PSU-kabel till eatx12v (CPU?) - bara 4 av 8 funkar?

Permalänk
Medlem

PSU-kabel till eatx12v (CPU?) - bara 4 av 8 funkar?

Något luddig rubrik, men jag har inte helt koll på alla benämningar.
Jag har en äldre dator (i5-2500K, GTX 970) som efter en månads avställning inte ville starta upp. Jag såg att moderkortet(ASUS P8Z68-V Pro) fick ström genom att start- & reset-knapparna på själva moderkortet lös. Dock hände inget när jag försökte starta den.
Efter att ha plockat bort allt förutom processorn och kylaren testade jag att ta bort ena 4-pinskabeln som går till EATX12V och voilá! Då startar gamla Bettan upp.
Tillbaka med komponenterna (grafikkort, 4x minnesstickor & 3 SSD) och startade sedan upp. Fick meddelande av BIOS att överklockningen inaktiverats, men i övrigt verkar den tuffa på bra.

Tre frågor:
1. Jag antar att de 2x4-kablarna som går till EATX12V (Se bild) är vad som försörjer CPU'n. Korrekt?
2. Det värsta som kan hända med att bara köra med den ena kabeln är att datorn eventuellt stänger av sig om den inte kan leverera tillräckligt med ström?
3. Kan man utgå ifrån att det är PSU'n (Corsair HX650W inköpt 2011) som det är fel på eller kan det lika gärna vara moderkortet? Är det PSUn kan det vara värt att köpa t.ex. ett Kolink 700W för en 5-600kr.

Permalänk
Medlem
Skrivet av JoeSun:

Något luddig rubrik, men jag har inte helt koll på alla benämningar.
Jag har en äldre dator (i5-2500K, GTX 970) som efter en månads avställning inte ville starta upp. Jag såg att moderkortet(ASUS P8Z68-V Pro) fick ström genom att start- & reset-knapparna på själva moderkortet lös. Dock hände inget när jag försökte starta den.
Efter att ha plockat bort allt förutom processorn och kylaren testade jag att ta bort ena 4-pinskabeln som går till EATX12V och voilá! Då startar gamla Bettan upp.
Tillbaka med komponenterna (grafikkort, 4x minnesstickor & 3 SSD) och startade sedan upp. Fick meddelande av BIOS att överklockningen inaktiverats, men i övrigt verkar den tuffa på bra.

Tre frågor:
1. Jag antar att de 2x4-kablarna som går till EATX12V (Se bild) är vad som försörjer CPU'n. Korrekt?
2. Det värsta som kan hända med att bara köra med den ena kabeln är att datorn eventuellt stänger av sig om den inte kan leverera tillräckligt med ström?
3. Kan man utgå ifrån att det är PSU'n (Corsair HX650W inköpt 2011) som det är fel på eller kan det lika gärna vara moderkortet? Är det PSUn kan det vara värt att köpa t.ex. ett Kolink 700W för en 5-600kr.

https://i.ibb.co/nQYdktH/20210113-130041305-i-OS.jpg

Är du 100% säker på att det är EPS kontakten som satt där och inte en av PCI-e varianterna?
Nätagg vägrar ju (oftast) att starta om det känner av en kortslutning.

Permalänk
Festpilot 2020, Antiallo
Skrivet av Svensktiger:

Är du 100% säker på att det är EPS kontakten som satt där och inte en av PCI-e varianterna?
Nätagg vägrar ju (oftast) att starta om det känner av en kortslutning.

4+4 är EPS, PCIe är 6, 6+2 eller 8.

Skrivet av JoeSun:

Något luddig rubrik, men jag har inte helt koll på alla benämningar.
Jag har en äldre dator (i5-2500K, GTX 970) som efter en månads avställning inte ville starta upp. Jag såg att moderkortet(ASUS P8Z68-V Pro) fick ström genom att start- & reset-knapparna på själva moderkortet lös. Dock hände inget när jag försökte starta den.
Efter att ha plockat bort allt förutom processorn och kylaren testade jag att ta bort ena 4-pinskabeln som går till EATX12V och voilá! Då startar gamla Bettan upp.
Tillbaka med komponenterna (grafikkort, 4x minnesstickor & 3 SSD) och startade sedan upp. Fick meddelande av BIOS att överklockningen inaktiverats, men i övrigt verkar den tuffa på bra.

Tre frågor:
1. Jag antar att de 2x4-kablarna som går till EATX12V (Se bild) är vad som försörjer CPU'n. Korrekt?
2. Det värsta som kan hända med att bara köra med den ena kabeln är att datorn eventuellt stänger av sig om den inte kan leverera tillräckligt med ström?
3. Kan man utgå ifrån att det är PSU'n (Corsair HX650W inköpt 2011) som det är fel på eller kan det lika gärna vara moderkortet? Är det PSUn kan det vara värt att köpa t.ex. ett Kolink 700W för en 5-600kr.

https://i.ibb.co/nQYdktH/20210113-130041305-i-OS.jpg

Kan vara någon av pinnarna i kontakterna som har pajat eller i kabel. Gör en inspektion. Annars hade jag inte brytt mig nämnvärt om det nu fungerar med 4-pin för dig. Energimässigt är det lugnt med en 2500K.

Permalänk
Medlem
Skrivet av Svensktiger:

Är du 100% säker på att det är EPS kontakten som satt där och inte en av PCI-e varianterna?
Nätagg vägrar ju (oftast) att starta om det känner av en kortslutning.

100% säker på att det är rätt kabel. Det är samma som suttit där i c:a 10år. Utan att jag egentligen vet vad EPS-kontakt är så är det två sleevade (kablar med tröja kallas väl så) som går ut från nätagget; Den ena har en 24-pinskontakt i ena änden och den andra är den som visas på bilden - 2x4 pins. Resterande kablar, däribland PCI-e-kontakten, är löstagbara (modulära?).

Permalänk
Medlem
Skrivet av DavidtheDoom:

4+4 är EPS, PCIe är 6, 6+2 eller 8.

Kan vara någon av pinnarna i kontakterna som har pajat eller i kabel. Gör en inspektion. Annars hade jag inte brytt mig nämnvärt om det nu fungerar med 4-pin för dig. Energimässigt är det lugnt med en 2500K.

Tack o bock Då får den tuffa vidare i nuvarande tillstånd.