Permalänk
Medlem

Bluescreen cplspcon

Tjenixen! Behöver lite hjälp då det inte verkar finnas jättemycket som kan pricka vad som är felet på google, för ca 2 veckor sedan ominstallerade jag min dator för den bara helt plötsligt krashade utan blåskärm med någon felkod av kernel 41 liknande. Men efter ominstallationen så började jag få felet: "Tjänsten cplspcon avbröts med följande fel: Odefinierat fel" det jag kunde få fram var att tjänsten är från Intel så jag provade vad dem föreslog att stänga av multi monitor support från den inbyggda GPUn och samt även valde PCIE istället för auto på GPU val.

Jag anar väl att det kan vara antingen PSU eller CPUn som är fel på, jag har tagit bort överklocken och Intel Turbo på min CPU, felet kvarstår, jag körde memtest men inget fel kunde upptäckas med RAM stickorna, kollat över alla drivrutiner osv och allt är uppdaterat till det senaste. Det händer oftast vid uppstart men kan även ske helt random efter 3-4 timmar eller ibland inte alls på en hel dag, men de senaste 3 dagarna är det oftast 3 gånger per dag ca.

Min fråga om ingen vet hur man löser probemet i sig är väl om det är fel på hårdvara med dem angivna felen? Dvs cplspcon och kernel 41 (innan ominstallation)

Operativsystem: Microsoft Windows 10 64 bit och senaste drivrutinerna
Processor: Intel Core i5 8600K
Processorkylare: Corsair H150i Pro
Moderkort: ASUS PRIME z370-A
Minne: 2x 8GB Corsair Vengeance 3200MHz
Grafikkort: Nvidia RTX 2070 Advanced OC
Hårddisk: Samsung EVO 970 1TB
Nätaggregat:Corsair 750w (Osäker på om +80)
Övrig kylning: 3x 140mm insug, 1x 140 utblås
Övriga komponenter: Asus ac68 trådlöst nätverkskort
Temperaturer: Ej testad på full belastning men CPUn ligger runt 50 grader vid hög spelbelastning och 30ish idle, GPU ungefär samma

Permalänk
Medlem

När jag googlade så fann jag detta:
"It is a service (cplspcon) running invisible in the background: Intel Content Protection HDCP Service - enables communication with Content Protection HDCP HW."

Så det kanske har att göra med det interna grafikkortet att göra.

Permalänk
Medlem
Skrivet av Sarato:

När jag googlade så fann jag detta:
"It is a service (cplspcon) running invisible in the background: Intel Content Protection HDCP Service - enables communication with Content Protection HDCP HW."

Så det kanske har att göra med det interna grafikkortet att göra.

Det är om det interna grafikkortet jag hittade också, däremot ingen lösning medkommande så att säga, har provat stänga av multimonitor supporten och ändrat till PCEI i hopp av att den ej ska nyttja intels integrerade grafikkort, men tyvärr verkade ej det hjälpa heller... Känns ju lite weird om processorn ska vara toast för att GPUn i den är glappig när jag har ett dedikerat grafikkort :/