Permalänk
Medlem

Dålig prestanda RAM?

Har nyligen uppgraderat ett gäng komponenter och upplevde inte att datorn blev så mycket snabbare som den borde ha blivit. Körde Userbenchmark och enligt den presterar minnena så dåligt som i andra percentilen av alla andra av samma modell. Single och multi core read/write ligger på 10-11 GB/s. Det är Corsair Vengeance LPX DDR4 2133 C13 2x8GB jag har. Provat att överklocka till 3200 men fortfarande lika kasst resultat.

Vad kan vara fel, och hur kan jag felsöka samt åtgärda det? Tack på förhand!

Permalänk
Medlem

Läs moderkortsmanualen vilka RAM slotts som ska användas, det kan vara så att de endast körs i single channel om de sitter fel.

Permalänk
Hedersmedlem
Skrivet av Hazelberg:

Har nyligen uppgraderat ett gäng komponenter och upplevde inte att datorn blev så mycket snabbare som den borde ha blivit. Körde Userbenchmark och enligt den presterar minnena så dåligt som i andra percentilen av alla andra av samma modell. Single och multi core read/write ligger på 10-11 GB/s. Det är Corsair Vengeance LPX DDR4 2133 C13 2x8GB jag har. Provat att överklocka till 3200 men fortfarande lika kasst resultat.

Vad kan vara fel, och hur kan jag felsöka samt åtgärda det? Tack på förhand!

Så du kom ifrån vad till vilket innehåll? Alltså vad har du idag i burken?

Permalänk
Medlem
Skrivet av swesen:

Läs moderkortsmanualen vilka RAM slotts som ska användas, det kan vara så att de endast körs i single channel om de sitter fel.

De ska sitta rätt, har också bekräftat i CPU-Z att de kör i dual channel.

Skrivet av Jalle64:

Så du kom ifrån vad till vilket innehåll? Alltså vad har du idag i burken?

Har nyligen uppgraderat grafikkort från GTX 1060 till RTX 3080 och bytt nätagg. Har tidigare tillskrivit mitt lagg till klent grafikkort, men skulle kunna vara så att RAM-minnena har spökat hela tiden... CPU, RAM och mobo har jag haft i ca 18 månader (Aorus Z390, i7 9700k).

Permalänk
Medlem

Har kört Windows Memory Diagnostic och det visar inga fel. Kan det vara fel på mitt RAM ändå?

Permalänk
Hedersmedlem
Skrivet av Hazelberg:

Har kört Windows Memory Diagnostic och det visar inga fel. Kan det vara fel på mitt RAM ändå?

De minnen du har är de 2133Mhz minnen? Då är det ganska dåligt med tanke p att detta är den lägsta hastigheten på DDR 4. Om du överklockade dessa till 3200Mhz har du säkert inte den bästa latensen (cl), vilket gör dem i princip lika dåliga som om du körde dem i 2133Mhz.

Permalänk
Medlem
Skrivet av Jalle64:

De minnen du har är de 2133Mhz minnen? Då är det ganska dåligt med tanke p att detta är den lägsta hastigheten på DDR 4. Om du överklockade dessa till 3200Mhz har du säkert inte den bästa latensen (cl), vilket gör dem i princip lika dåliga som om du körde dem i 2133Mhz.

Ja, topp-notch är de verkligen inte men tror att de trots det presterar sämre än de ska. Värdena jag får i Userbenchmark motsvarar tydligen hastigheten av 1300 Mhz DDR3-minnen...

Får nog helt enkelt se om jag kan få tag på ett par andra minnen och se om det blir skillnad.

Permalänk
Hedersmedlem
Skrivet av Hazelberg:

Ja, topp-notch är de verkligen inte men tror att de trots det presterar sämre än de ska. Värdena jag får i Userbenchmark motsvarar tydligen hastigheten av 1300 Mhz DDR3-minnen...

Får nog helt enkelt se om jag kan få tag på ett par andra minnen och se om det blir skillnad.

Den där USEL-benchmark är bland det sämsta på nätet och speciellt för AMD-ägare, så lägg inte fokus på detta skräptest. Det väsentliga är vad du får i det du sysslar med på datorn?!

Permalänk
Medlem

Tog RAM-minnena från en annan dator och stoppade i.

Enligt CPU-Z körs de i Dual channel och 3000 MHz, XMP på i BIOS. Får minst lika dåliga resultat med dessa, 9-10 GB/s enligt benchen vilket motsvarar 0:e percentilen i prestanda...

Eftersom det inte verkar vara RAM-minnena det är fel på funderar jag på om det kan vara moderkortet, eller helt enkelt benchmarken som är fel. Skulle någon kunna testa och se vad de får för värden på RAM i Userbench?

Permalänk
Medlem
Skrivet av Hazelberg:

Tog RAM-minnena från en annan dator och stoppade i.

Enligt CPU-Z körs de i Dual channel och 3000 MHz, XMP på i BIOS. Får minst lika dåliga resultat med dessa, 9-10 GB/s enligt benchen vilket motsvarar 0:e percentilen i prestanda...

Eftersom det inte verkar vara RAM-minnena det är fel på funderar jag på om det kan vara moderkortet, eller helt enkelt benchmarken som är fel. Skulle någon kunna testa och se vad de får för värden på RAM i Userbench?

Meningslös bencharmk. Bencha ett spel eller liknande och se om du får ut prestanda motsvarande vad din GPU ska leverera. Om inte så finns det skäl att felsöka, som det är nu känns det mer som en ren sifferexercis.

Permalänk
Medlem
Skrivet av Jalle64:

Den där USEL-benchmark är bland det sämsta på nätet och speciellt för AMD-ägare, så lägg inte fokus på detta skräptest. Det väsentliga är vad du får i det du sysslar med på datorn?!

När jag spelar WoW och Fortnite får jag fryslagg rätt så ofta, vilket känns rätt orimligt med en i7 9700k och ett RTX 3080.

Finns det någon bra gratis benchmark/benchmark-spel?

Permalänk
Medlem

Vad står det här i cpu-z?

Permalänk
Medlem

Så här ser det ut.

Permalänk
Hedersmedlem
Skrivet av Hazelberg:

<Uppladdad bildlänk>

Så här ser det ut.

Så vad får du för resultat i spel eller tom i CPU-Z du ser där i bench-fliken?

Fryslagg säger du, vad har du för inställningar i t ex Fortnite? Har du spelet på SSD eller vanlig HDD? Har du en bra I-netliina? Kabel eller Wifi?

Permalänk
Medlem
Skrivet av Jalle64:

Så vad får du för resultat i spel eller tom i CPU-Z du ser där i bench-fliken?

Fryslagg säger du, vad har du för inställningar i t ex Fortnite? Har du spelet på SSD eller vanlig HDD? Har du en bra I-netliina? Kabel eller Wifi?

CPU-Z bench:
https://valid.x86.fr/chqvaf

I Fortnite spelar jag på high, då brukar det hålla sig på 143 FPS som jag cappat det på, men då och då dyker det ner till 0 FPS och fryser i några millisekunder. Har spelet på SSD och 1 GBit trådad lina.

Permalänk
Hedersmedlem
Skrivet av Hazelberg:

CPU-Z bench:
https://valid.x86.fr/chqvaf

I Fortnite spelar jag på high, då brukar det hålla sig på 143 FPS som jag cappat det på, men då och då dyker det ner till 0 FPS och fryser i några millisekunder. Har spelet på SSD och 1 GBit trådad lina.

Nu spelar jag inte Fortnite själv, men har du kollat denna video angående just detta:
Fortnite stutter