Nya erbjudanden i Komplett Geek Week

Kan inte nå asus router via deras adress

Permalänk
Medlem

Kan inte nå asus router via deras adress

Försöker nå min router via http://router.asus.com/ men får följande felmeddelande varje gång= Hemsidas kan inte nås DNS_PROBE_FINISHED_NXDOMAIN

Ha provat följande

1. Startat om routern
2. Inaktivera brandvägg och virusskydd ( Eset32 och windows egna skydd efter det
3. Annan webbläsare, firefox, edge
4. Rensat DNS i kommandotolken

Första gången jag ha råkat ut för detta.

Permalänk
Medlem

Testa att återställa routern. Brukar vara en liten knapp som man endast kommer åt med en nål eller penna eller liknande.

Permalänk
Medlem

Om du testar logga in via ip vad händer då?

kör kommandot ipconfig i cmd och logga in mot ip som står efter "default gateway".

Permalänk
Medlem

Du försöker alltså konfigurera en ny router? Har du försökt nå via IP istället? Bör väl vara 192.168.0.1 eller 192.168.1.1 . Meddela gärna hur du löste det, för framtida googlingar.

Permalänk
Medlem
Skrivet av kahwalli:

Du försöker alltså konfigurera en ny router? Har du försökt nå via IP istället? Bör väl vara 192.168.0.1 eller 192.168.1.1 . Meddela gärna hur du löste det, för framtida googlingar.

inte ny alls. men den spökar. kommer till att installera ny router, väljer namn och lösenord trycker på att gå vidare , sen dyker detta felmeddelandet upp

DNS_PROBE_FINISHED_NXDOMAIN

Permalänk
Medlem

koppla jag bort routern från nätet ( WAN kabeln kommer jag åt routern ) men inte annars.

Permalänk
Medlem
Skrivet av macbang:

inte ny alls. men den spökar. kommer till att installera ny router, väljer namn och lösenord trycker på att gå vidare , sen dyker detta felmeddelandet upp

DNS_PROBE_FINISHED_NXDOMAIN

Står routerns IP eller URL i adressfältet då du får felmeddelandet? Om det är URL:en som står, testa byt ut den mot IP’t istället, men ha kvar allt efter snedstrecket (”/”). Det borde runda DNS:en.

Har du skrivit in en annan DNS i inställningarna för ditt nätverkskort eller tillhandahålls det via DHCP? Om det förstnämnda, så kan det nog vara problemet. Alternativt om du använder VPN-mjukvara eller nån liknande mjukvara.

Permalänk
Medlem

LÖST SIG !!!

En nyare update/ patch från eset nod32 la till något ( fail skydd ).
Men trots att man hade inaktiverat alla skydd via esets snabbmeny ( Paus protection ) släppte inte eset igenom mig till asus router login.

Så man va tvungen att gå in på Tools - network inspector - My router - trycka på: Open the router interface. För att komma till asus router login. Fy fan

Permalänk
Skrivet av macbang:

En nyare update/ patch från eset nod32 la till något ( fail skydd ).
Men trots att man hade inaktiverat alla skydd via esets snabbmeny ( Paus protection ) släppte inte eset igenom mig till asus router login.

Så man va tvungen att gå in på Tools - network inspector - My router - trycka på: Open the router interface. För att komma till asus router login. Fy fan

<Uppladdad bildlänk>

Därför man inte ska ha något kasst tredje parts antivirus 2022 😉.

Permalänk
Medlem
Skrivet av SuperDuperKillen:

Därför man inte ska ha något kasst tredje parts antivirus 2022 😉.

en del gillar ju att köra i blindo också.

finns både för och nackdelar med både defender och 3e part.

defenders största nackdel är väl att den håller ute infektioner innan de nått systemet lika bra som en sil håller vatten och säger bara till när systemet redan är infekterat...

de flesta 3e part har skydd som blockerar det redan i webläsaren.

Permalänk
Skrivet av Rouge of Darkness:

en del gillar ju att köra i blindo också.

finns både för och nackdelar med både defender och 3e part.

defenders största nackdel är väl att den håller ute infektioner innan de nått systemet lika bra som en sil håller vatten och säger bara till när systemet redan är infekterat...

de flesta 3e part har skydd som blockerar det redan i webläsaren.

Är det inte bevisat flera gånger om att antivirus är mer eller mindre scam och bloatware?

Själv har jag inte kört med antivirus sen Windows XP och har inte heller fått virus sedan Limewire tiden 😋. Med lite vett kommer man långt.

Permalänk
Medlem
Skrivet av SuperDuperKillen:

Är det inte bevisat flera gånger om att antivirus är mer eller mindre scam och bloatware?

Själv har jag inte kört med antivirus sen Windows XP och har inte heller fått virus sedan Limewire tiden 😋. Med lite vett kommer man långt.

Hur vet du att du inte fått virus?

Permalänk
Arvid Nordqvist-mannen
Skrivet av SuperDuperKillen:

Är det inte bevisat flera gånger om att antivirus är mer eller mindre scam och bloatware?

Själv har jag inte kört med antivirus sen Windows XP och har inte heller fått virus sedan Limewire tiden 😋. Med lite vett kommer man långt.

Hur vet du det? Det finns extremt många olika

Permalänk
Medlem

Uppdatera igen.

Tog bort eset nod32 helt från datorn= samma problem med asus router login. Såg sen att jag hade 2 nätverkskort på moderkortet: ett från realtek och ett från intel när jag va inne i bios.
Ha aldrig tänkt på att jag haft 2 nätverkskort, så tog en titt på baksidan av modekortet, och visst fanns det 2 nätverksportar nästan exakt bredvid varandra. Så hade valt realtek porten av misstag efter någon rengöring eller något annat.

Bytte från realtek till intel porten på moderkortet och vips. Både eset och asus router login fungera utan problem.

Hur kan ett nätverkskort strula till det så. Är det för att realtek är mer " family " vänligt och låser ner användaren mera ?

Permalänk
Medlem
Skrivet av macbang:

Uppdatera igen.

Tog bort eset nod32 helt från datorn= samma problem med asus router login. Såg sen att jag hade 2 nätverkskort på moderkortet: ett från realtek och ett från intel när jag va inne i bios.
Ha aldrig tänkt på att jag haft 2 nätverkskort, så tog en titt på baksidan av modekortet, och visst fanns det 2 nätverksportar nästan exakt bredvid varandra. Så hade valt realtek porten av misstag efter någon rengöring eller något annat.

Bytte från realtek till intel porten på moderkortet och vips. Både eset och asus router login fungera utan problem.

Hur kan ett nätverkskort strula till det så. Är det för att realtek är mer " family " vänligt och låser ner användaren mera ?

<Uppladdad bildlänk>

Portarna får var sin ip adress och du kanske har ställt in så att enbart den du använda då får komma åt routern.

Ser dock ut som att Realtek porten är den bättre. Intel verkar ligga på max 1 Gigabit medan Realtek ligger på 2,5 Gigabit. Troligtvis inget problem, men värt att notera.

Permalänk
Medlem

NXDOMAIN (domänen existerar inte) är det korrekta svaret för router.asus.com.

Den domänuppslagning som du förväntar dig är något som en lokal DNS hittar på. Svaret blir ju en privat IP-adress, 192.168.x.1, vilket inte är ett korrekt DNS-svar egentligen eftersom det inte går att routa trafik över internet till den adressen. Om Asus hade gjort rätt här hade de följt RFC 8375 och till exempel använt asus.home.arpa i stället för router.asus.com. Domänen home.arpa är reserverad för just det här användningsfallet.

Den lokala DNS:en som du förväntar dig ska returnera det suspekta svaret är såklart routern själv. Om man inte pillar på sina DNS-inställningar så är det normala att man får DNS-servern av DHCP-servern på det lokala nätverket, och DHCP-servern bör också vara routern själv.

Något i din uppsättning har antagligen satt DNS-servern till en DNS-server ute på internet för det ena nätverkskortet och på det andra nätverkskortet tas DNS-servern fortfarande från DHCP och därmed får du det beteende du förväntar dig.

Om jag hade haft en Windows-dator framför mig kanske jag hade pekat dig på stället där den relevanta inställningen finns, men det har jag inte...

kad@localhost:~$ dig router.asus.com ; <<>> DiG 9.10.3-P4-Ubuntu <<>> router.asus.com ;; global options: +cmd ;; Got answer: ;; ->>HEADER<<- opcode: QUERY, status: NXDOMAIN, id: 41427 ;; flags: qr rd ra; QUERY: 1, ANSWER: 0, AUTHORITY: 1, ADDITIONAL: 1 ;; OPT PSEUDOSECTION: ; EDNS: version: 0, flags:; udp: 4096 ;; QUESTION SECTION: ;router.asus.com. IN A ;; AUTHORITY SECTION: asus.com. 2858 IN SOA ns1.edgecastdns.net. dns_admin.asus.com. 2022080901 3600 600 1209600 3600 ;; Query time: 6 msec ;; SERVER: 127.0.1.1#53(127.0.1.1) ;; WHEN: Tue Aug 09 20:20:08 CEST 2022 ;; MSG SIZE rcvd: 109

Permalänk
Medlem
Skrivet av KAD:

NXDOMAIN (domänen existerar inte) är det korrekta svaret för router.asus.com.

Den domänuppslagning som du förväntar dig är något som en lokal DNS hittar på. Svaret blir ju en privat IP-adress, 192.168.x.1, vilket inte är ett korrekt DNS-svar egentligen eftersom det inte går att routa trafik över internet till den adressen. Om Asus hade gjort rätt här hade de följt RFC 8375 och till exempel använt asus.home.arpa i stället för router.asus.com. Domänen home.arpa är reserverad för just det här användningsfallet.

Den lokala DNS:en som du förväntar dig ska returnera det suspekta svaret är såklart routern själv. Om man inte pillar på sina DNS-inställningar så är det normala att man får DNS-servern av DHCP-servern på det lokala nätverket, och DHCP-servern bör också vara routern själv.

Något i din uppsättning har antagligen satt DNS-servern till en DNS-server ute på internet för det ena nätverkskortet och på det andra nätverkskortet tas DNS-servern fortfarande från DHCP och därmed får du det beteende du förväntar dig.

Om jag hade haft en Windows-dator framför mig kanske jag hade pekat dig på stället där den relevanta inställningen finns, men det har jag inte...

Du hade rätt angånde manuell DNS, gick in djupare på nätverkskorten, och inne på realtek var DNS inställt på manuell av någon anledning, ändrade till automtisk dns, och nu fungera realtek porten också med asus router login.

Så tack så mycket för hjälpen. Ha ingen större koll på nätverk och nätverkskort, men detta kommer jag ta med mig