Trädvy Permalänk
Medlem
Registrerad
Feb 2002

Varför rör sig muspekaren?

Hej

Vi diskuterade på jobbet vraför muspekare idag ibland rör sig efter att man har släppt musen. Den börjar liksom vandra sakta åt nått håll ibland. Sedan räcker det att man flyttar lite på den så lägger den av. Har det att göra med lasermöss? Ingen av oss kunde minnas att det förkom i äldre operativsystem som Win 3.11 eller Win95. Är det en bugg i WinXP månne?

O det är inget virus, det vet jag.

Är det nån som har någon idé?

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Aug 2006

Det händer bara med optiska möss och evt Lasermöss (inte kulmöss).. Och det händer på alla operativsystem.. Vet inte om det har med billigare möss att göra, men min mx510 har aldrig haft det problemet..dock så har "noname" mössen i skolan detta problem hela tiden..

Antagligen är det bara det optiska ögat som får fnatt

Phenom II X6 1055t @ 3,5GHz
Sleeva.se »

Trädvy Permalänk
Inaktiv
Registrerad
Feb 2006

om musen hammnar på en något ställe med annorluna färg på bordet musmattan.. såk an den tro att den rör sig eller nåt sedan jag skaffade musmatta och en bra mus har jag aldri sett det iaf

Trädvy Permalänk
Medlem
Plats
Småland
Registrerad
Mar 2005

en kompis har det på en kulmus dock så kan det ju vara lutningen på bordet som får hjulen att snura i musen fast inte så troligt

dock så funkar min 49kr kulmus kanon

I am Extrazz.

Trädvy Permalänk
Medlem
Plats
Huddinge, Stockholm
Registrerad
Jan 2003

Kanske relaterat.
Min gamla MX500 gjorde ibland så att musen hoppade fram och tillbaka mellan två närliggande pixlar (ofta endast i sidled). Tog man i musen så stannade den (antagligen bara en väldigt liten rörelse).

Trädvy Permalänk
Medlem
Registrerad
Feb 2002

Har sökt en del på nätet och många vet om problemet och undrar vad det beror på men ingen verkar ha en tydlig förklaring. Känns mest som att det är gissningar. Jaja, vi får väl leva i ovisshet verkar det som.

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Jan 2006

Min gissning: Musmattors yta är aldrig 100% slät, det finns alltid små små "gropar" och "kullar". Om lasern då hamnar så att den ligger på kanten på nån av dessa "kullar" så kan det hända att den registrerar det som att musen rör på sig i sidledd. Bara en liten teori eftersom det bara händer när musen står i vissa lägen, när man sen flyttar på den så slutar det, kan ju vara så då att den inte lyser på "kanten" längre utan nånstanns mitt på en "kulle" eller "grop" eller liknande.

Spelriggen: Cooler Master 430 Elite > XFX PRO750W > ASUS P8Z68-V PRO/GEN3 > Intel i5 2500K @ 4,3GHz > Antec Kühler H₂O 620 > 8GB (2x4GB) Corsair Vengance DDR3 @ 1600MHz > Sapphire HD6950 @ 940/1375 1.15V, 1536SP > 2x500GB Samsung HD501LJ

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Dec 2003

Detta är mycket vanligt på laptops med touchpads / pinne , problemen löser man oftast genom att ominstallera drivrutinerna konstigt nog

RYZEN 7-1700X@3.8GHz ,ASUS Crosshair VI HERO ,G.skill Ripjaws V Black 3600MHz 16GB ,Noctua NH-D15-SE-AM4 ,Samsung 960 EVO NVMe M.2 SSD 250GB , ASUS Geforce GTX 1080ti Gaming OC ,Fractal Design Define R5 , Corsair HX750i 750W

Trädvy Permalänk
Medlem
Plats
Småland
Registrerad
Mar 2005

kom på en sak.. N64 om man hade styrkorset i annat än mittläge under uppstart så flyttade sig gubben/bilen eller vad det nu avr för spel åt det hållet korset var ställt på underuppstart dock så kunde man fixa det genom att trycka R-L-Z har jag för mig.. länge sedan jag spelade på den maskinen men det kommer jag alltihåg.. bör vara något liknande härochså fast det med kullar/gropar låter inte helt fel häller

I am Extrazz.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2003

Att det skulle bero på gropar eller olika färger låter befängt. Lasern returnerar en strukturbild av underlaget och om inte den bilden ändras så registreras ingen rörelse. Gropar blir bara ännu ett avtryck i den bilden, men kommer inte ge någon rörelse (om inte musen rör sig).

Har sett detta problem på kulmöss också.

Ubuntu, Matlab och Latex, vad mer behövs?

Trädvy Permalänk
Medlem
Registrerad
Jan 2004

Om det är en lasermus så beror det på att lasern inte gillar underlaget den arbetar mot. Jag har sett fenomenet på en sketen DELL-musmatta då muspekaren vandrade när musen var placerad på det glansiga trycket som finns på musmattan. Efter byte av musmatta försvann problemet. Dålig mus iofs.

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Aug 2004

Jag hade det så med min gamla mus, det var en A4Tech-mus av nån variant...40kr på gekås

Senast redigerad av Loxus, 2004-08-02 klockan 13:13

Trädvy Permalänk
Medlem
Plats
Månen
Registrerad
Nov 2005

<---------SÅ HÄR LIGGER DET TILL!--------->
Muskabeln hänger ner från bordet och drar då med sig musen en bit!
Så är det för mig...

AMD X2 4000+, 4096 MB Corsair Value, Leadtek 8800GT 512MB, GIGABYTE GA-MA770 DS3, ANTEC P180

Trädvy Permalänk
Medlem
Registrerad
Feb 2002

Prata med en som hade det problemet i WinXP. Sedan installerade han Linux och vips var problemet borta. Låter ju onekligen som att felet ligger i WinXP.

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Feb 2004

en annan aspekt är att har man mycket "silvrig, väldigt ljus" yta dvs tex svart silver musmatta kan musen göra ett himla skutt om den kommer över det silviriga ljusa ytan hände mig på en dell musmatta musen var som om den levde ett eget liv.

men vet inte om det löser problemet heller men en helt mörk musmatta bör lösa problemet kanske

|- ASUS P6T deluxe v2-|- Intel Corei7 920 stock speed stock cooling-|- XFX HD4890 i CF|- Corsair dominator 1600mhz DDR3 -|- ANTEC P190-|- samsung 226bw-|

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Jan 2006
Citat:

Ursprungligen inskrivet av alienware
<---------SÅ HÄR LIGGER DET TILL!--------->
Muskabeln hänger ner från bordet och drar då med sig musen en bit!
Så är det för mig...

Möjligt att det är så för dig, men om muskebeln ligger platt på bordet och musen inte rör sig alls då? Då har vi kommit till problemet som vi diskuterar här.

Spelriggen: Cooler Master 430 Elite > XFX PRO750W > ASUS P8Z68-V PRO/GEN3 > Intel i5 2500K @ 4,3GHz > Antec Kühler H₂O 620 > 8GB (2x4GB) Corsair Vengance DDR3 @ 1600MHz > Sapphire HD6950 @ 940/1375 1.15V, 1536SP > 2x500GB Samsung HD501LJ

Trädvy Permalänk
Avstängd
Plats
Örebro
Registrerad
Feb 2005

Jag har för mig att en gammal PS2 intellimouse gjorde samma sak trots kula och win98 en gång i tiden ;D

Trädvy Permalänk
Medlem
Plats
Småland
Registrerad
Mar 2005

ingen som kanske kommit fram till att M$ skickar en signal och som sedan musen missupfattar att den ska röra på sig? typ lite som fjärrstyrning

I am Extrazz.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2004

Installera drivrutiner till musen. Klart.

Sådär blir det alltid med laptops och usb-möss - iaf de jag använt.

~ Proud member of Essingeleden Slalom Club ~

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Aug 2004

Hjälpte inte med drivrutiner till min mus...dock försvann det inte, men det blev bättre när jag gjorde lite instälningar. Det var nog dock på windows egna.

Senast redigerad av Loxus, 2004-08-02 klockan 13:13

Trädvy Permalänk
Medlem
Registrerad
Jun 2016

Har detta problem med optisk mus. Som musmatta använder jag tidning med matta sidor, efter att använt den sidan ett tag blir den blankare och börjar då uppföra sig märkligt.
Lösningen för mig är att riva av en sida och problemet är borta.