Dark Messiah Might and Magic benchmark

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2007

Dark Messiah Might and Magic benchmark

Hej,

Efter att ha spelat Dark Messiah Might and Magic ett tag börjar det lagga helt otroligt. Första fyra kapitlen var lite bättre. Till slut är man nere på 5-10 fps, trots att inga gubbar finns i närheten. Starta om spelet och efter tio minuter är man där igen.

Är det någon mer än jag som haft det problemet? Spelet är ju ca 1 år gammalt så det borde ju inte vara några problem, tycker man. Kör version 1.02 och har senaste drivrutiner på allt. Kör Vista Ultimate 64 bitars.

Har inte hittat någon lösning trots en massa googlande. Tack för alla tips

-

| Fractal Design Define R5 | Asrock X399 Fatal1ty | AMD Ryzen Threadripper 1950X | Enermax Liqtech 360 | Corsair Vengeance LPX 4x8GB 3200 C16 | OCZ ZX 1000W | ASUS GTX 1070 Ti Strix | Samsung TA24-550 | Debian Sid | LXQt |

Trädvy Permalänk
Medlem
Plats
Vancouver
Registrerad
Maj 2005

Kanske det har med värmeproblem att göra?

"One of my friends once told me that the geekiest thing a guy can do, is to have a favourite file format."

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2007

Kör andra krävande spel utan liknande problem, tex Crysis demon, UT3, ETQW, etc

PlasmaPong: 20-35 fps

| Fractal Design Define R5 | Asrock X399 Fatal1ty | AMD Ryzen Threadripper 1950X | Enermax Liqtech 360 | Corsair Vengeance LPX 4x8GB 3200 C16 | OCZ ZX 1000W | ASUS GTX 1070 Ti Strix | Samsung TA24-550 | Debian Sid | LXQt |

Trädvy Permalänk
Medlem
Plats
Vancouver
Registrerad
Maj 2005

Hmm ja det var ju lite skumt.
Har för mig att jag hade typ samma problem. Det laggade apballe, jag sket helt enkelt i att lira det, eftersom jag inte hittade någon lösning.
Men sen för ett tag sen så installerade jag det igen och då funkade det perfekt!

"One of my friends once told me that the geekiest thing a guy can do, is to have a favourite file format."

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2006

Hmm, jag körde i 1280x1024 med allt på max och det segade sig inte det minsta och då har jag ändå bara ett X1900XT.
Det lär ju därför definitvt inte bero på att din hårdvara inte räcker till.

Tyvärr har jag ingen aning om vad felet kan bero på. Drivrutiner är naturligtvis första tanken, eller så kanske spelet inte är helt kompatibelt med 64 bitars vista ?

Namn : Jesper | Ålder : 40 | In-game namn : iller
Yrke : Matematisk modellerare (finansiell matematik), mjukvaruutvecklare för risksystem.
Utbildning : PhD i matematik + lite annat

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2007

Om jag öppnar konsolen ser jag ett fel-meddelandet minst tjugo gånger på raken:

"Attempting to precache model, but model name is NULL"

sedan kommer ett antal detaljerade felmeddelanden som hänvisar till allt möjligt - texturer och animationer.

Sedan kommer åter precache-meddelandet åter i fem eller tio gånger. Därefter nya detaljerade meddelanden, osv.

Jag gissar att det här är ett dåligt buggrättat spel, för Vista64 i synnerhet.

Är det någon som har bra erfarenheter av DMMM med Vista 64-bitars?

| Fractal Design Define R5 | Asrock X399 Fatal1ty | AMD Ryzen Threadripper 1950X | Enermax Liqtech 360 | Corsair Vengeance LPX 4x8GB 3200 C16 | OCZ ZX 1000W | ASUS GTX 1070 Ti Strix | Samsung TA24-550 | Debian Sid | LXQt |