Spel i Steam laggar/hackar på nybyggd dator!

Permalänk
Medlem

Spel i Steam laggar/hackar på nybyggd dator!

Hej alla på Sweclockers, jag kommer hit till er i hopp att få hjälp med ett problem jag inte själv lyckats lösa.
Jag byggde nyligen ihop en ny speldator och har sedan dess haft allvarliga problem med att spela spel via Steam, alla andra spel som inte är via Steam fungerar hur bra som helst utan lagg och hack. Det är bara när jag är med i en match och spelar/springer omkring som detta inträffar, står jag still fungerar allt bra, (alla andra rör sig som dom ska) och om jag är i spectator tex, så kan jag röra mig omkring utan problem.

Jag har försökt allt vad jag kan komma på, provat olika drivrutiner, installerat spelen på olika hårddiskar, installerat om Steam, installerat om Windows, uppdaterat bios mm.

Komponenterna som sitter i...
Moderkort= Asus Maximus VI formula
Processor= Intel Core i7 4770K
Grafikkort= ASUS GeForce GTX 780 3GB DC2
Minnen= Corsair VENGEANCE PRO RÖD 16GB
Nätagg= Fractal Design Newton R3, 800W 80+ Platinum

Spel som jag provat...
Chivalry medieval warfare (via Steam, ej spelbart pga konstant hackande)
CS:GO (via Steam, ej spelbart pga konstant hackande)
Crysis 3 (EJ Steam, inga problem alls)
CS 1.6 (EJ Steam, inga problem där heller)
Planetside 2 (EJ Steam, fungerar bara fint)

Har haft fraps igång och ligger på mycket bra fps, förlorar ca 2-4 fps när det hackar till så har inga fps drops att tala om.

Hoppas någon här har en ide om vad det kan vara, för jag har snart tappat allt förstånd jag har kvar.
Mvh
Edvin

Permalänk
Medlem

Kan vara samma strul som jag upplever med CoD:BO2 med de-sync och lagg, inte testat andra online lir med steam men ska se om jag inte har något att testa.

Permalänk
Moderator

Har du testat att stänga av Steams in-game overlay och sett om det gör någon skillnad?

(Settings -> In-game, bocka ur Enable Steam Community In-game.)

Permalänk
Medlem
Skrivet av Ferrat:

Kan vara samma strul som jag upplever med CoD:BO2 med de-sync och lagg, inte testat andra online lir med steam men ska se om jag inte har något att testa.

Har problemet även när jag inte spelar online, tex lokalt med bara bottar.

Skrivet av Daemon:

Har du testat att stänga av Steams in-game overlay och sett om det gör någon skillnad?

(Settings -> In-game, bocka ur Enable Steam Community In-game.)

Provade men det hjälpte tyvärr inte.

Permalänk
Medlem

CS 1.6 funkar bara med Steam så förstår inte hur du kan kalla det Ej Steam..
Kan vara någon form av stutter du får till. Kan vara att den gör en I/O Operation som skapar det.

På source spel kan du ta upp en graf, ta en titt på FPSen om du får några minimum som är låga.

Edit: Ontopic
Permalänk
Medlem
Skrivet av Commander:

CS 1.6 funkar bara med Steam så förstår inte hur du kan kalla det Ej Steam..
Kan vara någon form av stutter du får till. Kan vara att den gör en I/O Operation som skapar det.

På source spel kan du ta upp en graf, ta en titt på FPSen om du får några minimum som är låga.

Angående CS 1.6 så är det en lan variant som man inte behöver logga in via Steam, eller ens ha installerat. Finns säkert någon fil där i som har med Steam att göra men inte i den bemärkelsen som de spelen jag skrev "via Steam".

Angående fps så har jag haft fraps igång och registrerat att jag får ett dropp på 2-4 fps när det hackar till. Men ska prova som du skrev

Permalänk
Medlem
Skrivet av Edvin-89:

Angående CS 1.6 så är det en lan variant som man inte behöver logga in via Steam, eller ens ha installerat. Finns säkert någon fil där i som har med Steam att göra men inte i den bemärkelsen som de spelen jag skrev "via Steam".

Angående fps så har jag haft fraps igång och registrerat att jag får ett dropp på 2-4 fps när det hackar till. Men ska prova som du skrev

Jag vet inte om detta kan hjälpa. Men avsluta steam. Lokalisera "ClientRegistry.blob" i din steam mapp. Ta bort filen.
Starta sedan upp Steam applikationen igen. Har löst tiotal problem för mig under åren.

Permalänk
Medlem
Skrivet av Nollan:

Jag vet inte om detta kan hjälpa. Men avsluta steam. Lokalisera "ClientRegistry.blob" i din steam mapp. Ta bort filen.
Starta sedan upp Steam applikationen igen. Har löst tiotal problem för mig under åren.

Provade men då kunde jag inte logga in, fick anslutningsproblem. Så provade att installera om, fortfarande anslutningsproblem.
Blev något helgalet nu, eller har jag tajmat in det så bra så Steam har strul någonstans?

Nä nu kom jag in,

Permalänk
Medlem

Vad konstigt men det låter som mjukvara och inte hårdvara. Men att du inte kan logga in. Går det på webbsidan? Kan det vara ngt brandväggstjoffs?

Permalänk
Medlem
Skrivet av SirMauser:

Vad konstigt men det låter som mjukvara och inte hårdvara. Men att du inte kan logga in. Går det på webbsidan? Kan det vara ngt brandväggstjoffs?

Ändrade mitt inlägg några minuter efter att jag skrev, det kom igång igen

Permalänk
Medlem
Skrivet av Commander:

Kan vara någon form av stutter du får till. Kan vara att den gör en I/O Operation som skapar det.

På source spel kan du ta upp en graf, ta en titt på FPSen om du får några minimum som är låga.

Förstod inte riktigt vad du menade, men skrev in net_graph 1 i konsolen så jag kunde se fps mm, fps´en sjönk från ca 280 till ca 260 när det hackar till. Det var dom största skillnaderna som jag kunde se. Inget annat ändrade sig.

Permalänk

Testa att cappa fpsen till exempelvis 60 fps, kan möjligtvis vara tearing.

Permalänk
Medlem
Skrivet av WonderPlatoon:

Testa att cappa fpsen till exempelvis 60 fps, kan möjligtvis vara tearing.

Hur gör jag det?
Föresten, borde det då inte vara lika i alla spel och inte bara i spel via Steam.?
Vad jag förstått så är screen tearing att bilden inte är ihopsynkad rätt, men har inga sådana problem, det är att jag hackar fram. Till exempel så när jag springer rakt fram (hackar fram) och sedan viker av höger så hackar det till och så var det som att jag fortsatte rakt fram, eller tex springer jag fram och stannar för att skjuta någon så vips är jag några steg tillbaka, eller längre fram än där jag stannat för att skjuta.
Hoppas ni förstår vad jag menar.

Permalänk
Skrivet av Edvin-89:

Hur gör jag det?
Föresten, borde det då inte vara lika i alla spel och inte bara i spel via Steam.?
Vad jag förstått så är screen tearing att bilden inte är ihopsynkad rätt, men har inga sådana problem, det är att jag hackar fram. Till exempel så när jag springer rakt fram (hackar fram) och sedan viker av höger så hackar det till och så var det som att jag fortsatte rakt fram, eller tex springer jag fram och stannar för att skjuta någon så vips är jag några steg tillbaka, eller längre fram än där jag stannat för att skjuta.
Hoppas ni förstår vad jag menar.

Kan göras i nvidia kontrollpanel. Extrem rubberbanding låter det som, vet ej någon lösning.

Permalänk
Medlem
Skrivet av WonderPlatoon:

Kan göras i nvidia kontrollpanel. Extrem rubberbanding låter det som, vet ej någon lösning.

Ok tack för svaret iaf.

Skickades från m.sweclockers.com

Permalänk
Medlem

Tack för alla svar, problemet är nu borta :)

Nu har jag äntligen fått ordning på problemet (hoppas jag). Det var drivrutinerna till nätverkskortet som var problemet (säker till 99%), trodde Windows kunde välja/installera en sådan enklare sak själv så att det blev bra, men tydligen inte.

Vill tacka alla som lagt ner tid och funderingar på att hjälpa mig

Permalänk
Medlem

Jag har samma problem jag med,
Har testa allt som ni har skrive här men blir inget bättre

Testade även att formatera om datorn men ingen skillnad.
har installerat BF2 å de funkar klockrent på högsta grafik men inte CS ;/ ligger mellan 4-7fps bara :S

Någon mer som kanske har nå tips?:)