Sim 1 tillhandahålls inte - lösning?

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Nov 2010

Sim 1 tillhandahålls inte - lösning?

Hej!

Fick hem min nya telefon idag med ett nytt SIM från Telia.
Satte i SIM, fixade telefonen och allt. Men kan inte få SIM att fungera.... testat att starta om och allt jag kan tänka mig.
Är det Telia jag måste vända mig mot eller finns det någon form av lösning ni smartare personer kanske känner till?

Dator: i7 8700k| [Evo 212] | asus prime z370-p | Asus 1080 TI Turbo 11GB | Fractal R4 | Corsair RM750x 750W | Seagate 7200RPM 500GB | Samsung 840 250GB [B]

Trädvy Permalänk
Medlem
Plats
Kattlådan
Registrerad
Jul 2009

@FBGKimpan:
En del operatörer skickar ut sim-kort som inte är aktiverade och då måste man kontakta sin operatör för att få det aktiverat.

Men eftersom Telia's kundtjänst troligtvis inte har öppet nu, så låt telefonen vara på med sim-kortet i och se om det aktiveras automatiskt av sig själva tills imorgon.

Det är bättre att fråga och verka dum än att inte fråga och förbli det.

Trädvy Permalänk
Medlem
Plats
Visby
Registrerad
Jan 2011

Telefonmodell?

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Nov 2010
Skrivet av Belzader:

@FBGKimpan:
En del operatörer skickar ut sim-kort som inte är aktiverade och då måste man kontakta sin operatör för att få det aktiverat.

Men eftersom Telia's kundtjänst troligtvis inte har öppet nu, så låt telefonen vara på med sim-kortet i och se om det aktiveras automatiskt av sig själva tills imorgon.

Okej, tack.. får vänta och hoppas.

Skrivet av Lasse62:

Telefonmodell?

galaxy s20

Dator: i7 8700k| [Evo 212] | asus prime z370-p | Asus 1080 TI Turbo 11GB | Fractal R4 | Corsair RM750x 750W | Seagate 7200RPM 500GB | Samsung 840 250GB [B]

Trädvy Permalänk
Medlem
Plats
Visby
Registrerad
Jan 2011

Det är väl en Dual SIM telefon? Får du samma felmeddelande i bägge "facken"? Antagligen...

Frågar luren efter pin koden på sim:et?

Fungerar det med ett annat sim kort?

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Nov 2010
Skrivet av Lasse62:

Det är väl en Dual SIM telefon? Får du samma felmeddelande i bägge "facken"? Antagligen...

Frågar luren efter pin koden på sim:et?

Fungerar det med ett annat sim kort?

Det är inte samma typ av SIM kort i bägge facken. Ena är nano och den andra är vanlig. Så jag kan inte testa :/
Ja, jag måste slå in SIM pin och vanliga PIN.

Mitt gamla sim funkar inte längre så kan inte testa ett annat

Dator: i7 8700k| [Evo 212] | asus prime z370-p | Asus 1080 TI Turbo 11GB | Fractal R4 | Corsair RM750x 750W | Seagate 7200RPM 500GB | Samsung 840 250GB [B]

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Aug 2014

@FBGKimpan: Hade du telia innan? Annars kan det vara så att telefonen är låst till en operatör.

Win 10 maskin: Core 2500 | Integra M 550W | Ryzen 5 3600 | MSI B450 A Pro max | GTX 1060 6GB | Vengeance LPX 2x16GB
Win XP maskin: Core 1100 | 550W | AMD Athlon II | MSI GF615M-P33 | ATI HD5670 | Vengeance LP 2x4GB
Laptop: Lenovo Flex 3-1580

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2010
Skrivet av FBGKimpan:

Det är inte samma typ av SIM kort i bägge facken. Ena är nano och den andra är vanlig. Så jag kan inte testa :/
Ja, jag måste slå in SIM pin och vanliga PIN.

Mitt gamla sim funkar inte längre så kan inte testa ett annat

Båda ska vara Nano.
I övre "Sim 2" så kan man välja antingen SD kort eller Nano sim

Skrivet av AReal_Human:

@FBGKimpan: Hade du telia innan? Annars kan det vara så att telefonen är låst till en operatör.

Så vitt jag vet så är det ingen operatör i Sverige som låser sina telefoner längre

Intel Core i7 8700K 4.8 Ghz | ASUS Prime-A Z370 | Samsung SSD EVO 850 500GB | Corsair 16GB (2x8GB) 3000Mhz | Custom loop | EVGA Geforce GTX 1080 TI 11GB | Fractal design R6 | Seasonic Focus 650W | LG UltraGear 27GL850

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Feb 2010
Skrivet av FBGKimpan:

Det är inte samma typ av SIM kort i bägge facken. Ena är nano och den andra är vanlig. Så jag kan inte testa :/

Det är nano på båda, men i plats två får kan man sätta ett minneskort istället, därav storleksskillnaden.

Edit* För sen på pucken.

Lian Li PC-O11 Dynamic | Asus ROG STRIX Z370-F | Intel Core i7 8700k | 32GB@3000MHz | MSI RTX 2080 Ti Gaming X Trio | MX100 512GB & Samsung QVO 1TB | RM750x v2

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Aug 2014
Skrivet av Zippeer:

Så vitt jag vet så är det ingen operatör i Sverige som låser sina telefoner längre

Hmm, kanske inte. Min var det för ett par år sedan, därför jag tänkte så.

Win 10 maskin: Core 2500 | Integra M 550W | Ryzen 5 3600 | MSI B450 A Pro max | GTX 1060 6GB | Vengeance LPX 2x16GB
Win XP maskin: Core 1100 | 550W | AMD Athlon II | MSI GF615M-P33 | ATI HD5670 | Vengeance LP 2x4GB
Laptop: Lenovo Flex 3-1580

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Nov 2010
Skrivet av AReal_Human:

@FBGKimpan: Hade du telia innan? Annars kan det vara så att telefonen är låst till en operatör.

Skrivet av Zippeer:

Båda ska vara Nano.
I övre "Sim 2" så kan man välja antingen SD kort eller Nano sim

Så vitt jag vet så är det ingen operatör i Sverige som låser sina telefoner längre

Skrivet av macmann1:

Det är nano på båda, men i plats två får kan man sätta ett minneskort istället, därav storleksskillnaden.

Edit* För sen på pucken.

Jag hade Telia förut.
Jag ändrade mitt abonnemang när jag förnyade det. Nu har jag ett annat abonnemang på mina sidor på Telia. Därför funkar inte mitt gamla längre.

Jag visste inte att det var nano i båda Såg bara att den var större och antog att det var en annan typ. Jag testade, men det blev samma sak där :/ Istället står det "Sim 2 tillhandahålls inte".

Dator: i7 8700k| [Evo 212] | asus prime z370-p | Asus 1080 TI Turbo 11GB | Fractal R4 | Corsair RM750x 750W | Seagate 7200RPM 500GB | Samsung 840 250GB [B]

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2010
Skrivet av FBGKimpan:

Jag hade Telia förut.
Jag ändrade mitt abonnemang när jag förnyade det. Nu har jag ett annat abonnemang på mina sidor på Telia. Därför funkar inte mitt gamla längre.

Jag visste inte att det var nano i båda Såg bara att den var större och antog att det var en annan typ. Jag testade, men det blev samma sak där :/ Istället står det "Sim 2 tillhandahålls inte".

Då lär det vara simkorts byte som gäller

Intel Core i7 8700K 4.8 Ghz | ASUS Prime-A Z370 | Samsung SSD EVO 850 500GB | Corsair 16GB (2x8GB) 3000Mhz | Custom loop | EVGA Geforce GTX 1080 TI 11GB | Fractal design R6 | Seasonic Focus 650W | LG UltraGear 27GL850

Trädvy Permalänk
Medlem
Registrerad
Maj 2016

Plocka ut simkortet medans telefonen är igång. Och sätt in det igen.
Hade samma problem på arbetstelefonen och provade det mesta. Men gjorde sedan detta åvan och då hoppade den igång

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Nov 2010
Skrivet av donniedarko:

Plocka ut simkortet medans telefonen är igång. Och sätt in det igen.
Hade samma problem på arbetstelefonen och provade det mesta. Men gjorde sedan detta åvan och då hoppade den igång

Inte det heller

Dator: i7 8700k| [Evo 212] | asus prime z370-p | Asus 1080 TI Turbo 11GB | Fractal R4 | Corsair RM750x 750W | Seagate 7200RPM 500GB | Samsung 840 250GB [B]

Trädvy Permalänk
Medlem
Plats
Visby
Registrerad
Jan 2011
Skrivet av FBGKimpan:

Det är inte samma typ av SIM kort i bägge facken. Ena är nano och den andra är vanlig. Så jag kan inte testa :/
Ja, jag måste slå in SIM pin och vanliga PIN.

Mitt gamla sim funkar inte längre så kan inte testa ett annat

Ok!

Men då hittar telefonen SIM:et i a f.

På mitt förra jobb bytte vi mobiloperatör i fjol och då fick jag samma felmeddelande som du får med det nya SIM:et.

Ring Telia i morgon, gissningsvis är ditt SIM inte aktiverat, är numret porterat från annan operatör?

Trädvy Permalänk
Medlem
Registrerad
Mar 2014

Vet inte hur det fungerar på Telia men finns det inte möjlighet att aktivera kortet via någon konto sida på nätet? Så är det i alla fall på 3..

AMD Ryzen R5 3600 | ASUS ROG STRIX B450-E Gaming | ASUS Strix 1070 OC | 2x8GB G.SKill Trident Z Neo @ 3600MHz | Corsair RM750X 750W | Intel 660P M.2 2TB NVME SSD|Samsung 840 EVO 250GB SSD | Samsung 860 QVO 1 TB SSD | bequiet! Pure Base 500 | NZXT Kraken X62 v.2 AIO

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2011
Skrivet av AReal_Human:

Hmm, kanske inte. Min var det för ett par år sedan, därför jag tänkte så.

I o med att det är en Samsung S20 det handlar om, och att Telia slutade låsa telefoner typ i mitten av 2014 så har det inte med det o göra

Stationär PC: Chassi: Phanteks Enthoo EVOLV ATX MB: Asus Maximus VI Hero CPU: Intel Core i5-4670K @ 3.4GHz Kylning: Noctua NH-U12S GPU: MSI GeForce GTX 1060 Gaming X 6 GB RAM: Crucial Ballistix Sport DDR3 16GB 1600MHz SSD: Intel 520 SSD 180GB HDD: WD Green 1TB, Toshiba 640GB samt fler HDD PSU: Corsair RM750X. Mobila enheter Mina Androidenheter och Lenovo ThinkPad T460. Citera om du vill ha ett garanterat svar från mig

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Aug 2014
Skrivet av jnsson:

I o med att det är en Samsung S20 det handlar om, och att Telia slutade låsa telefoner typ i mitten av 2014 så har det inte med det o göra

Okej, tack för att du sa det! Hade inte koll på det

Win 10 maskin: Core 2500 | Integra M 550W | Ryzen 5 3600 | MSI B450 A Pro max | GTX 1060 6GB | Vengeance LPX 2x16GB
Win XP maskin: Core 1100 | 550W | AMD Athlon II | MSI GF615M-P33 | ATI HD5670 | Vengeance LP 2x4GB
Laptop: Lenovo Flex 3-1580