Victor Vicki 386NX, startar inte. Tips?

Permalänk
Medlem
Skrivet av Marie SWE:

Det stämmer det med tejpen... Du har två hål på en 1,44 diskett.. Det ena hålet är till för skrivskydd.. denna sitter det ofta en flärp på som man kan pilla ned så det täcker hålet.. den andra utan flärpen är för att tala om att det är en 1,44 disk
Har du bara ett hål i disken så är det en 720 disk

Edit
Du kan även testa att tvångs formatera den
Format A:/F:720
Då ska ms-dos skapa den som 720 disk

Tänk på att det magnetiska materialet faktiskt är olika mellan 1.44 och 720. Ofta funkar det, men ibland kan man få otillförlitligt media.

Gamla datorer är litet kluriga och det gäller att få allt rätt, inklusive byglingar på kontrollerkort.

Permalänk
Medlem
Skrivet av ehsnils:

Tänk på att det magnetiska materialet faktiskt är olika mellan 1.44 och 720. Ofta funkar det, men ibland kan man få otillförlitligt media.

Gamla datorer är litet kluriga och det gäller att få allt rätt, inklusive byglingar på kontrollerkort.

Det stämmer.. Nyare diskettstationer var lite sämre på att klara det fusket, medans äldre 1,44 stationer kunde klara det. lite som triss.... plötsligt så lyckas man. *hahaha*

Jo tack.. det är en djungel på riktigt gamla datorer o alla separata biosprogram för att bios inte gick att gå rakt in i vid start..
Jag har glömt hur attan jag satte parametrarna på min gamla Commodore PC10-II en intel 8088 Det kommer bli huvudvärk när jag kommer till den om några månader

Permalänk
Medlem

Jag upptäckte för övrigt i mina samlingar en pärm med manual för Victor Windows/386. Dock inte media.

Permalänk
Medlem
Skrivet av SirMacke:

Fick tag i denna, köpt som defekt.
https://i.imgur.com/DhxA9Zf.jpg
https://i.imgur.com/MdjbYkl.jpg
https://i.imgur.com/anxf0Lp.jpg

Maskinen startar inte, inga livstecken alls.

Vad är gjort:

Strömadaptern ger 5.3v. (baksidan säger 5.3 + 6.2 har jag för mig)
Pluggar jag in adaptern i datorn så indikerar laddaren att batteriet laddas.
Dock inget på maskinen som indikerar något.
Batteriet är dock helt kasst, blir riktigt varmt och sväller = tagit ur det.
Mätt på batteriernas kontakt i datorn = 5.3v, borde vara ok så långt.
Inspekterat moderkortet visuellt, hittar inget som sticker ut, kondensatorer är hela och rena.
CMOS-batteri är helt, inget läckage, men fick knappt 0.7v.
Bytte mot nytt 3.6v från Kjell:
https://www.kjell.com/se/produkter/kontor/batterier/litiumbat...

Fortfarande stendöd.
Ska försöka koppla på 5.3v på kontakterna för batteriet och se vad som händer, men tror inte det blir skillnad.

Vad mer kan jag göra?
Annars får jag sätta ihop den och ha som prydnad i retro-hörnan.

på sista bilden vid AMI sockeln verkar fattas chip antagligen processorn ? utan cpu lär den inte starta ska ju sitta en 386 processor där.

Permalänk
Medlem

Ingen som vet en omvandlare 26pin till 34pin i Sverige/Europa?
Det enda jag hittar är USA eller Kina = 700kr i frakt eller 3 månaders frakt..
Kanske skulle kunna bygga en kabel själv också, men då får original-floppyns kabel offras skulle jag tro.

Permalänk
Medlem
Skrivet av pytonOrm:

på sista bilden vid AMI sockeln verkar fattas chip antagligen processorn ? utan cpu lär den inte starta ska ju sitta en 386 processor där.

Hm, du får nog läsa hela tråden, den är igång.
Nästa bekymmer är diskettstationen.

Permalänk
Medlem
Skrivet av pytonOrm:

på sista bilden vid AMI sockeln verkar fattas chip antagligen processorn ? utan cpu lär den inte starta ska ju sitta en 386 processor där.

cpun sitter till höger om tomma hållaren ovanför den vita kontakten.
Den tomma hållaren är för att man kan sätta i ett 387chip(matematikprocessor)
edit: jag har för mig det var den formen på mobila 387chipet, medans stationära hade pinnar rakt ner klassisk sockel

Permalänk
Medlem
Skrivet av SirMacke:

Hm, du får nog läsa hela tråden, den är igång.
Nästa bekymmer är diskettstationen.

okej gött mos du fick igång den.

Permalänk
Medlem
Skrivet av Marie SWE:

cpun sitter till höger om tomma hållaren ovanför den vita kontakten.
Den tomma hållaren är för att man kan sätta i ett 387chip(matematikprocessor)
edit: jag har för mig det var den formen på mobila 387chipet, medans stationära hade pinnar rakt ner klassisk sockel

387SX hade den sockeln även på stationära.

På 387DX var det däremot pinnar.

Och eftersom det är omanligt med tomma socklar: https://www.ebay.com/itm/184865551749?hash=item2b0ad87585:g:t...

Permalänk
Medlem
Skrivet av ehsnils:

387SX hade den sockeln även på stationära.

På 387DX var det däremot pinnar.

Och eftersom det är omanligt med tomma socklar: https://www.ebay.com/itm/184865551749?hash=item2b0ad87585:g:t...

Var det DXen som hade pinns... jaa det kanske det var Det är så länge sedan så minnet blir lite blurrigt... Det tar ett tag innan jag ska sparka igång min IBM 386 jag har ståendes.. så jag får väl en påminnelse då

Permalänk
Medlem

Har äntligen fått drivremmar nu, dock läser den inte nu heller vid ett snabbt test.
Ska se över om jag missat något.
Annars får jag hitta en adapter.

Permalänk
Medlem

Har beställt en adapter så får vi se, Aliexpress så det kan ta några veckor att få.