Trädvy Permalänk
Medlem
Registrerad
Jul 2012

Trasigt grafikkort?

Tjena, skulle behöva lite hjälp av någon lite mera kunnig. Startar datan och bios bilden kommer upp efter det så kommer en bild upp som ser ut så här

(http://imgur.com/VlVhssZ) .är det något fel på grafikkortet eller kan de vara nått annat som spökar? datorn låses när jag försöker komma in i bios.
skulle vara grymt om någon kunde hjälpa mig. tacksam för svar :).

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Jul 2008
Skrivet av Chartz1904:

Tjena, skulle behöva lite hjälp av någon lite mera kunnig. Startar datan och bios bilden kommer upp efter det så kommer en bild upp som ser ut så här http://i.imgur.com/VlVhssZ.jpg
(http://imgur.com/VlVhssZ) .är det något fel på grafikkortet eller kan de vara nått annat som spökar? datorn låses när jag försöker komma in i bios.
skulle vara grymt om någon kunde hjälpa mig. tacksam för svar :).

Svårt att säga, men eftersom du ser bios låter det mer som om biosen har pajat. Har du några felpip när du startar datorn?

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Jul 2012
Skrivet av EmilH:

Svårt att säga, men eftersom du ser bios låter det mer som om biosen har pajat. Har du några felpip när du startar datorn?

Skickades från m.sweclockers.com

nej, får ju inte det. flyttade för inte så länge sen, första gången jag startar upp den nu. kan det ha blivit något i flytten?

Trädvy Permalänk
Medlem
Plats
Solna
Registrerad
Sep 2003

Sådär såg min skärm ut efter mitt geforce 4 brakade(sedan dess har det bara blivit ATI/AMD ) för många herrans år sen. Så ja jag tror att det är grafikkortet, kan ju inte vara säker dock men prova med ett annat eller om du har integrerad grafik på moderkortet.

MB: Asus Crosshair V Formula-Z| CPU: AMD FX-8350@4,6Ghz| RAM: 8GB(2x4) Corsair Vengence DDR3@1600Mhz| GPU: Sapphire Radeon R9 290 Tri-X OC 4GB| PSU: Corsair HX 850W 80+ Silver| SSD: A-DATA Premier Pro SP900 256GB|Chassi: Fractal Design Define R4| OS: Win 10 | CPU-kylning: Noctua NH-U14S