Problem med Logitech G27

Permalänk
Medlem

Problem med Logitech G27

Hej!

Jag har fått ett problem med min Logitech G27, det är bara vissa saker som fungerar på den. Ratten fungerar och alla knappar på ratten fungerar, växelspaken fungerar också men ingen av knapparna på den fungerar samt att ingen av pedalerna fungerar.

Jag har provat att installera om "Logitech Gaming Software 5.10" och provat på två olika datorer, samma problem kvarstår.

Jag vet inte om det ska vara så men när man kopplar in den så installerar den två drivrutiner: "Logitech Driving Force USB" och "Logitech G27 Racing Wheel USB"

Någon snäll människa som vill komma med förslag till en lösning?

Permalänk
Medlem

Har du kollat så att sladdarna till pedalställ+växellåda sitter ordentligt?

Permalänk
Medlem

Kan vara så att någon av kablarna kommit i kläm och gått av.

Permalänk
Medlem
Skrivet av dagbro:

Har du kollat så att sladdarna till pedalställ+växellåda sitter ordentligt?

Yes, sladdarna sitter i.

Skrivet av Stefflo:

Kan vara så att någon av kablarna kommit i kläm och gått av.

Vad jag kan se så finns det ingen yttre skada på någon av sladdarna.

Permalänk
Medlem

Det kan räcka att sladdarna är klämda, hade en G27 innan och vet att det var lätt att klämma dem för att få snygg kabeldragning.
Kolla om du ser något ställe på kabeln som är lite platt.

Annars låter det som något större fel med kablarna i lödningen inne i ratten då det är två funktioner som inte funkar.

Permalänk
Medlem
Skrivet av Stefflo:

Det kan räcka att sladdarna är klämda, hade en G27 innan och vet att det var lätt att klämma dem för att få snygg kabeldragning.
Kolla om du ser något ställe på kabeln som är lite platt.

Annars låter det som något större fel med kablarna i lödningen inne i ratten då det är två funktioner som inte funkar.

Strömsladden är lite tilltryck på ett ställe men den är inte platt utan det ser bara ut som en liten repa. Men ratten startar ändå och får ström så jag vet inte om det är problemet eller inte. Jag är dock 99% säker att det var så långt innan jag fick problemet också.

Permalänk
Medlem

Jag har haft detta problemet i en och en halv vecka och jag har inte lyckats att fixa något. Men nu helt plötsligt tryckte jag på gaspedalen 15-20 gånger och helt plötsligt fungerade den. Gjorde samma med broms och clutch så alla pedaler fungerar just nu. Knapparna på växellådan fungerar dock fortfarande inte.

Permalänk
Medlem
Skrivet av A-T-E:

Strömsladden är lite tilltryck på ett ställe men den är inte platt utan det ser bara ut som en liten repa. Men ratten startar ändå och får ström så jag vet inte om det är problemet eller inte. Jag är dock 99% säker att det var så långt innan jag fick problemet också.

Om rattens motorer fungerar som de ska så är det nog inget fel på strömsladden. Resten av ratten drar nästan ingenting.

Permalänk
Medlem
Skrivet av dagbro:

Om rattens motorer fungerar som de ska så är det nog inget fel på strömsladden. Resten av ratten drar nästan ingenting.

Tack, då borde inte det vara problemet. Men knapparna på växellådan fungerar dock fortfarande inte :/

Permalänk
Medlem

Det verkar som att pedalerna bara fungerar lite till och från just nu. Är det någon som har en idé vad jag kan testa?

Permalänk
Medlem

Du kan prova att lägga upp lite bilder från olika vinklar så vi också kan se om det finns något ytligt fel / andra problem. Annars får du väll skicka tillbaka den? Du kan också prova att posta på Logitechs forum angående detta.

Hittade detta:
https://forums.logitech.com/t5/Logitech-G-Controllers/G27-Ped...

Och detta:
http://forums.logitech.com/t5/Logitech-G-Controllers/g27-xinp...

Även detta (best answer har du längst upp):
http://www.oovee.co.uk/forum/topic/9365-g2527-pedals-not-work...

Permalänk
Medlem
Skrivet av Viradise:

Du kan prova att lägga upp lite bilder från olika vinklar så vi också kan se om det finns något ytligt fel / andra problem. Annars får du väll skicka tillbaka den? Du kan också prova att posta på Logitechs forum angående detta.

Hittade detta:
https://forums.logitech.com/t5/Logitech-G-Controllers/G27-Ped...

Och detta:
http://forums.logitech.com/t5/Logitech-G-Controllers/g27-xinp...

Även detta (best answer har du längst upp):
http://www.oovee.co.uk/forum/topic/9365-g2527-pedals-not-work...

Vad är det du vill ha bilder på med tanke på att det inte finns några synliga yttre skador? Hittar tyvärr inte kvittot så jag tror inte jag kan skicka tillbaka den. Jag har letat på Logitechs forum men jag har inte hittat något som har hjälpt.

Permalänk
Medlem

Fler problem har nu tillkommit. Både pedalerna och ratten kan man nu bara ha på 0% eller 100%. Det känns som allt slutar fungera på ratten.