Är mitt grafikkort redan trasigt?

Trädvy Permalänk
Medlem
Registrerad
Dec 2017

Är mitt grafikkort redan trasigt?

Hej, Jag byggde min första dator ungefär 3-4 veckor sedan, och den har fungerat jättebra tills igår. Jag satte och spelade och sedan skulle jag sätta på youtube på min andra skärm och då märkte jag att den var svart vit. Jag har provat att ändra i färginställningarna och starta om datorn men inget funkar. En till konstig sak är att färgerna kommer tillbaka när jag spelar spel i fullskärm. Tack hoppas du kan hjälpa.

Trädvy Permalänk
Medlem
Registrerad
Apr 2017

@snallaraddamittlivtack: Jag rekommenderar att du använder dig av uteslutningsmetoden. Prova först med att ändra kablar.

CPU: Intel i9 7980XE @ 4.4 GHz | Moderkort: ASUS Rampage VI Extreme | Grafikkort: MSI 1080 Ti Seahawk EK X | RAM: Corsair Dominator Platinum 3000 MHz 64 GB @ 3466 MHz | Chassi: Phantek Enthoo Primo | Nätagg: Seasonic Prime 1000W Titanium | Kylning: Custom singel loop, 4 radiatorer och 2 pumpar | Skärm: LG 38UC99

Trädvy Permalänk
Medlem
Registrerad
Dec 2017

@Nephitis: Tack för ditt svar men det fungerade inte

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2007

@snallaraddamittlivtack: Dubbelkolla att alla sladdar sitter i ordentligt, ÄVEN grafikkortet i sin PCI-lane. Uppdatera drivrutiner, eller rulla tillbaks om du nyligen uppdaterat. Använd mjukvara för att se temperatur på kortet och leta efter någon korrelation mellan dina problem och kortets temperatur.

Fungerar inget utav det skulle jag reklamera kortet, alla ärliga butiker kommer skicka ett nytt utan kostad om du inte gjort något handhavande fel, typ tappat det i golvet så att något fysiskt gått sönder. Vissa kan ta lite tid på sig för att undersöka kortet dock och du kan få betala för frakten.

mehp

Trädvy Permalänk
Hedersmedlem
Plats
Uppsala
Registrerad
Jul 2001

Det är inte någon som spelar dig ett spratt?
Högerklicka på skrivbordet och välj "NVIDIA Control Panel". Klicka på "Adjust desktop color settings" och se till att "Digital vibrance" står på 50%.

X370 Taichi / R7 1700 @ 3.75 GHz 1.2 V / 2x8 GB 3200 MHz CL16 / MSI GTX 1070 Gaming, OC / Samsung 960 EVO 500 GB / Corsair RM650x
LG G6 (H870)

Trädvy Permalänk
Medlem
Registrerad
Dec 2017

@Thomas: redan provat för jag läste på microsoft supporten men den var redan satt på 50

Trädvy Permalänk
Medlem
Registrerad
Dec 2017

@Lithen2: jag tror jag får be om ett nytt för inget fungerade

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2007
Skrivet av snallaraddamittlivtack:

@Lithen2: jag tror jag får be om ett nytt för inget fungerade

Okej, ibland har man bara otur i silikonlotteriet och får ett dåligt kort. Hänt mig en gång förut och förutom att jag var datorlös i 5-7 dagar så var det väldigt smärtfritt

mehp

Trädvy Permalänk
Hedersmedlem
Plats
Uppsala
Registrerad
Jul 2001

Har du kört DDU för att ta bort drivrutinerna (i felsäkert läge) och installerat om dem från grunden?
http://www.guru3d.com/files-details/display-driver-uninstalle...

Det tar bort alla inställningar och andra spår av de gamla drivrutinerna.

X370 Taichi / R7 1700 @ 3.75 GHz 1.2 V / 2x8 GB 3200 MHz CL16 / MSI GTX 1070 Gaming, OC / Samsung 960 EVO 500 GB / Corsair RM650x
LG G6 (H870)

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2007
Skrivet av Thomas:

Har du kört DDU för att ta bort drivrutinerna (i felsäkert läge) och installerat om dem från grunden?
http://www.guru3d.com/files-details/display-driver-uninstalle...

Det tar bort alla inställningar och andra spår av de gamla drivrutinerna.

Detta. Första jag brukar göra.

i5 3570k @4.5ghz || H60 + Push/Pull || Z77 Extreme 4 || Fractal Design R4 || Corsair HX520 || Kingston HyperX FURY 16GB @2000mhz || EVGA GTX 970 ACX 2.0 || 850 Evo 250 + Crucial M500 240 || BenQ xl2420t

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2011

Är det samma fel som du har i din tidigare tråd du skapade igår?

#17189194

Det brukar vara lättare att få hjälp om man gör en ordentlig, välskriven, tråd från början! Med det sagt så har du fått mycket bra tips här, ingenting har fungerat?

Är det bara din sekundära, (andra), skärm som är svartvit eller blir din huvudskärm också svartvit när du startar youtube på den? Det låter lustigt att grafikkortet skulle vara trasigt om du får en svartvit andraskärm genom att starta youtube, då låter det mer som ett problem med mjukvaran.

Om du byter din andraskärm med förstaskärm, händer samma sak då? Alltså att du sätter den skärmen som inte blir svartvit i de utgångarna på grafikkortet där skärmen som blir svartvit sitter? Har du testat att ändra vilken utgång du använder över huvud taget?

Gaming: GTX 770 & 3770k @ 4,2 Ghz
Studier: MacBook pro retina 13
Ljud: QH-1339
Telefon: iPhone 6s plus

Trädvy Permalänk
Medlem
Registrerad
Apr 2017

troll

Trädvy Permalänk
Medlem
Registrerad
Dec 2017
Trädvy Permalänk
Medlem
Plats
Bålsta/Håbo
Registrerad
Mar 2009
Skrivet av snallaraddamittlivtack:

Hur? Kan ju vara bra om någon i framtiden har samma problem

Spel/streamdator: Corsair carbide 400r, ASUS ROG Z170 VIII Hero, Intel I7 6700k, Noctua NH-D15S, Corsair Vengeance LPX 16GB DDR4 2800MHz, Corsair AX 860w, EVGA 980Ti, Samsung 960 PRO 2TB SSD M2.
Filserver: ASRock Z67 Extreme7 gen3, I5 2500k, Corsair H100, Vengeance® 16GB DDR3, EVGA 960, Corsair RM750, Samsung 850-Series PRO 512GB för os, 6xWD Red 8TB körs i raid 1 för totalt 24TB.