BSOD loop fast datorn är formaterad x2

Permalänk
Medlem

BSOD loop fast datorn är formaterad x2

.. som rubriken lyder får jag BSOD med critical_service_failure och erroe 0x00021a..
Har formaterat datorn 2ggr med win10 och installerat alla rätta drivers.
Uppdaterat till nytt bios..
Men som sagt detta händer iaf rätt ofta mest när jag precis startar datorn för dagen eller när jag ska restarta den för saker hönger sig i bios.
Testat installera på 2 olika samsung diskar.
Hade inga konstigheter med detta windows innan på mitt Z170i bygge som jag nyss sålde och skaffa Ryzen.

Nuvarande Hårdvara:

R5 2600@Stock
MSI B450i Gaming Plus AC
2x8GB G.Skills Ripjaws V 3200hmz
Samsung Evo 850 250gb
GTX Gigabyte 1080
FD Edison 650w 80+ Gold

Permalänk
Medlem

Ja du har ju senaste BIOS ser jag

Vad har du för nätagg? Ev testa mot ett annat osv?

Lika så skulle jag rycka ur alla diskar och minnen sen skulle jag testa ett minne i taget kanske köra memtest86 på dem? Och stoppa i sakerna undan för undan för att se vad som är boven i dramat.

Sådana fel är dryga!

Hoppas det löser sig!

Permalänk
Medlem

På vilken windows 10 build händer detta? Använder du senaste från Microsofts hemsida?

Permalänk
Medlem
Skrivet av Hagis2k:

Ja du har ju senaste BIOS ser jag

Vad har du för nätagg? Ev testa mot ett annat osv?

Lika så skulle jag rycka ur alla diskar och minnen sen skulle jag testa ett minne i taget kanske köra memtest86 på dem? Och stoppa i sakerna undan för undan för att se vad som är boven i dramat.

Sådana fel är dryga!

Hoppas det löser sig!

Står vad jag har för nätaggregat

Ja de är drygt som fan o har testat att dra ur sladdar o minnen o gjort memtest o ej funnit något där.
När datorn väl är igång så kan kag spela osv utan några konstigheter.
Men detta händer som sagt vid dagens första uppstart eller när jag startar om den.
Varför jag startar om datorn är för att windows update hänger sig och går ej att döda..

Permalänk
Medlem
Skrivet av Nightwing:

På vilken windows 10 build händer detta? Använder du senaste från Microsofts hemsida?

Ja de är det senaste och de har hänt äldre med..

Permalänk
Medlem

Har du möjlighet att installera Windows på en annan disk?

Permalänk
Medlem
Skrivet av johanruda:

Har du möjlighet att installera Windows på en annan disk?

Som jag har skrivit i inlägget har testat olika diskar redan..

Permalänk
Medlem
Skrivet av Powerjimmy:

Som jag har skrivit i inlägget har testat olika diskar redan..

Kört memtest86?
Om det är likadant med med två olika diskar skulle jag provat med ett annat moderkort (vilket såklart är krångligt) eller att installera ett kontrollerkort och testat den vägen för att utesluta att det är fel på SATA-portarna på moderkortet.

Permalänk
Medlem

@johanruda om man nu läser i tråden så får man reda på saker jag testat.

Helt nytt moderkort och ingen möjlighet för att testa ett nytt

Permalänk
Medlem

Hände detta med safe boot också?

Permalänk
Medlem
Skrivet av Powerjimmy:

@johanruda om man nu läser i tråden så får man reda på saker jag testat.

Helt nytt moderkort och ingen möjlighet för att testa ett nytt

Ber om ursäkt, jobbar samtidigt

Som föreslagits, händer samma sak om du bootar safe mode?
Annats installationsmedia? Alltså byta USB-minne.
Annars låter det mest som någon drivrutin som spökar. Vad har du sparat efter du bytte moderkort?

Ladda ner Bluescreenview och dubbelklicka på en av posterna. Dela en screenshot.

Permalänk
Medlem

provat byta sata portar? kan ju ställa till det en hel del..

Permalänk
Medlem

Kan inte repair datorn men kan komma in via safe.
Testat resetta os men samma sak.
Testat olika sata portar och sladdar.
Testat memtest
Testat stänga av signingering utav disk.
Testat 1 minne i taget
Testat installera på olika diskar
Testat utan att ha saker i kopplat
Testat att gå via CMD
Testat olika os builds
Testat olika bios versioner
Testat uppdaterat allt samt testat äldre drivrutiner

Datorn fungerar fint när jag väl kommer in men utforskarn o win update kan hänga sig.

OBS allt fungerade fint innan jag bytte ut asus z170i gaming, 2x8gb 2133mhz corsair, 6700k mot
MSI B450i Gaming Plus ac, 2x8gb g.skill ripjaws V 3200mhz, Ryzen 5 2600.
Använder samma windows till bägge och inte OEM

Permalänk
Medlem

Brukar vara så för mig om jag inte har en 100% stabil klock, så... har du överklockat?
nvm såg i första inlägget nu..

Kan det vara att den får för lite juice ändå?

Permalänk
Medlem
Skrivet av Pelle:

Brukar vara så för mig om jag inte har en 100% stabil klock, så... har du överklockat?
nvm såg i första inlägget nu..

Kan det vara att den får för lite juice ändå?

Den klockar upo sig sj till 3.9ghz pga bra kylning men ställde om den till fasta stock klock och där får den 1.33vore o de räcker Gott:)

Permalänk
Medlem

Nu testar jag att installera om på en annan disk och testar mig fram med att installera en driv rutin i taget

Permalänk
Medlem
Skrivet av Powerjimmy:

Nu testar jag att installera om på en annan disk och testar mig fram med att installera en driv rutin i taget

Dra ur nätverkssladden och inaktivera sedan installation av drivrutiner från Windows Update så snart du kan. Många kommer ju den vägen automatiskt.

Permalänk
Medlem
Skrivet av johanruda:

Dra ur nätverkssladden och inaktivera sedan installation av drivrutiner från Windows Update så snart du kan. Många kommer ju den vägen automatiskt.

Jag vet tack för input iaf

Permalänk
Medlem

Kanske missade det i tråden men vad för hastigheter körs minnena på? Identifierar den dem som 3200MHz direkt kan det vara värt att kolla att alla timings är rätt.
Annars köra i 2400MHz för felsöknings skull och gå upp i högre hastigheter steg för steg, mina Ripjaws V går inte över 3000MHz stabilt.
Memtest hittar inte alltid fel heller även om det skulle vara minnena, kan vara värt att köra lite olika program som Aida64 och Prime95 också.

Permalänk
Medlem

Testa med dina gamla minnen, 2133Mhz minnen borde fungera med din nya Ryzen.
Ger det någon skillnad?
På din beskrivning tycker ja att det låter som ett hårdvarufel med allt du testat, mer specifikt: moderkort- eller CPU fel. Tycker du borde fått andra fel och fler om det var RAM fel, och framförallt på olika ställen.

Permalänk
Medlem

Har testat minnena i stock o oc i 2.9ghz o 3.2ghz utan större skillnad.
Har ej mina gamla kvar.

Men datorn klarar att spela csgo o pubg utan problem nör den väl är igång.
Rendade en film i 2.7k med utan problem..

Permalänk
Medlem

Critical_service_failure igen ..

3e formateringen nu och allt uppdaterades till de nyaste och på en disk som aldrig varit i datorn innan.
Sllt fungerade bra tills jag skulle restarta för allt va installerat

Permalänk
Medlem

Tror jag har hittat vad som bråkar. Drivrutinerna till scarlett 2i2.
Måste ha dem ju annars kan jag ej använda min mik eller hörlurar.
Så kan endast ladda windows och använda datorn via disable driver signature enforcement...

Permalänk
Medlem

Min dator lever!! Kunde ej uppdatera april windows uppdateringen visst (via windows update) så va tvungen att gå in i windows via test mode sen logga in på microsofts hemsida och ladda hem och uppdatera den manuellt aen in i cmd stänga av test mode och restarta datorn och nu e de frid o fröjd.

Tack alla för era inputs!