Varför måste jag starta om datorn för att komma förbi bios?

Trädvy Permalänk
Medlem
Registrerad
Aug 2008

Varför måste jag starta om datorn för att komma förbi bios?

Hej!

Behöver hjälp med ett problem som har uppstått efter att jag städat mitt datorrum och kopplat ur datorn.
När jag startar datorn så kommer jag till bios skärmen, och efter det så känns det som datorn går in i viloläge (fläktarna går ner i varv och skärmen blir grå typ, som att den är i strömsparläge) och det händer ingenting.
Om jag trycker på power knappen så stängs datorn av direkt, och sen trycker jag igen så startar datorn som vanligt.

Detta har börjat hända varje gång jag startar datorn, och det är alltid samma sak. Har ingen aning vad som kan vara fel så är tacksam för all hjälp jag kan få

Det gäller datorn i min signatur.

Tack på förhand.

Fractal Design R4 Titanium | Fractal Design Newton R3 | Intel i7 3770K
Corsair Vengeance 16 GB | Asus 1060 Strix | ASRock Z77 Extreme4
Samsung 840 | Seagate 3 TB | Acer XB270HU
Samsung P2450 | Steelseries Sensei Raw | Steelseries Siberia 650
Ducky Shine II Tenkeyless MX Red

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2009

Så om jag förstår dig rätt, först kommer du in till bios och allt fungerar(?), men efter en stund(?) så blir skärmen grå och datorn ej längre responsiv tills du startar om via strömknappen? Efter detta så fungerar datorn helt normalt i Windows igen?

| Fractal Design R4 White | Intel I5 6600k@4Ghz| Asus Z170-A | MSI GTX 970 @1425Mhz | Corsair 16GB DDR4 2133mhz | Samsung 840 250GB | Corsair 650Watt nätagg |

https://soundcloud.com/symbolofficial

Trädvy Permalänk
Medlem
Registrerad
Aug 2008
Skrivet av vikham:

Så om jag förstår dig rätt, först kommer du in till bios och allt fungerar(?), men efter en stund(?) så blir skärmen grå och datorn ej längre responsiv tills du startar om via strömknappen? Efter detta så fungerar datorn helt normalt i Windows igen?

Exakt, datorn startar som vanligt och laddar bios och det står typ f11/del för att komma in i bios. Direkt efter det så är det som att den går in i viloläge typ och blir ej responsiv och startar jag om via strömknappen funkar allt som vanligt 🤔

Skickades från m.sweclockers.com

Fractal Design R4 Titanium | Fractal Design Newton R3 | Intel i7 3770K
Corsair Vengeance 16 GB | Asus 1060 Strix | ASRock Z77 Extreme4
Samsung 840 | Seagate 3 TB | Acer XB270HU
Samsung P2450 | Steelseries Sensei Raw | Steelseries Siberia 650
Ducky Shine II Tenkeyless MX Red

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2009

Aha, så det är under POST (power-on self test) som den "fryser"? Oavsett om du trycker på f11/del för att komma till bios eller bara väntar för Windows så är det alltid i det stadiet den "fryser"?

| Fractal Design R4 White | Intel I5 6600k@4Ghz| Asus Z170-A | MSI GTX 970 @1425Mhz | Corsair 16GB DDR4 2133mhz | Samsung 840 250GB | Corsair 650Watt nätagg |

https://soundcloud.com/symbolofficial

Trädvy Permalänk
Medlem
Registrerad
Sep 2011
Skrivet av Mixe:

Hej!

Behöver hjälp med ett problem som har uppstått efter att jag städat mitt datorrum och kopplat ur datorn.
När jag startar datorn så kommer jag till bios skärmen, och efter det så känns det som datorn går in i viloläge (fläktarna går ner i varv och skärmen blir grå typ, som att den är i strömsparläge) och det händer ingenting.
Om jag trycker på power knappen så stängs datorn av direkt, och sen trycker jag igen så startar datorn som vanligt.

Detta har börjat hända varje gång jag startar datorn, och det är alltid samma sak. Har ingen aning vad som kan vara fel så är tacksam för all hjälp jag kan få

Det gäller datorn i min signatur.

Tack på förhand.

Eftersom datorn är ganska gammal skulle du kunna prova att byta batteriet på moderkortet.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Maj 2014
Skrivet av dannesthlm:

Eftersom datorn är ganska gammal skulle du kunna prova att byta batteriet på moderkortet.

Låter som full möjligt att CR2032 cellen är slut och datorn tappar alla inställningar när strömmen ev bryts.

Andra jag kan tänka mig är att BIOS postar för snabbt. Att lagringsdisken inte hinner initieras innan BIOS försöker boota (eller boot ordningen är fel). Går ofta att lägga till en delay om detta är fallet. Samsung 840 kan bli seg att boota om den inte sköts mot sitt spänningsdrift problem.

Trädvy Permalänk
Medlem
Registrerad
Aug 2008
Skrivet av vikham:

Aha, så det är under POST (power-on self test) som den "fryser"? Oavsett om du trycker på f11/del för att komma till bios eller bara väntar för Windows så är det alltid i det stadiet den "fryser"?

Jag kommer in i bios, men efter det oavsett om jag varit inne i bios eller inte fastnar den

Skickades från m.sweclockers.com

Fractal Design R4 Titanium | Fractal Design Newton R3 | Intel i7 3770K
Corsair Vengeance 16 GB | Asus 1060 Strix | ASRock Z77 Extreme4
Samsung 840 | Seagate 3 TB | Acer XB270HU
Samsung P2450 | Steelseries Sensei Raw | Steelseries Siberia 650
Ducky Shine II Tenkeyless MX Red

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jun 2007

@Mixe: Som Paddanx är inne på, har du senaste firmware till din 840? Den hade som sagt problem med spänningsdrift likt 840 EVO (fast inte lika illa), vilket fixades med ny firmware. Så dra ner senaste versionen av Samsung Magician om du inte redan har det, och se till att SSDn är uppdaterad.

Trädvy Permalänk
Medlem
Registrerad
Aug 2008
Skrivet av perost:

@Mixe: Som Paddanx är inne på, har du senaste firmware till din 840? Den hade som sagt problem med spänningsdrift likt 840 EVO (fast inte lika illa), vilket fixades med ny firmware. Så dra ner senaste versionen av Samsung Magician om du inte redan har det, och se till att SSDn är uppdaterad.

Tack för tipsen, ska testa ikväll!

Skickades från m.sweclockers.com

Fractal Design R4 Titanium | Fractal Design Newton R3 | Intel i7 3770K
Corsair Vengeance 16 GB | Asus 1060 Strix | ASRock Z77 Extreme4
Samsung 840 | Seagate 3 TB | Acer XB270HU
Samsung P2450 | Steelseries Sensei Raw | Steelseries Siberia 650
Ducky Shine II Tenkeyless MX Red

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2009
Skrivet av Mixe:

Jag kommer in i bios, men efter det oavsett om jag varit inne i bios eller inte fastnar den

Skickades från m.sweclockers.com

Okej, så frysningen sker då alltså efter POST, typ när Windows börjar laddas varje gång? Om du når in till BIOS-menyn betyder det att POST stadiet är klart. Sen fryser den aldrig förrän du trycker Save and exit? Alltså aldrig när du är i BIOS, utan bara efter?

Sorry att jag ställer så många frågor om detta, men för att kunna hjälpa dig på bästa sätt är det viktigt att klargöra för oss exakt när frysningen sker, för det spelar stor roll om man ska felsöka det. Fryser den under POST eller under BIOS är det med största sannolikhet hårdvarurelaterat, exempelvis komponentfel eller hårdvarukonfigurationsfel. Fryser den när Windows ska laddas blir det större sannolikhet att det är mjukvarurelaterat.

Tvek på om det skulle vara batteriet i moderkortet, dom ska hålla i minst 10 år. Om batteriet var slut hade datorn inte startats överhuvudtaget.

Jag hade personligen börjat med att reseta allt i bios, typ ta bort överklockningar och köra standard för att utesluta allt sånt.
Testa köra utan hårddiskarna och se om den fryser i alla fall. Sen ta ut alla minnesstickor förutom 1 och testa igen.

| Fractal Design R4 White | Intel I5 6600k@4Ghz| Asus Z170-A | MSI GTX 970 @1425Mhz | Corsair 16GB DDR4 2133mhz | Samsung 840 250GB | Corsair 650Watt nätagg |

https://soundcloud.com/symbolofficial

Trädvy Permalänk
Medlem
Registrerad
Aug 2008
Skrivet av vikham:

Okej, så frysningen sker då alltså efter POST, typ när Windows börjar laddas varje gång? Om du når in till BIOS-menyn betyder det att POST stadiet är klart. Sen fryser den aldrig förrän du trycker Save and exit? Alltså aldrig när du är i BIOS, utan bara efter?

Sorry att jag ställer så många frågor om detta, men för att kunna hjälpa dig på bästa sätt är det viktigt att klargöra för oss exakt när frysningen sker, för det spelar stor roll om man ska felsöka det. Fryser den under POST eller under BIOS är det med största sannolikhet hårdvarurelaterat, exempelvis komponentfel eller hårdvarukonfigurationsfel. Fryser den när Windows ska laddas blir det större sannolikhet att det är mjukvarurelaterat.

Tvek på om det skulle vara batteriet i moderkortet, dom ska hålla i minst 10 år. Om batteriet var slut hade datorn inte startats överhuvudtaget.

Jag hade personligen börjat med att reseta allt i bios, typ ta bort överklockningar och köra standard för att utesluta allt sånt.
Testa köra utan hårddiskarna och se om den fryser i alla fall. Sen ta ut alla minnesstickor förutom 1 och testa igen.

Det sker ALLTID efter bios, precis innan windows loggan kommer fram. T ex kan jag gå in o bios och ändra boot options och välja save & exit och så låser det sig innan windows loggan kommer fram.
Tack för att du tar dig tid och svarar, är väldigt tacksam

Skickades från m.sweclockers.com

Fractal Design R4 Titanium | Fractal Design Newton R3 | Intel i7 3770K
Corsair Vengeance 16 GB | Asus 1060 Strix | ASRock Z77 Extreme4
Samsung 840 | Seagate 3 TB | Acer XB270HU
Samsung P2450 | Steelseries Sensei Raw | Steelseries Siberia 650
Ducky Shine II Tenkeyless MX Red

Trädvy Permalänk
Medlem
Registrerad
Aug 2008
Skrivet av perost:

@Mixe: Som Paddanx är inne på, har du senaste firmware till din 840? Den hade som sagt problem med spänningsdrift likt 840 EVO (fast inte lika illa), vilket fixades med ny firmware. Så dra ner senaste versionen av Samsung Magician om du inte redan har det, och se till att SSDn är uppdaterad.

Testade detta, och första starten efter uppdateringen så verkar problemet vara löst!
Jag håller tummarna att det var detta som var problemet och tackar för hjälpen!

Fractal Design R4 Titanium | Fractal Design Newton R3 | Intel i7 3770K
Corsair Vengeance 16 GB | Asus 1060 Strix | ASRock Z77 Extreme4
Samsung 840 | Seagate 3 TB | Acer XB270HU
Samsung P2450 | Steelseries Sensei Raw | Steelseries Siberia 650
Ducky Shine II Tenkeyless MX Red

Trädvy Permalänk
Medlem
Registrerad
Aug 2008
Skrivet av Mixe:

Testade detta, och första starten efter uppdateringen så verkar problemet vara löst!
Jag håller tummarna att det var detta som var problemet och tackar för hjälpen!

Problemet kvarstår, får testa de andra alternativen.

Fractal Design R4 Titanium | Fractal Design Newton R3 | Intel i7 3770K
Corsair Vengeance 16 GB | Asus 1060 Strix | ASRock Z77 Extreme4
Samsung 840 | Seagate 3 TB | Acer XB270HU
Samsung P2450 | Steelseries Sensei Raw | Steelseries Siberia 650
Ducky Shine II Tenkeyless MX Red

Trädvy Permalänk
Medlem
Registrerad
Aug 2008
Skrivet av vikham:

Okej, så frysningen sker då alltså efter POST, typ när Windows börjar laddas varje gång? Om du når in till BIOS-menyn betyder det att POST stadiet är klart. Sen fryser den aldrig förrän du trycker Save and exit? Alltså aldrig när du är i BIOS, utan bara efter?

Sorry att jag ställer så många frågor om detta, men för att kunna hjälpa dig på bästa sätt är det viktigt att klargöra för oss exakt när frysningen sker, för det spelar stor roll om man ska felsöka det. Fryser den under POST eller under BIOS är det med största sannolikhet hårdvarurelaterat, exempelvis komponentfel eller hårdvarukonfigurationsfel. Fryser den när Windows ska laddas blir det större sannolikhet att det är mjukvarurelaterat.

Tvek på om det skulle vara batteriet i moderkortet, dom ska hålla i minst 10 år. Om batteriet var slut hade datorn inte startats överhuvudtaget.

Jag hade personligen börjat med att reseta allt i bios, typ ta bort överklockningar och köra standard för att utesluta allt sånt.
Testa köra utan hårddiskarna och se om den fryser i alla fall. Sen ta ut alla minnesstickor förutom 1 och testa igen.

För en som inte är så kunnig, hur startar man utan hårddiskarna?
Har provat att återställa bios och problemet kvarstår.

Fractal Design R4 Titanium | Fractal Design Newton R3 | Intel i7 3770K
Corsair Vengeance 16 GB | Asus 1060 Strix | ASRock Z77 Extreme4
Samsung 840 | Seagate 3 TB | Acer XB270HU
Samsung P2450 | Steelseries Sensei Raw | Steelseries Siberia 650
Ducky Shine II Tenkeyless MX Red

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2009
Skrivet av Mixe:

För en som inte är så kunnig, hur startar man utan hårddiskarna?
Har provat att återställa bios och problemet kvarstår.

Du kopplar ur dom bara. SATA sladden mellan moderkortet och hårddisken kan kopplas ut på någon av ändarna när datorn är avstängd.
När du sen startar datorn utan C disken med OS:et på, kommer den förhoppningsvis inte frysa då (hoppas vi) utan bara säga "No boot media found"/"boot selection failed" eller liknande. Då är vi hyfsat säkra på att det felar av hårddisken.

Om det fortfarande fryser, så kan man börja felsöka hårdvaran.

| Fractal Design R4 White | Intel I5 6600k@4Ghz| Asus Z170-A | MSI GTX 970 @1425Mhz | Corsair 16GB DDR4 2133mhz | Samsung 840 250GB | Corsair 650Watt nätagg |

https://soundcloud.com/symbolofficial

Trädvy Permalänk
Medlem
Registrerad
Aug 2008
Skrivet av vikham:

Du kopplar ur dom bara. SATA sladden mellan moderkortet och hårddisken kan kopplas ut på någon av ändarna när datorn är avstängd.
När du sen startar datorn utan C disken med OS:et på, kommer den förhoppningsvis inte frysa då (hoppas vi) utan bara säga "No boot media found"/"boot selection failed" eller liknande. Då är vi hyfsat säkra på att det felar av hårddisken.

Om det fortfarande fryser, så kan man börja felsöka hårdvaran.

Tack för tipset, får prova när jag får tid

Fractal Design R4 Titanium | Fractal Design Newton R3 | Intel i7 3770K
Corsair Vengeance 16 GB | Asus 1060 Strix | ASRock Z77 Extreme4
Samsung 840 | Seagate 3 TB | Acer XB270HU
Samsung P2450 | Steelseries Sensei Raw | Steelseries Siberia 650
Ducky Shine II Tenkeyless MX Red

Trädvy Permalänk
Medlem
Registrerad
Aug 2008
Skrivet av vikham:

Du kopplar ur dom bara. SATA sladden mellan moderkortet och hårddisken kan kopplas ut på någon av ändarna när datorn är avstängd.
När du sen startar datorn utan C disken med OS:et på, kommer den förhoppningsvis inte frysa då (hoppas vi) utan bara säga "No boot media found"/"boot selection failed" eller liknande. Då är vi hyfsat säkra på att det felar av hårddisken.

Om det fortfarande fryser, så kan man börja felsöka hårdvaran.

Testade precis att koppla ur SATA sladden ut SSDn (som OS är på) Och fick meddelandet att boot media saknas.
Är detta ett svar på att det är fel på SSDn?

Ska även testa imorgon när datorn varit av hela natten.

Fractal Design R4 Titanium | Fractal Design Newton R3 | Intel i7 3770K
Corsair Vengeance 16 GB | Asus 1060 Strix | ASRock Z77 Extreme4
Samsung 840 | Seagate 3 TB | Acer XB270HU
Samsung P2450 | Steelseries Sensei Raw | Steelseries Siberia 650
Ducky Shine II Tenkeyless MX Red

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jun 2007
Skrivet av Mixe:

Testade precis att koppla ur SATA sladden ut SSDn (som OS är på) Och fick meddelandet att boot media saknas.
Är detta ett svar på att det är fel på SSDn?

Nej, det är ett svar på att du kopplat ur disken med OS:et på Det är det vanliga meddelandet man får när BIOS inte hittar någon enhet att boota från.

Trädvy Permalänk
Medlem
Plats
nollan
Registrerad
Sep 2008
Skrivet av perost:

Nej, det är ett svar på att du kopplat ur disken med OS:et på Det är det vanliga meddelandet man får när BIOS inte hittar någon enhet att boota från.

Ja fast det ville vi veta. Att den tar sig dit utan att frysa.
Borde vara hårddisken fast prova några gånger, kommer du alltid till boot media saknas utan att den fryser så skulle iaf jag börja med att köpa ny ssd
Edit: jag skulle nog börja med att installera om Windows och köpa ny om det fortsätter efter det.

Trädvy Permalänk
Medlem
Registrerad
Aug 2008
Skrivet av milkab:

Ja fast det ville vi veta. Att den tar sig dit utan att frysa.
Borde vara hårddisken fast prova några gånger, kommer du alltid till boot media saknas utan att den fryser så skulle iaf jag börja med att köpa ny ssd
Edit: jag skulle nog börja med att installera om Windows och köpa ny om det fortsätter efter det.

Tack för tipset, ska testa imorgon med att koppla ur den. Sedan en ominstallation på det! Tack för hjälpen Ha en bra kväll!*
Edit: Eller tolkade jag dig fel, ska jag ominstallera redan nu?

Fractal Design R4 Titanium | Fractal Design Newton R3 | Intel i7 3770K
Corsair Vengeance 16 GB | Asus 1060 Strix | ASRock Z77 Extreme4
Samsung 840 | Seagate 3 TB | Acer XB270HU
Samsung P2450 | Steelseries Sensei Raw | Steelseries Siberia 650
Ducky Shine II Tenkeyless MX Red

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Sep 2007
Skrivet av Mixe:

Tack för tipset, ska testa imorgon med att koppla ur den. Sedan en ominstallation på det! Tack för hjälpen Ha en bra kväll!*
Edit: Eller tolkade jag dig fel, ska jag ominstallera redan nu?

Du verka redan ha testat att koppla ur den så det är bara om du vill vara säker. Du kan dock testa med en annan SATA kabel och SATA port på moderkortet för sånt är också kända för att orsaka fel.

När du ominstallerar bör du starta datorn från DVD / USB så du kan ta bort alla partitioner på SSD så det blir en riktigt ren installation. Lösningen på vissa fel krävde att man gick så långt för att felen annars blev kvar när de bara formaterade, installerade om mm.

Andra diskar väntar du med att koppla in igen tills DVD / USB installerat klart. Annars kan DVD / USB lägga något på andra disken som Windows behöver för att starta och gör det också svårare att veta vilken disk orsakar fel i framtiden.

https://www.microsoft.com/sv-se/software-download/windows10
Verktyget laddar ned Win 10 och låter dig välja mellan DVD, USB mm som du använder för att starta datorn från. Hör att man får med uppdateringar också så det kan löna sig att skapa ny om det var länge sedan.

Trädvy Permalänk
Medlem
Registrerad
Aug 2008

Stöter på problem här..
Har kopplat ur HDDn, lagt en win 10 media fil på USB, men jag får samma problem (skärmen blir grå och inget händer) även testat med skiva och det händer samma sak. Vad kan detta vara?

Skickades från m.sweclockers.com

Edit: nu kom jag in i installationsprogrammet, återkommer.
Edit 2: har formaterat SSD, installationen verkar gå bra, datorn startar om sig. Samma problem, grå skärm.

Fractal Design R4 Titanium | Fractal Design Newton R3 | Intel i7 3770K
Corsair Vengeance 16 GB | Asus 1060 Strix | ASRock Z77 Extreme4
Samsung 840 | Seagate 3 TB | Acer XB270HU
Samsung P2450 | Steelseries Sensei Raw | Steelseries Siberia 650
Ducky Shine II Tenkeyless MX Red

Trädvy Permalänk
Medlem
Registrerad
Aug 2008

Har testat flera gånger nu, starta med usb minne > formatera & installera win 10 på ssd > datorn startar om för att slutföra > datorn hänger sig på den grå skärmen.

Skickades från m.sweclockers.com

Är detta ett tecken på att SSDn är slut?

Fractal Design R4 Titanium | Fractal Design Newton R3 | Intel i7 3770K
Corsair Vengeance 16 GB | Asus 1060 Strix | ASRock Z77 Extreme4
Samsung 840 | Seagate 3 TB | Acer XB270HU
Samsung P2450 | Steelseries Sensei Raw | Steelseries Siberia 650
Ducky Shine II Tenkeyless MX Red

Trädvy Permalänk
Medlem
Registrerad
Aug 2008

Ytterliggare update! Fått igång datorn men det ursprungliga problemet kvarstår.. sjukt skumt.

Skickades från m.sweclockers.com

Fractal Design R4 Titanium | Fractal Design Newton R3 | Intel i7 3770K
Corsair Vengeance 16 GB | Asus 1060 Strix | ASRock Z77 Extreme4
Samsung 840 | Seagate 3 TB | Acer XB270HU
Samsung P2450 | Steelseries Sensei Raw | Steelseries Siberia 650
Ducky Shine II Tenkeyless MX Red

Trädvy Permalänk
Medlem
Plats
nollan
Registrerad
Sep 2008

@Mixe: nästa steg är crystalfiskinfo eller något annat verktyg för att kontrollera hälsan på disken (för att se om det är något underbart sedan:
satakabel samt disk.

Du råkar inte ha en annan, nån gammal hdd att bara prova installera Windows på (ta ingen du sparar grejer på)...

Trädvy Permalänk
Medlem
Registrerad
Aug 2008
Skrivet av milkab:

@Mixe: nästa steg är crystalfiskinfo eller något annat verktyg för att kontrollera hälsan på disken (för att se om det är något underbart sedan:
satakabel samt disk.

Du råkar inte ha en annan, nån gammal hdd att bara prova installera Windows på (ta ingen du sparar grejer på)...

Nej har tyvärr ingen annan att testa!
Får testa crystaldiskinfo

Fractal Design R4 Titanium | Fractal Design Newton R3 | Intel i7 3770K
Corsair Vengeance 16 GB | Asus 1060 Strix | ASRock Z77 Extreme4
Samsung 840 | Seagate 3 TB | Acer XB270HU
Samsung P2450 | Steelseries Sensei Raw | Steelseries Siberia 650
Ducky Shine II Tenkeyless MX Red

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Sep 2008
Skrivet av vikham:

Tvek på om det skulle vara batteriet i moderkortet, dom ska hålla i minst 10 år. Om batteriet var slut hade datorn inte startats överhuvudtaget.

Det är bara rent skitsnack. Om batteriet är urladdat så kommer biosen återställa sig hela tiden bara. Du kan visst starta datorn utan ett batteri !

Att sitta här inne och säga sådana felaktiga påståenden är ju rent absurt !

HAF 932 | Intel Original kylare | Asus P8Z77-V LX | Intel i5 3570K 3.4GHZ | Corsair Vengence 1600mhz 12 gb DDR3 | Nvidia Gigabyte GTX 670 OC 2GB SLI | Intel 330 120gb SSD

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2009
Skrivet av stig86:

Det är bara rent skitsnack. Om batteriet är urladdat så kommer biosen återställa sig hela tiden bara. Du kan visst starta datorn utan ett batteri !

Att sitta här inne och säga sådana felaktiga påståenden är ju rent absurt !

Du har rätt, jag formulerade mig fel. Det går att starta datorn utan men huruvida den förblir funktionell utan är jag inte så säker på.

| Fractal Design R4 White | Intel I5 6600k@4Ghz| Asus Z170-A | MSI GTX 970 @1425Mhz | Corsair 16GB DDR4 2133mhz | Samsung 840 250GB | Corsair 650Watt nätagg |

https://soundcloud.com/symbolofficial