Permalänk
Medlem

Vit linje lg oled 65b9

Hej

Har nyligen köpt en lg oled65b9.
Det jag har märkt är att det dyker upp en vit linje längst ner på skärmen. Den dyker upp och sedan försvinner.
Om bilden täcker hela skärmen så är linjen längst ner precis ovanför nedersta ramen.
Om bilden är 16:9 så är linjen precis mellan den nedersta svarta remsan och bilden.

Detta dyker upp när jag skickar filmer/serier från min dator till TVn via SmartShare.
Ser jag på Youtube eller direktsänt TV så förekommer inte detta.

Ska det vara så?

Permalänk
Bildexpert 📺
Skrivet av Savage_Gray:

Ska det vara så?

Ja. Eller rättare sagt är det inte nödvändigtvis TV:ns fel eftersom det verkar uppstå i en specifik situation.

Jag vet inte vad Smartshare är för något och det du ser skapas uppenbarligen av den källan du använder. Kanske en bugg i mjukvaran för uppspelningen på din dator? Testa att använda ett annat sätt att spela upp materialet eller för den delen TV:ns funktioner för bildformat.

16:9 ska för övrigt inte ger svarta remsor eftersom TV-panelen är 16:9. Svarta remsor kommer av andra format som 1,85:1 och 2,351:1 som är vanliga på film.

Permalänk
Medlem
Skrivet av Laxpudding:

Ja. Eller rättare sagt är det inte nödvändigtvis TV:ns fel eftersom det verkar uppstå i en specifik situation.

Jag vet inte vad Smartshare är för något och det du ser skapas uppenbarligen av den källan du använder. Kanske en bugg i mjukvaran för uppspelningen på din dator? Testa att använda ett annat sätt att spela upp materialet eller för den delen TV:ns funktioner för bildformat.

16:9 ska för övrigt inte ger svarta remsor eftersom TV-panelen är 16:9. Svarta remsor kommer av andra format som 1,85:1 och 2,351:1 som är vanliga på film.

Tack för ditt svar.
Ja det är ju film från datorn till TVn via DLNA.
SmartShare är LGs egen lösning för DLNA.
Tidigare har jag endast kunnat högerklicka på filen på datorn och välja "Skicka till..."
Nu funkar det tyvärr inte längre. Windows media player laddas, men TVn visar att en okänd enhet svarar ej. (ej ordagrant, men ungefär så).
Efter lite gogglande och efter klickandet bland TVs inställningar har jag laddat ner SmartShare från LGs hemsida och använder just det för att skicka film.

Kan du ge tips på andra sätt att skicka film/video från datorn till TVn genom nätverket?

Permalänk
Bildexpert 📺
Skrivet av Savage_Gray:

Kan du ge tips på andra sätt att skicka film/video från datorn till TVn genom nätverket?

Jag förlitar mig enbart på USB-stick via BD-spelare eller sådant som Nvidia Shield för att spela upp testbilder vid behov. Bör fungera med USB rätt in i TV:n också.

Permalänk
Medlem

Vit rand längst ner

Faaaan, jag råkade ut för exakt samma sak här i detta nuet, och detta när jag tittade på streamad serie.

Hoppades på att detta hade med deras kameror o göra då min tv (Exakt samma modell som eran) är mindre än 2 veckor gammal.

1. Är detta en start på ett problem som kommer mer?
2. Bör jag gå tillbaka
3. Hur går det för dig nu när det gått ett tag?

Mvh och tacksam för svar

Skickades från m.sweclockers.com

Permalänk
Medlem

Problemet kvarstår när jag skickar filer från datorn till TVn. Oavsett om det är serier eller film.
När jag kollar på vanlig TV sändning så ser inte jag detta.
Nu vet jag inte som sagt om detta beror på TVn i sig eller om TVns processor ritar till en linje för att den omkodar filen på något speciellt sätt (samma film/serie på datorns skärm har inte denna defekt).
Märkligt, men jag är för lat för att göra något, och har lärt att ignorera detta.
Blir det sämre ska jag väl ta tag i detta.

Permalänk
Medlem

Mmm förstår, samma här- tittar jag på analog tv så är allt coolers alt. När bilden har en svart liten ram runt sig.....

Men så fort. Jag streamar film eller digitalt (streaming på båda) och just när tv är fylld ut till kanterna (alltså ända ner i underkant) DÅ kommer den där jävla linjen o jag vill bara skjuta mig själv då...... Kan fan inte titta på annat än just nederkanten i dessa lägen.

Skall till emdia markt idag o prata så återkommer jag vad de säger.
Mvh

Skickades från m.sweclockers.com

Permalänk
Medlem
Skrivet av Savage_Gray:

Tack för ditt svar.
Ja det är ju film från datorn till TVn via DLNA.
SmartShare är LGs egen lösning för DLNA.
Tidigare har jag endast kunnat högerklicka på filen på datorn och välja "Skicka till..."
Nu funkar det tyvärr inte längre. Windows media player laddas, men TVn visar att en okänd enhet svarar ej. (ej ordagrant, men ungefär så).
Efter lite gogglande och efter klickandet bland TVs inställningar har jag laddat ner SmartShare från LGs hemsida och använder just det för att skicka film.

Kan du ge tips på andra sätt att skicka film/video från datorn till TVn genom nätverket?

Installera KODI på datorn och kör via LGs mediauppspelare
Ladda över filmen på en USB sticka, alt USB hårddisk, koppla in och kör via LGs mediauppspelare
Flytta datorn och koppla in den med HDMI

Permalänk
Medlem

Kör med LG's inbyggda plex istället t ex.

Btw, det kan inte vara overscan eller något sånt som spökar?

Permalänk
Medlem

Har också en LG OLED65B9, får ta o se om jag kan återskapa felet på nåt vis. Har inte märkt nånting på min, men jag använder mest min Nvidia Shield och PS4.

Nåt jag däremot märkt är att när jag castar till chromecasten i Shielden så får jag överslag på högdagrar, dvs väldigt vita partier blir plötsligt svarta istället. Det händer inte om jag kör samma video genom den inbyggda youtube-appen i Shielden, tex. Skitmärkligt. Måste vara nåt med komprimering eller annat.

Permalänk
Medlem
Skrivet av HenrikM:

Installera KODI på datorn och kör via LGs mediauppspelare
Ladda över filmen på en USB sticka, alt USB hårddisk, koppla in och kör via LGs mediauppspelare
Flytta datorn och koppla in den med HDMI

Räcker med en DLNA shared folder (media streaming) och LGs inbyggda mediaspelare.

Permalänk
Medlem
Skrivet av TuHack:

Räcker med en DLNA shared folder (media streaming) och LGs inbyggda mediaspelare.

Får inte det att funka på min B6a från min windows 10 dator. Vet ej varför. Ser alla foldrar på telefonen.