Vill du vara del av diskussionerna i forumet, ställa frågor eller hjälpa andra? Registrera dig här!
Trädvy Permalänk
Medlem
Registrerad
Jan 2013

Frysningar i windows och i bios

Tjo. Ska försöka hålla mig så kort som möjligt.

Byggde ihop speldatorn i julas under mellandagarna.
Fungerade bra i ett bar veckor sen började frysningarna.
Hela systemet fryser, ljud borta med bild är kvar. Ingen bsod, och ingen svart skärm.
Måste bryta strömmen på grendosan eller nätaggregatet då pwrknappen (oftast) ej svarar.
Felkod 6008 Loggboken vid kraschtiden och 41 vid min manuella avstängning.
Efter avstängning så är det inte säker att datorn startar alls.
Ibland så startar datorn normalt. Ibland får lyser debug-led CPU, ibland RAM, ibland blinkar RAM-led och sen dom gånger då debug-led inte lyser alls men fläktarna i systemet spinner upp sen händer inget mer utan får bryta strömmen.
För att datorn ska starta då (kanske) måste jag antingen re-seata RAM, CPU, cmos eller bara vicka lite på CPU blocket. (Åter kommer till detta senare)
Det är inte säkert att något utan detta hjälper.
Ibland startar datorn helt normalt efter avstängning utan åtgärd.

Trodde först det var moderkortet, fick ett nytt av återförsäljaren, samma fel återstår.
Har provat olika CPU, RAM, SSD, PSU, GPU, utan GPU, med fläktar, utan fläktar, med RGB, utan RGB, uppdaterat alla drivrutiner, uppdaterat bios, ominstallerat windows, 1,2,3 och 4 RAM stickor, överklockat RAM och CPU, inaktiverat C states, har säker glömt något.

Kändes ganska menlöst att ominstallera Windows när även BIOS har fryst men men..

CPU och RAM i HTPC. Fick nästan ca3900p i Cinebench r20 utan överklockning.
Lyckades köra igenom en gång utan frysning i speldatorn och fick ca3600p
2700x presterar bättre med sämre kylning i HTPCn

2 möjliga teorier

Om det kan vara moderkortets strömhantering till CPUn som spökar.
Backa till äldre versioner av bios.

Andra är att jag drar åt cpu blocket för hårt eller om den är snedbelastad på något sätt.
Har bytt ut till mjukare fjädrar och knappt dragit åt alls.
Det gick lite längre tid mellan krascherna men med högre temp
Nästa steg är att plocka isär datorn i delar (igen) och köra på luft.

System:
Asus Strix B450-F Gaming
R7 2700X GLE
Corsair Vengeance 2x16GB 3600MHz / CMW32GX4M2Z3600C18
Corsair RM750x 750W
Seagate Barracuda 510 SSD 512GB M.2 NVMe
Gigabyte 980ti Gaming
Lian Li Lancool One
Custom Vattenkylning
5x Corsair LL120 + Lighting Node PRO
EK DDC pump

HTPC:
MSI B450M Mortar Titanium
R5 1600
KFA2 1060 OC
Seasonic Focus Plus 550W
be quiet Pure Rock Slim
Crucial Ballistix Sport 4X8GB 3000MHz / BLS8G4D30CESTK.8FD

Övrig hårdvara:
Athlon 3000G
EVGA 850 G2
Sandisk Ultra2

Trädvy Permalänk
Moderator, Testpilot
f.d. Dinoman 🦖
Plats
Älmhult
Registrerad
Jan 2002

Vad är det du "normalt" gör när dessa frysningar händer. Har du loggat det?

"Event ID 6008 entries indicate that there was an unexpected shutdown. Critical thermal event indicates that the problem is related to one of your hardware components not functioning properly that is triggering the computer to shut down. Check if your CPU is overheating"

Den koden låter som att det är värmeproblem. Vilket kan förklara varför det inte hjälper när du byter ut alla dessa komponenter.

Testa med luftkylning låter som ett bra nästa steg.

ASrock x470 Taichi Ultimate - AMD Ryzen R9 3900x - Corsair H110i - G.Skill Ripjaws@3.6GHz 16GB RAM - ASUS ROG STRIX 1080 Ti @ 2000/12 000MHz - Super Flower Leadex Gold 1000W - Phanteks Enthoo Pro - AOC AG35UCG 34" 3440x1440p@100Hz

Trädvy Permalänk
Medlem
Registrerad
Jan 2013
Skrivet av Dinoman:

Vad är det du "normalt" gör när dessa frysningar händer. Har du loggat det?

"Event ID 6008 entries indicate that there was an unexpected shutdown. Critical thermal event indicates that the problem is related to one of your hardware components not functioning properly that is triggering the computer to shut down. Check if your CPU is overheating"

Den koden låter som att det är värmeproblem. Vilket kan förklara varför det inte hjälper när du byter ut alla dessa komponenter.

Testa med luftkylning låter som ett bra nästa steg.

Frysningarna kan ske närsomhelst.
I bios, under uppstart, efter 5 min i idle, i cindebench eller efter ett par timmars spelande.

Om jag kommer in i windows så är HWMonitor det första jag öppnar.
I idle ligger 2700x och pendlar runt 40c med spikar upp till 56c.
Den kommer upp till ca 65 - 68c i cinebench innan frysning.

Kylningen är en custom loop med 1 360 rad, en 240 rad och 5x120mm fläktar.
CPU block: EK-Supremacy MX, GPU block: EK-FC980 GTX Ti WF3
Drivs med en DDC pump med res.
Bra flöde på vattnet, dom gånger jag lyckats logga tempen på gpun har maxtemp varit 62 grader efter ca 1h spelande.

Alltså övrig kylning verkar okej därav min fundering om jag jag lyckas få snedbelastning med cpu blocket på något sett.
Frysningarna kommer även med r5 1600 och 3000g, men inte lika frekvent.

Trädvy Permalänk
Medlem
Registrerad
Jan 2013

Bytte till Wraith Prism på 2700x och körde vidare med vatten på 980ti.
Fungerat felfritt i 4 månader.
Så jag kopplade in cpun på vatten igår och vips så är alla frysningar och felkoder tillbaka.
Temperaturerna i idle och load är ju bättre än på luft.
Blev dock en aning bättre när jag fick skruva upp varvtalen på pump och fläktar.

Långsökta funderingar.
En tanke är att vattenblocket har inte lika mycket massa så den hanterar load/värmespikar inte lika bra som en luftkylare och därför krashar.
Eller att moderkortet inte tycker cpu fläkten snurrar tillräckligt fort för spikar.
För mjuka fjädrar på cpu blocket?
Defekt cpu?

Trädvy Permalänk
Medlem
Registrerad
Dec 2014
Skrivet av Mathrohas:

Bytte till Wraith Prism på 2700x och körde vidare med vatten på 980ti.
Fungerat felfritt i 4 månader.
Så jag kopplade in cpun på vatten igår och vips så är alla frysningar och felkoder tillbaka.
Temperaturerna i idle och load är ju bättre än på luft.
Blev dock en aning bättre när jag fick skruva upp varvtalen på pump och fläktar.

Långsökta funderingar.
En tanke är att vattenblocket har inte lika mycket massa så den hanterar load/värmespikar inte lika bra som en luftkylare och därför krashar.
Eller att moderkortet inte tycker cpu fläkten snurrar tillräckligt fort för spikar.
För mjuka fjädrar på cpu blocket?
Defekt cpu?

Är ju inget fel på cpun om den funkar med stock kylaren.
Vart sitter pumpen inkopplad? Brukar själv koppla in dom på W_Pump kontakten om det finns eller till nätdelen så att den alltid jobbar sen ställa in fläktarna manuellt.
Det finns ju moderkort som varnar för att fläktarna jobbar för långsamt så att man får ändra så att moderkortet ignorerar det.
Kan ju vara cpu blocket som har en defekt någonstans?

Trädvy Permalänk
Medlem
Registrerad
Jan 2013
Skrivet av ExcZist:

Är ju inget fel på cpun om den funkar med stock kylaren.
Vart sitter pumpen inkopplad? Brukar själv koppla in dom på W_Pump kontakten om det finns eller till nätdelen så att den alltid jobbar sen ställa in fläktarna manuellt.
Det finns ju moderkort som varnar för att fläktarna jobbar för långsamt så att man får ändra så att moderkortet ignorerar det.
Kan ju vara cpu blocket som har en defekt någonstans?

Sant.
Pumpen sitter på "AIO_PUMP" på mb med "PWM Mode" påslagen 20°C ( 45% ), 55°C ( 50% ) 75°C ( 70% )
Fläktar 5st (ink cpu_fan) på varsinn plats "PWM Mode" 20°C ( 40% ), 50°C ( 60% ), 75°C ( 100% )
Blocket kan mycket väl ha defekt någonstans, men det är fin spread på kylpastan ( mx-2 ) och fungerar felfritt med annat moderkort

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2011

Jag skulle spontant gissa på att trycket på CPUn inte blir helt rätt med vattenblocket. Antingen för mycket eller för lite.

B450 Tomahawk 3700X 16gb G.Skill Flare x 860 Evo Noctua DH15 Seasonic focus+ 750W FD Define C Gigabyte RTX 2070 windforce

Trädvy Permalänk
Medlem
Registrerad
Jan 2013

@Oppna:
Mycket möjligt

Trädvy Permalänk
Medlem
Registrerad
Jun 2006

Distanserna mellan chassi och moderkort sitter som de ska?

Trädvy Permalänk
Medlem
Registrerad
Jan 2013

@Eazy: yes

edit: Har byggt datorer i ca15år så dom har jag iallafall koll på hoppas jag

Trädvy Permalänk
Medlem
Registrerad
Jun 2006
Skrivet av Mathrohas:

@Eazy: yes

edit: Har byggt datorer i ca15år så dom har jag iallafall koll på hoppas jag

Alla kan göra misstag även om man byggt datorer i 20 år. Har själv råkat sätta dit en extra en gång. Upptäckte det som tur var.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2004

Som @Oppna säger. Nåt med trycket stämmer inte.

Om du lägger ett tunt lager kylpasta över hela heatspreadern och *placerar* vattenblocket enligt spec eller enligt montering som är möjlig på just ditt moderkort för att sen plocka upp blocket igen då ska du ha haft kontaktyta med kylpastan över hela kopparytan, om inte då kan man börja undra.

Jag kan bara se att temperaturen skjuter iväg ordentligt på din cpu och därför kommer du inte vidare.

Wasserkühlung

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2011
Skrivet av Mathrohas:

@Oppna:
Mycket möjligt

Tänkte på en Anna grej jag råkat ut för. Har du samma back plate till blocket och stock kylaren? Har hänt någon gång att back plate för en aftermarket var någon universal historia och blev så att det precis rörde vid några pins på baksidan av moderkortet. Ingenting man såg om man inte kollade jättenoga. Symptomen blev typ samma, sakerna fungerade typ...

B450 Tomahawk 3700X 16gb G.Skill Flare x 860 Evo Noctua DH15 Seasonic focus+ 750W FD Define C Gigabyte RTX 2070 windforce

Trädvy Permalänk
Medlem
Registrerad
Jan 2013
Skrivet av Eazy:

Alla kan göra misstag även om man byggt datorer i 20 år. Har själv råkat sätta dit en extra en gång. Upptäckte det som tur var.

Jo det är sant.

Skrivet av coolerfreak:

Som @Oppna säger. Nåt med trycket stämmer inte.

Om du lägger ett tunt lager kylpasta över hela heatspreadern och *placerar* vattenblocket enligt spec eller enligt montering som är möjlig på just ditt moderkort för att sen plocka upp blocket igen då ska du ha haft kontaktyta med kylpastan över hela kopparytan, om inte då kan man börja undra.

Jag kan bara se att temperaturen skjuter iväg ordentligt på din cpu och därför kommer du inte vidare.

Vanligtvis när jag lägger kylpasta blir det ca ett riskorn i mitten som kylaren sedan pressar ut och i detta fall så blir det en jämn fördelning över hela heatspreadern.

Skrivet av Oppna:

Tänkte på en Anna grej jag råkat ut för. Har du samma back plate till blocket och stock kylaren? Har hänt någon gång att back plate för en aftermarket var någon universal historia och blev så att det precis rörde vid några pins på baksidan av moderkortet. Ingenting man såg om man inte kollade jättenoga. Symptomen blev typ samma, sakerna fungerade typ...

Det är backplaten med tillhörande "gummidistans" (eller vad man nu ska kalla den för)
som följde med blocket vid nyköp som sitter på. gummit är kanske 2mm tjockt
Alltså inte moderkortets original då den inte passade med blocket.

Lite framgång har jag dock haft.
Jag tog tag i blocket och vickade lite fram och tillbaka.
Startade och den fungerade i ca 1h, stängde av och bytte till hårdare fjädrar på blocket.
Då uppstod samma problem som tidigare frysningar lite närsom, startar inte alls.
Bytte tillbaka och nu har sedan dess inte haft några frysningar alls.
Loopen ser lite annorlunda ut.
Tog bort 240rad så bara en 360rad.
Skruvat upp pump och fläktar.
Lite längre lösare slang till cpun.
Samt lite noggrannare när jag klippte slang.
Så ja det måste vara något med trycket av blocket mot cpun.
Troligtvis att det blev för hårt med andra fjädrar och för hårt/snedbelastning med gamla loopen.

Körde igenom cinebench 3ggr på raken 3850p till 3900p. Cpun aldrig över 65. Stock/Auto
Har även fått några timmar av Destiny2 så just nu är jag ganska nöjd.
Hoppas bara att det håller i sig.
Törs fan inte vara inte och peta i loopen igen

Trädvy Permalänk
Medlem
Registrerad
Jan 2013

Och krasch ...

Snart flyger burken ut genom fönstret

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2004

Hmmmm. Kasta inte ut nåt ännu!

Beklagligt. Det verkade som om att de löst sig för dig ett tag.
Nu har du ändå kört lite cinebench och lite spelande så de är väl positivt i sig.
Viktigt dock att du sätter cpu'n under maximal plågning med prime95, OCCT eller övriga testprogram som klassas som bäst för att verkligen belasta ordentligt och kontrollera vilken kärna som uppnår högst temperatur.

De vi vet är att din dator fungerar helt felfritt utan cpu-block men svajigt med cpu-block, då är de alltså något med blocket.

Korrekta backplaten ska vara den som medföljer monteringssatsen till de där blocket.
Tanken med att lägga ett tunt lager kylpasta är riktat till att säkerställa var du har kontakt när skruvarna blivit åtdragna enligt spec, enligt fjäderbelastning. Ett riskorn i mängd är för övrigt helt riktigt i applicering.

Jag kan själv erkänna att ja hade en minimal snedbelastning efter en montering en natt. 38C i bios ner till 27-28 efter justering på korrekt muttrar. Detta exempel bara riktat som en pekpinne.

Wasserkühlung

Trädvy Permalänk
Medlem
Registrerad
Jan 2013
Skrivet av coolerfreak:

Hmmmm. Kasta inte ut nåt ännu!

Beklagligt. Det verkade som om att de löst sig för dig ett tag.
Nu har du ändå kört lite cinebench och lite spelande så de är väl positivt i sig.
Viktigt dock att du sätter cpu'n under maximal plågning med prime95, OCCT eller övriga testprogram som klassas som bäst för att verkligen belasta ordentligt och kontrollera vilken kärna som uppnår högst temperatur.

De vi vet är att din dator fungerar helt felfritt utan cpu-block men svajigt med cpu-block, då är de alltså något med blocket.

Korrekta backplaten ska vara den som medföljer monteringssatsen till de där blocket.
Tanken med att lägga ett tunt lager kylpasta är riktat till att säkerställa var du har kontakt när skruvarna blivit åtdragna enligt spec, enligt fjäderbelastning. Ett riskorn i mängd är för övrigt helt riktigt i applicering.

Jag kan själv erkänna att ja hade en minimal snedbelastning efter en montering en natt. 38C i bios ner till 27-28 efter justering på korrekt muttrar. Detta exempel bara riktat som en pekpinne.

Jag kastade aldrig ut något genom fönstret.
Däremot så funderade jag starkt över att skippa vattenkylning helt och gå över till luft igen.
Vad gjorde jag då?
Jo köpte ett nytt vattenblock till cpun ....
Billigaste blocket från en renommerad butik.
Jag har ett sådant block sen tidigare dock utan AMD bracketen.
Fördelen med detta block är att man använder MBs orginal backplate.
Installerade efter instruktion och har haft sen dess inte haft en enda krash.
"Ta i trä, snurra 3 varv och spotta över vänster axel 3 gånger"

Lite hög temp och låga poäng i cinebench, 65 grader och snittar 3700p.
69 - 70 grader efter några timmar Destiny
Kanske inte den mest effektiva blocket men några grader lägre borde det vara.

Det jag ska göra nu är att prova lappa koppardelen från gamla blocket.
Har oxå beställt en tub Thermal Grizzly Kryonaut 5.55g

edit: Ska testa med prime95, OCCT

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2004

Då slapp någon få en kruka i skallen i alla fall

Förutsättningvis:
Instruktionsmässigt dras 2 skruvar åt X antal varv för att sen varvas med de andra skruvarna vice versa fram tills att samtliga blivit åtdragna helt och hållet Har allt gjorts enligt denna princip så ska de ju fungera.

Man tycker väl att du borde upptäcka nån form av avvikelse för nånting är de ju helt klart.

Wasserkühlung