G.Skill Ripjaws V kompabilitetsproblem med AMD (Rysen gen 2)

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Mar 2011

G.Skill Ripjaws V kompabilitetsproblem med AMD (Rysen gen 2)

Hej!

Sitter på nyköpt ASUS ROG STRIX X470-F GAMING med AM4socket (Ryzen 5 2600x) med G.Skill Ripjaws V DDR4 16GB KIT 3200Mhz.
Från standard så klockar dom såklart drygt 2000Mhz. Jag har aldrig överklockat RAM tidigare och får inte riktigt ihop det. Bioset (senaste versionen) till moderkortet verkar inte ha det lättanvända alternativet med XMP. Jag hittar iaf inte den inställningen oavsett hur mycket jag letar. Istället provade jag att bara ändra klockan till 3200Mhz vilket fungerade en stund innan datorn tvärfrös till den gräns att jag inte ens kunde stänga av den med boot-knappen utan fick fimpa strömmen. Drog ner klockan ett steg och då fungerar det bättre men datorn frös på nytt i slutet av avstängningen.

Minnet beskriv på G.skills hemsida som 3200Mhz och 1.35v. Defaultinställningen är 1.2v.

Ska jag peta upp minnet till 3200Mhz igen och öka strömen till 1.35v eller har jag missat något totalt?

Tacksam för hjälp!

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Mar 2011

Verkar som att jag kan ha klantat mig en aning, eller blivit vilseledd av vad som påståtts vara kompatibla delar. Ramminnet (F4-3200C16D-16GVKB) verkar inte vara kompatibelt med AMD moderkort/chipse/processorer. Har försökt hitta lösningar och vissa säger att det fungerar ändå med en massa tweaking och vissa säger att det inte fungerar som det ska. Hittar dock inget konkret.

Någon som har egna erfarenheter av kombinationen G.Skill Ripjaws V och Ryzen gen 1 eller 2?

Trädvy Permalänk
Medlem
Plats
192.168.0.1
Registrerad
Feb 2003

Minnena fungerar uppenbarligen. Problemet är överklockningen av dom. Ryzen är ju kinkig som tusan just vad gäller minnen och överklockning. Du bör kunna prova typ 3000MHz och CL16 timings som anges med respektive spänning/volt, då 1.35. Fungerar det i 3000MHz så kan du förstås öka mer och se hur högt du når.

.:. 101218 - Mitt allt .:.
http://www.escapefromtarkov.se/ - Svensk EFT Discord

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Mar 2011
Skrivet av Tomika:

Minnena fungerar uppenbarligen. Problemet är överklockningen av dom. Ryzen är ju kinkig som tusan just vad gäller minnen och överklockning. Du bör kunna prova typ 3000MHz och CL16 timings som anges med respektive spänning/volt, då 1.35. Fungerar det i 3000MHz så kan du förstås öka mer och se hur högt du når.

Jag lyckades till slut hitta det som för en van AMD-användare kanske är uppenbart. D.O.C.P. Amd's sätt att komma åt xml-profiler. Aktiverade den och bios matade snällt in inställningarna på ram-stickorna. Har inte gjort några stresstest, men har inte haft några missöden än så länge

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Aug 2018
Skrivet av Hathhe:

Jag lyckades till slut hitta det som för en van AMD-användare kanske är uppenbart. D.O.C.P. Amd's sätt att komma åt xml-profiler. Aktiverade den och bios matade snällt in inställningarna på ram-stickorna. Har inte gjort några stresstest, men har inte haft några missöden än så länge

Skickades från m.sweclockers.com

Hvordan gikk dette, nettopp kjøpt det hovedkortet og RAM brikkene. Fikk det til å kjøre på 3200mhz eller burde jeg bruke angreretten?

Trädvy Permalänk
Medlem
Registrerad
Aug 2003

Nu har jag en gen1 men detta kit får jag bara upp till 2933MHz, inget fungerar 100% stabilt över det.
Varken manuell eller XMP/A-XMP och allt vad det kallas.
Lade ner hur många timmar som helst och följt guider och DRAM calculators, gav upp och kör nu i 2933MHz stabilt, ingen större förlust om man ska vara helt ärlig.
Fast nu är det gen1 och B350 jag kör med så förutsättningarna är lite bättre för dig.

Trädvy Permalänk
Medlem
Registrerad
Sep 2013

Det är bara Asus som kallar det för D.O.C.P vad jag vet. Resten kallar det fortfarande för XMP.
Dra hem Memtest och kör nån timme. Har den inte hittat några fel då så lär systemet vara ganska stabilt. Sätt D.O.C.P på 3200MHz å kör på.

Skickades från m.sweclockers.com

Åbäke: i7 7700K Delid | EVGA GTX 1080 FTW | MSI Z270M Mortar | 16GB RAM | Samsung 960 EVO 250GB M.2 - Crucial MX300 525GB x2 | Define S | EVGA GQ 750W | Custom Loop
HTPC: Ryzen 2200G | Noctua NH-U9B SE2 | ASUS GTX 1060 Dual | ASRock AB350M Pro4 | 8GB RAM | Samsung 840 EVO 250GB - WD Blue 1TB 3,5" | Define C Mini | CM G450M |
Konsoler: Xbox One | Xbox 360 | Xbox | PS4 | PS3 | PS2 | Wii

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Mar 2011

@Wobbley: Det har till slut gått bra. Det verkar som att felet beror på att moderkortet/processorn inte tycker om att man har mer än en programvara som mäter temperaturer igång samtidigt. När jag väl stängde av alla utom en temperaturmätare så har det varit stabilt. Klockar nu minnena på 3000mhz utan problem.

@Guufi Har fått upp mina minnen i 3000mhz och sen har jag bara inte hunnit testa mer. Men allt verkar flyta stabilt så långt

@makarickiri Körde memtest i början av allt mitt krånglande. Nu har jag inte orkat utan bara stegat upp överklockningen. Tänkte att jag kör tester igen när jag väl går upp mot 3200mhz