Permalänk
Medlem

Brygga Wi-Fi Hub C2 Comhem

Hej,

Jag behöver en instructions for dummies på hur man bryggar Comhems Wi-Fi Hub C2 så att man kan köra sin internetuppkoppling via en Asus RT-AC58C router.

Någon som kan förse mig med en instruktion hur man går tillväga?

Permalänk
Medlem

Logga in här http://192.168.0.1/ med inloggningsuppgifter som finns på routern.
Sen väljer du "Internet" > "Bridge Mode" > Enabled: ON > Apply.

Permalänk
Medlem

Hur gick det

Skrivet av Twentytipsyone:

Hej,

Jag behöver en instructions for dummies på hur man bryggar Comhems Wi-Fi Hub C2 så att man kan köra sin internetuppkoppling via en Asus RT-AC58C router.

Någon som kan förse mig med en instruktion hur man går tillväga?

Hej!

Följer upp tråden med fråga om hur det gick?
Tappade du bandbredd / latency eller fungerar det lika bra som före? (Ex via bredbandskollen?).
Jag är nyfiken för jag funderade på att uppgradera till en Asus-router nu under black week.

Thx
/ Magnus

Permalänk
Medlem
Skrivet av askerone:

Hej!

Följer upp tråden med fråga om hur det gick?
Tappade du bandbredd / latency eller fungerar det lika bra som före? (Ex via bredbandskollen?).
Jag är nyfiken för jag funderade på att uppgradera till en Asus-router nu under black week.

Thx
/ Magnus

Hittade hit via Google, tänkte att någon annan kan ha nytta av min erfarenhet. Kan bekräfta att det funkar utmärkt med bridge mode, har 300/10 och har exakt samma hastighet som när jag testade innan jag kopplade in min Asus-router.

Permalänk
Medlem

Hejsan! måste fråga, hur går det med er C2 i bryggat läge?

Har en själv och har problem att bryggan tappar internet då och då. ibland funkar det i 6h, ibland i 24h.. kan inte riktigt sätta fingret på när det dör men inte oftare än var 6'e timme.

Här är en log på min router
https://pastebin.com/UpGUszdB

Eftersom Tele2 inte har någon support när den är i bryggat läge kan jag inte annat än byta utrustning för felsöka vidare, vilket är en tråkig utgift om det är fel hos Combort/Tele2..

Permalänk
Medlem

Återställning bryggat läge

Skrivet av Rawet:

Hejsan! måste fråga, hur går det med er C2 i bryggat läge?

Har en själv och har problem att bryggan tappar internet då och då. ibland funkar det i 6h, ibland i 24h.. kan inte riktigt sätta fingret på när det dör men inte oftare än var 6'e timme.

Här är en log på min router
https://pastebin.com/UpGUszdB

Eftersom Tele2 inte har någon support när den är i bryggat läge kan jag inte annat än byta utrustning för felsöka vidare, vilket är en tråkig utgift om det är fel hos Combort/Tele2..

Hallå,
Har också haft problem med tappat internet (bryggat läge) samt att modemets GUI (192.168.100.1) var vääääääldigt segt.
Kopplade en dator direkt på en av portarna och gjorde en fabriksåterställning. Därefter satt jag modemet i bryggat läge igen och därefter fungerade både GUI och inget tappat internet. Dock gör ingen "reset" av modemet efter detta, mitt återgick till seg GUI efter reset. Är på jobbet nu och gjorde detta via VPN, ska återställa när jag kommer hem igen.

Permalänk
Medlem
Skrivet av Hmosse:

Hallå,
Har också haft problem med tappat internet (bryggat läge) samt att modemets GUI (192.168.100.1) var vääääääldigt segt.
Kopplade en dator direkt på en av portarna och gjorde en fabriksåterställning. Därefter satt jag modemet i bryggat läge igen och därefter fungerade både GUI och inget tappat internet. Dock gör ingen "reset" av modemet efter detta, mitt återgick till seg GUI efter reset. Är på jobbet nu och gjorde detta via VPN, ska återställa när jag kommer hem igen.

Japp, mitt gui är jättesegt också

Jag kommer åt mitt gui när min router är kopplad, och jag har märkt att modemet startas om
Den lyser grönt och går inte att nås över huvud taget under denna tid, alltså en hårdvaru reser eller om den hänger sig om startar om sig själv det vet jag inte.
Men efter detta så lyser den blått igen och allt börjar funka igen.

Om detta är en feature låter jag vara osagt, helt sjukt är det iaf.
Ska ringa tele2 och fråga om man måste köpa deras C1 router för att ens kunna få ett riktigt internet (går inte byta dns server texi c2an, ska gå enligt supporten men jag måste vara dum i huvudet och inte se spara knappen)

Återkommer när jag pratat med "supporten"

Permalänk
Rekordmedlem

Har ni anslutning via kabeltv eller inte, om inte kan ni troligen barra koppla bort operatörsgetewayen.

Permalänk
Medlem
Skrivet av Rawet:

Japp, mitt gui är jättesegt också

Jag kommer åt mitt gui när min router är kopplad, och jag har märkt att modemet startas om
Den lyser grönt och går inte att nås över huvud taget under denna tid, alltså en hårdvaru reser eller om den hänger sig om startar om sig själv det vet jag inte.
Men efter detta så lyser den blått igen och allt börjar funka igen.

Om detta är en feature låter jag vara osagt, helt sjukt är det iaf.
Ska ringa tele2 och fråga om man måste köpa deras C1 router för att ens kunna få ett riktigt internet (går inte byta dns server texi c2an, ska gå enligt supporten men jag måste vara dum i huvudet och inte se spara knappen)

Återkommer när jag pratat med "supporten"

Tjo!
Har nu kommit hem och fått i ordning modemet. Lösning var att sätta modemet i "nattat" läge, vänta på att få en 192.168 adress till datorn (tog ur/i nätverkskabeln, kanske onödigt). Därefter logga in igen och sätta modemet i bryggat läge. Man får ha tålamod när gui är segt, men nu är det raskt som det borde vara. Konklusion, gör inte mjukvaru-reset. Har inte provat vad som händer om man rycker kraften till modemet om det får spunk igen. Mitt sitter bakom en UPS så det är lugnt även om kraften ryker i huset.

Permalänk
Medlem
Skrivet av Hmosse:

Tjo!
Har nu kommit hem och fått i ordning modemet. Lösning var att sätta modemet i "nattat" läge, vänta på att få en 192.168 adress till datorn (tog ur/i nätverkskabeln, kanske onödigt). Därefter logga in igen och sätta modemet i bryggat läge. Man får ha tålamod när gui är segt, men nu är det raskt som det borde vara. Konklusion, gör inte mjukvaru-reset. Har inte provat vad som händer om man rycker kraften till modemet om det får spunk igen. Mitt sitter bakom en UPS så det är lugnt även om kraften ryker i huset.

Har pratat med "supporten" dom gav inga svar såklart, men beställde en C3a ifall att den skulle göra jobbet bättre än en C2a.. har öppet köp på skiten så funkar det inte var det bara att skicka tillbaka!

Helt sjukt om man ska behöva ha UPS på sin router! Men skönt om du får det och funka
Jag kan tycka Tele2 borde kunna leverera en produkt där alla funktioner fungerar utan problem, men det är såklart för mycket begärt 2021

Återkommer om C3an funkar.

PS helvete va sur jag låter, haha
Men är så jävla trött på den här skiten! varför är inte Fiber det enda lagliga 2021?!

Permalänk
Medlem

Fick min C3'a idag, återkommer om ett par dagar om det funkar.
Ska även testa rycka elsladden och se om det ställer till problem.

Permalänk
Medlem
Skrivet av Hmosse:

Tjo!
Har nu kommit hem och fått i ordning modemet. Lösning var att sätta modemet i "nattat" läge, vänta på att få en 192.168 adress till datorn (tog ur/i nätverkskabeln, kanske onödigt). Därefter logga in igen och sätta modemet i bryggat läge. Man får ha tålamod när gui är segt, men nu är det raskt som det borde vara. Konklusion, gör inte mjukvaru-reset. Har inte provat vad som händer om man rycker kraften till modemet om det får spunk igen. Mitt sitter bakom en UPS så det är lugnt även om kraften ryker i huset.

Hej, jag har samma problem. Körde på en gammal rt-ac68, köpte en ny TP-link men med samma symptom. Beställde en "ny" c2a från Tele2 men utan framgång.

@Hmosse, vad menar du med "nattat" läge?

Permalänk
Medlem

Ni som har problem med att köra routern i bridge mode, har ni provat med olikar routrar efter comhem-routern?
Jag kör själv med pfSense bakom comhems coaxrouter (wifihub c2) och det har funkat bra i flera år.

Jag har precis uppgraderat från Bredband 300/50 till Bredband 1200 som har sjunkit kraftigt i pris sedan jag kollade sist, så nu betalar jag 299kr/mån för Bredband 1200 istället för som tidigare269kr/mån för Bredband 300/50,.
Dock har jag ännu inte fått nya routern från comhem, så vi får se hur det går med den.

Permalänk
Medlem

Kör min C2 i bryggat läge. Inga problem alls med det tack och lov. Jag önskar t.om de hade ett "light" modem som endast var en ren DOCSiS-till-Ethernet brygga utan allt annat trams.

Att ha UPS på sitt kabelmodem ger väldigt lite eftersom sin signalen ska passera flertalet antennförstärkare (som oftast matas från ett källaruttag eller "gatubelysning" i något skåp ute på gatan) Fiber går mycket längre och många fiber-noder (och ADSL!) har någon form av batteri-backup.

Permalänk
Medlem
Skrivet av WrangeN:

Hej, jag har samma problem. Körde på en gammal rt-ac68, köpte en ny TP-link men med samma symptom. Beställde en "ny" c2a från Tele2 men utan framgång.

@Hmosse, vad menar du med "nattat" läge?

@WrangeN, Nattat = ej bryggat.
Jag återställde modemet till "normalläge" sedan till bryggat läge igen.

Upptäckte att jag inte får "full fart" hela tiden om jag inte tar ut mer än en IP från C2-modemet.
Har löst detta med att konfigurera upp en till WAN-port (kör pfSense) samt ytterligare en till min gammla router (Fresh Tomato).
De är inställda så de pingar en ip ute på nätet. Efter denna åtgärd är det "full fart" hela tiden.
Uppdaterade nu idag till 1200/100 då det var billigare än 600/50!

Permalänk
Medlem
Skrivet av No_Jah:

Ni som har problem med att köra routern i bridge mode, har ni provat med olikar routrar efter comhem-routern?
Jag kör själv med pfSense bakom comhems coaxrouter (wifihub c2) och det har funkat bra i flera år.

Jag har testat pfSense och opnSense, vart problemet ligger enligt loggar i opnSense är att länken stängs ner, inget fel på min utrustning.

Jag har testat komma åt gui't när länken stängs av och såklart går det inte att nå c2 routern
Jag satt även en dag precis brevid den och den gjorde en mer eller mindre en soft eller hard reset helt utan anledning (finns säkert en anledning om man kunde komma åt loggen, men NEIN det ska vi konsumenter inte ha tillgång till)

Det är fel på dessa C2 routrar, vad felet är kommer vi aldrig få reda på eftersom Tele2 inte har någon support för bryggat läge och vi är därför lämnade i ett squidgame, där vinsten är ett fungerande internet.

Har dock lite positiva nyheter!

C3 routern som jag skulle hyra/köpa fungerar! (För mig) har sen mitt senaste inlägg inte haft en enda minut downtime i bryggat läge.
Så ni som har problem eller råkar köpa en lägenhet med ComHem/Tele2 coax internet se till att beställa C3 routern när ni beställer internet, ni som redan har beställt får helt enkelt betala er ur problemet.

Permalänk
Medlem
Skrivet av Hmosse:

@WrangeN, Nattat = ej bryggat.
Jag återställde modemet till "normalläge" sedan till bryggat läge igen.

Upptäckte att jag inte får "full fart" hela tiden om jag inte tar ut mer än en IP från C2-modemet.
Har löst detta med att konfigurera upp en till WAN-port (kör pfSense) samt ytterligare en till min gammla router (Fresh Tomato).
De är inställda så de pingar en ip ute på nätet. Efter denna åtgärd är det "full fart" hela tiden.
Uppdaterade nu idag till 1200/100 då det var billigare än 600/50!

Tack!

Ska testa att återställa. Återkommer.

Permalänk
Medlem
Skrivet av Rawet:

Jag har testat pfSense och opnSense, vart problemet ligger enligt loggar i opnSense är att länken stängs ner, inget fel på min utrustning.

Jag har testat komma åt gui't när länken stängs av och såklart går det inte att nå c2 routern
Jag satt även en dag precis brevid den och den gjorde en mer eller mindre en soft eller hard reset helt utan anledning (finns säkert en anledning om man kunde komma åt loggen, men NEIN det ska vi konsumenter inte ha tillgång till)

Det är fel på dessa C2 routrar, vad felet är kommer vi aldrig få reda på eftersom Tele2 inte har någon support för bryggat läge och vi är därför lämnade i ett squidgame, där vinsten är ett fungerande internet.

Har dock lite positiva nyheter!

C3 routern som jag skulle hyra/köpa fungerar! (För mig) har sen mitt senaste inlägg inte haft en enda minut downtime i bryggat läge.
Så ni som har problem eller råkar köpa en lägenhet med ComHem/Tele2 coax internet se till att beställa C3 routern när ni beställer internet, ni som redan har beställt får helt enkelt betala er ur problemet.

Intressant att C3an lirar. Vad skiljer sig dessa åt?
Är det C3an som är ersättaren till C2an när den ska fasas ut eller är den snäppet vassare och dyrare?