Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2011

Inet 2600k paket fryser

Skaffade detta paketetÖ http://www.inet.se/artikel/1517083/inet-vox-i7-2600k
2600k i7
SSD
4x4 GB XMS3 Corsair (http://www.corsair.com/memory/xms-classic/xms3-ddr3-memory/cm...)
MSI P67A-C45 B3
Windows 7

Fick ganska direkt regeldundna frysningar eller blue screens. Uppdaterade nyss BIOS men nu failar uppstarten av windows. Har meckat runt i BIOS med diverse minneskonfigurationer men hittar inget. har hört att det finns energispar funktioner som kan skapa liknande problem men hittar inga sådana inställningar.

Tacksam för alla svar.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2010

Cpu-volten är helt okej?

Silverstone FT05 | Asus Z170 PRO | i7 6700k | 16GB Corsair Vengeance LP | Noctua NH-U12S | Samsung 850 EVO 500GB | 2x Corsair Force GT 120GB, Raid-0 | Enermax Cluster | EVGA GTX 1080 | Seagate 2TB | Corsair AX860 | Dell UltraSharp U2711 | Dell 2407WFP | Logitech G510 & G35 | Mionix Naos 5000

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006

Testa minnet, antagligen det som krånglar

För tillfället en sketen Acer gaming laptop

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2009

Jag får liknande problem, Datorn fryser, skärmen ser exakt lika dan ut.
Jag har CPU temps runt 60 grader C. Det händer när CPUN jobbar hårt som tunga spel eller Video konvertering. Jag har själv en i7 2600K som kyls av en Corsair H70.

Sandy Bridge i7 2600K | Asus P8P67 PRO | Corsair Vengance 8Gb @ 1600 Mhz CL8 | ASUS ROG GeForce Matrix GTX Platinum 580 | Intel 510 120GB | Corsair AX850 | Corsair H70 | NZXT Phantom

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2009

Jag har även testat ett windows memory test men jag får ett felfritt resultat.

Sandy Bridge i7 2600K | Asus P8P67 PRO | Corsair Vengance 8Gb @ 1600 Mhz CL8 | ASUS ROG GeForce Matrix GTX Platinum 580 | Intel 510 120GB | Corsair AX850 | Corsair H70 | NZXT Phantom

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2011

Jag har fått igång datorn igen efter att aktiverat AHCI. Får se om mina övriga förändringar (avaktivera Cstate och aktivera XMP) löser frysningarna.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2009
Skrivet av bhenriksson:

Jag har fått igång datorn igen efter att aktiverat AHCI. Får se om mina övriga förändringar (avaktivera Cstate och aktivera XMP) löser frysningarna.

Okej!
Hur går det? och hur kan jag avaktivera Cstate och aktivera XMP + vad gör de?

Sandy Bridge i7 2600K | Asus P8P67 PRO | Corsair Vengance 8Gb @ 1600 Mhz CL8 | ASUS ROG GeForce Matrix GTX Platinum 580 | Intel 510 120GB | Corsair AX850 | Corsair H70 | NZXT Phantom