Trädvy Permalänk
Medlem
Plats
Hästveda
Registrerad
Nov 2011

slö phenom 965

tjenare, jag har en phenom II x4 965 3.4Ghz

när jag kollar med olika program (amd overdrive, cpuID, cpuz mfl) så visar den

1,6Ghz på core 1
0,8Ghz på core 2
0,8Ghz på core 3
0,8Ghz på core 4

detta även under full load så jag undrar om detta är rätt eller om och i så fall vad som e knas med processorn?

hade tidigare en Phenom I x4 9600 2,3Ghz och den känndes mkt snabbare

CPU: AMD Phenom II X4 965 3,68Ghz Black Edition | MODERKORT: ASUS SABERTOOTH 990FX | GPU: AMD radeon HD 6970 | PSU: Silver power 850w | CHASSI: Bitfenix merc ljuddämpad | RAM: Corsair XMS3 Vengeance 16GB DDR3 1600MHz | OS: Windows 7 professional 64bit | HDD: 6st på sammanlagt 5Tb | KYLNING: Corsair Hydro H40 CPU Kylare, NZXT SENTRY 2 LCD Fläktkontroller

Trädvy Permalänk
Medlem
Plats
Hässleholm
Registrerad
Feb 2005

Stäng av Cool&Quiet i BIOS.

[ Corsair 460X ] [ Corsair HX750i ] [ AMD Ryzen 2700X ] [ Asus 1080 ROG Strix ] [ Asus Crosshair VI Hero]
[ 16GB G.Skill FlareX CL14 3400Mhz DDR4 ] [ Samsung 960 EVO 500GB + Samsung 850 Pro 256GB ] [ Logitech G933 ] [ Corsair H115i ] [ Win10 x64 Pro ] 3dMark 19.263p CPU-Z

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007

Kolla om ditt BIOS stödjer din Phenom.
Se efter om den blir överhettad.

AMD Ryzen 7 1700 | Vega RX 64 | https://valid.x86.fr/ufsz9j | Stockkylaren | Bitfenix Whisper M 750W | Corsair 600T Graphite vit.
AMD FX8350 | Polaris RX 460 4 GB | https://valid.x86.fr/0q5pkm | Cooler Master V 700W | 32 GB ECC-Minnen.
HTPC | https://valid.x86.fr/ez1zxw |

Trädvy Permalänk
Medlem
Plats
Youtube
Registrerad
Okt 2009
Skrivet av wahlman:

tjenare, jag har en phenom II x4 965 3.4Ghz

när jag kollar med olika program (amd overdrive, cpuID, cpuz mfl) så visar den

1,6Ghz på core 1
0,8Ghz på core 2
0,8Ghz på core 3
0,8Ghz på core 4

detta även under full load så jag undrar om detta är rätt eller om och i så fall vad som e knas med processorn?

hade tidigare en Phenom I x4 9600 2,3Ghz och den känndes mkt snabbare

Har du uppdaterat BIOS?
Hade bekymmer med något liknande innan jag gjorde det på min dator iaf.

Ryzen 1800x,32GB@2400MHz, Vega56
Citroën C5 Break 2006 @140
Shirimasen

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Feb 2012

Håller med alla ovanstående Prova deras förslag

| Intel i5-4670k @ 4,2GHz 1,18V | Noctua NH-U12P SE2 | Tri-X R9 290 | ASUS Z-87 A| Seagate 1TB HDD @7200rpm | Corsair TX V2 750W PSU | 2x4GB Corsair XMS3 DDR3 @ 1333MHz |

Trädvy Permalänk
Medlem
Plats
GBG
Registrerad
Dec 2005

Har haft samma problem på min server som det sitter en 965 BE i. Stängde av Cool & quiet så blev det bra mycket bättre prestanda

not so fast

Trädvy Permalänk
Medlem
Plats
Hästveda
Registrerad
Nov 2011

ok, ska se om jag kan hitta var man stänger av cool & quiet och ja jag var tvungen till att uppdatera bios till ver 2.0 för att överhuvud taget idenrifiera cpun så det ska fungera.

tack för tipsen än så länge iaf

CPU: AMD Phenom II X4 965 3,68Ghz Black Edition | MODERKORT: ASUS SABERTOOTH 990FX | GPU: AMD radeon HD 6970 | PSU: Silver power 850w | CHASSI: Bitfenix merc ljuddämpad | RAM: Corsair XMS3 Vengeance 16GB DDR3 1600MHz | OS: Windows 7 professional 64bit | HDD: 6st på sammanlagt 5Tb | KYLNING: Corsair Hydro H40 CPU Kylare, NZXT SENTRY 2 LCD Fläktkontroller

Trädvy Permalänk
Medlem
Plats
Hästveda
Registrerad
Nov 2011

ang tempen så ligger den på ca 32-33 idle och har fått upp den i max 41 vid full load

CPU: AMD Phenom II X4 965 3,68Ghz Black Edition | MODERKORT: ASUS SABERTOOTH 990FX | GPU: AMD radeon HD 6970 | PSU: Silver power 850w | CHASSI: Bitfenix merc ljuddämpad | RAM: Corsair XMS3 Vengeance 16GB DDR3 1600MHz | OS: Windows 7 professional 64bit | HDD: 6st på sammanlagt 5Tb | KYLNING: Corsair Hydro H40 CPU Kylare, NZXT SENTRY 2 LCD Fläktkontroller

Trädvy Permalänk
Moderator
Geeks Gaming
Plats
127.0.0.1
Registrerad
Jan 2012

låter bra har haft samma problem med min 965 men jag fixade det...

det var n bra temp du hade vad har du för kyllare?

Kom in och häng med oss på Geeks Discord!

Trädvy Permalänk
Medlem
Plats
Hästveda
Registrerad
Nov 2011

Ruby orb heter den, kommer inte ihåg vem som tillverkar den men det e bara o googla

CPU: AMD Phenom II X4 965 3,68Ghz Black Edition | MODERKORT: ASUS SABERTOOTH 990FX | GPU: AMD radeon HD 6970 | PSU: Silver power 850w | CHASSI: Bitfenix merc ljuddämpad | RAM: Corsair XMS3 Vengeance 16GB DDR3 1600MHz | OS: Windows 7 professional 64bit | HDD: 6st på sammanlagt 5Tb | KYLNING: Corsair Hydro H40 CPU Kylare, NZXT SENTRY 2 LCD Fläktkontroller

Trädvy Permalänk
Moderator
Geeks Gaming
Plats
127.0.0.1
Registrerad
Jan 2012

ok tack

Kom in och häng med oss på Geeks Discord!

Trädvy Permalänk
Medlem
Registrerad
Jun 2011
Skrivet av tkoop1:

låter bra har haft samma problem med min 965 men jag fixade det...

det var n bra temp du hade vad har du för kyllare?

Tänk dock på att hans processor inte ens jobbar i halvfart när den ligger i load så värmeutvecklingen är ju inte direkt maximal

Guide för felsökning av Bluescreen! (tack till m4goo2 som gjort denna)
Chassi: Antec Twelve Hundred | Moderkort: Asus z170-A | CPU: I7 6700K @ 4.7GHz | Corsair H80 | RAM-minnen: Corsair Vengeance LPX 16GB@2666MHz | GPU: MSI NVIDIA GTX 1070 Gaming G8 | Nätagg: EVGA SuperNova G2 750w | HDD: Samsung 850 EVO 500GB, OCZ Vertex3 120GB, 4x Seagate Barracuda Green 2TB, 1x Western Digital My Book 3TB, Western Digital My Book 4TB.

Trädvy Permalänk
Medlem
Plats
Hästveda
Registrerad
Nov 2011

nu har jag hittat var man stängde cool & quiet så det står nu på off och genast kändes datorn rappare (marginellt) men mina core värden har inte ändrats någonting??

kollar med HWiNFO64

CPU: AMD Phenom II X4 965 3,68Ghz Black Edition | MODERKORT: ASUS SABERTOOTH 990FX | GPU: AMD radeon HD 6970 | PSU: Silver power 850w | CHASSI: Bitfenix merc ljuddämpad | RAM: Corsair XMS3 Vengeance 16GB DDR3 1600MHz | OS: Windows 7 professional 64bit | HDD: 6st på sammanlagt 5Tb | KYLNING: Corsair Hydro H40 CPU Kylare, NZXT SENTRY 2 LCD Fläktkontroller

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Maj 2005
Skrivet av wahlman:

nu har jag hittat var man stängde cool & quiet så det står nu på off och genast kändes datorn rappare (marginellt) men mina core värden har inte ändrats någonting??

kollar med HWiNFO64

Vad lastar du med för program för att hamna i full load? Kör du Prime eller OCCT eller någon linpack, så är det knepigt om inte processorn klockas upp.

~Pelle~

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2011

Använd Prime eller OCCT för att belasta, sedan CPU-Z för att kolla klock och HWMonitor för temps. Hoppas det löser sig!

« CITERA FÖR SVAR »

CPU: Intel Core i7 4770K ║ MB: MSI Z87-G45 ║ RAM: Corsair VENGEANCE 4*8GB ║ GPU: GeForce GTX 1080 ║ PSU: EVGA SuperNOVA 750 G2 ║ SSD: Intel 520 240 GB ║

Trädvy Permalänk
Medlem
Plats
Hästveda
Registrerad
Nov 2011

jag brukar använda prime men jag ska testa vidare i helgen och se vad som händer.. processorn kan ju inte vara så dålig som core värdena antyder tycker jag efterssom bf3 flyter utan problem med allt inställt på high

CPU: AMD Phenom II X4 965 3,68Ghz Black Edition | MODERKORT: ASUS SABERTOOTH 990FX | GPU: AMD radeon HD 6970 | PSU: Silver power 850w | CHASSI: Bitfenix merc ljuddämpad | RAM: Corsair XMS3 Vengeance 16GB DDR3 1600MHz | OS: Windows 7 professional 64bit | HDD: 6st på sammanlagt 5Tb | KYLNING: Corsair Hydro H40 CPU Kylare, NZXT SENTRY 2 LCD Fläktkontroller

Trädvy Permalänk
Moderator
Geeks Gaming
Plats
127.0.0.1
Registrerad
Jan 2012

hoppas det blir bra

Kom in och häng med oss på Geeks Discord!

Trädvy Permalänk
Medlem
Plats
Söder om stockholm
Registrerad
Apr 2011
Skrivet av wahlman:

jag brukar använda prime men jag ska testa vidare i helgen och se vad som händer.. processorn kan ju inte vara så dålig som core värdena antyder tycker jag efterssom bf3 flyter utan problem med allt inställt på high

Du kan inte ha bra fps på high ändå, men så länge det flyter så ere perfekt.

Gtx 970 i5 2500k 4,4ghz Noctua NH-D14
Corsiar RM 850w guld - Silverstone Fortress FT04 - G.Skill 8GB 1600mhz - MSI Z68 GD55
A-Data 256 GB - 640GB WD Blue - 500GB Extern USB 3.0 - 250GB Extern USB 2.0
Sennheiser pc 360 - Asus Xonar D1 - CM Storm QuickFire Ultimate Brown - Dell U2412M

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Hört talas om energiinställningar? Balanserat eller prestanda?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Hästveda
Registrerad
Nov 2011

energi inställningarna står på max prestanda.

CPU: AMD Phenom II X4 965 3,68Ghz Black Edition | MODERKORT: ASUS SABERTOOTH 990FX | GPU: AMD radeon HD 6970 | PSU: Silver power 850w | CHASSI: Bitfenix merc ljuddämpad | RAM: Corsair XMS3 Vengeance 16GB DDR3 1600MHz | OS: Windows 7 professional 64bit | HDD: 6st på sammanlagt 5Tb | KYLNING: Corsair Hydro H40 CPU Kylare, NZXT SENTRY 2 LCD Fläktkontroller

Trädvy Permalänk
Medlem
Plats
Hästveda
Registrerad
Nov 2011

så här ser det ut efter 5 timmar med prime95

CPU: AMD Phenom II X4 965 3,68Ghz Black Edition | MODERKORT: ASUS SABERTOOTH 990FX | GPU: AMD radeon HD 6970 | PSU: Silver power 850w | CHASSI: Bitfenix merc ljuddämpad | RAM: Corsair XMS3 Vengeance 16GB DDR3 1600MHz | OS: Windows 7 professional 64bit | HDD: 6st på sammanlagt 5Tb | KYLNING: Corsair Hydro H40 CPU Kylare, NZXT SENTRY 2 LCD Fläktkontroller

Trädvy Permalänk
Medlem
Plats
Hemma
Registrerad
Maj 2009

Enligt gigabyte hemsida stödjer inte moderkortet den processorn.
Hade samma problem med mig 955be på något moderkort . Den gick i 800 mhz bara.
Det är bara köpa nytt moderkort

Macbook 13" Retina
Lg optimus G

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Ja, du ditt mobo stöder inte din CPU, så det är inte konstigt det som händer

Detta istället: http://cdon.se/hemelektronik/gigabyte_ga-990xa-ud3_-_am3%2b-1...

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Hästveda
Registrerad
Nov 2011

ok, detta var ju lite tragiskt men tack iaf för alla tips osv

CPU: AMD Phenom II X4 965 3,68Ghz Black Edition | MODERKORT: ASUS SABERTOOTH 990FX | GPU: AMD radeon HD 6970 | PSU: Silver power 850w | CHASSI: Bitfenix merc ljuddämpad | RAM: Corsair XMS3 Vengeance 16GB DDR3 1600MHz | OS: Windows 7 professional 64bit | HDD: 6st på sammanlagt 5Tb | KYLNING: Corsair Hydro H40 CPU Kylare, NZXT SENTRY 2 LCD Fläktkontroller

Trädvy Permalänk
Avstängd
Plats
radeon hd5850
Registrerad
Feb 2011

du kan prova att stänga av cool n quiet i bios och istället använda phenommsrtweaker(vilket man bör göra i vilket fall).