YouTube klipp stannar.

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Feb 2011

YouTube klipp stannar.

Tjenare nu på senare tiden så stannar mina youtube klipp fastän de är färdigladdade enligt flash player. för att kunna lyssna igen så måste jag ladda om sidan eller liknande så det resettas, vet att det är fler som har samma problem som mig men undrar om det är någon soiim vet vad felet är? har tömt min cach, har provat internet explorer fast då var det html5 eller så som spelade upp klippet, det gick dock riktigt bra utan att klippet låste sig eller liknande. btw använder firefox 15.0.1 med senaste flash player.

Mvh: Oliwer

GPU: Nvidia GeForce 2x GTX 670 CPU: Intel 3570K 4.2 GHz PSU: Corsair TX750W Moderkort: MSI Z77A-S01 CPU kylare: H70 Chassi: Corsair Obsidian 650D SSD: Samsung SSD Desktop 830- Series 128GB HDD: Western Digital 2TB + 1TB Skärm: XL2420T 120Hz LED www.ohfoto.se www.onroaders.com

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Jun 2004

Har samma problem (fx 15.0.1) och ingen lösning.
Fick även gå tillbaks till en äldre version av flash på grund av att den senaste krashade fx.
Det verkar hur som helst inte vara relaterat till flash då jag även provade youtube i html5. Det är alltså webläsaren som är problemet...

Asus ROG Strix Z370-H Gaming | Intel Core i7-8700K | Nvidia GeForce GTX 1080Ti | Corsair Vengeance LPX Black 3000 MHz 16 GB | 1 st Samsung 960 EVO 256 GB, 1 st 850 PRO 1 TB, 1 st 850 EVO 1 TB, 1 st 840 Basic 250 GB, 1 st WD Black 6 TB | Fractal Design - Define R5 | Corsair RM1000x

C64 | C64C | SNES | N64 (RGB) | GCN | DS | Xbox 360 | Wii | 3DS | Wii U | PS4 Pro | Switch

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2011

Samma problem här... kör chrome 21.0.1180.89 på en macbook, men har inte orkat grotta ner mig i vad det kan vara för fel :/

Chassi: Phanteks Enthoo Evolv ATX | Moderkort: ASUS Z97-AR | CPU: Intel Xeon E3-1270v3 | RAM: Corsair 16GB VENGEANCE LP Grafikkort: 2x AMD R9 290 | PSU: Corsair AX750 | SSD: Intel 730 Series Kylning: Phanteks PH-TC14CS | Scythe Gentle Typhoon | Corsair Air series AF140 | Phanteks PH-F140HP

Galleri: Ash | By SweLingonBerry

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Jun 2004
Skrivet av SweLingonBerry:

Samma problem här... kör chrome 21.0.1180.89 på en macbook, men har inte orkat grotta ner mig i vad det kan vara för fel :/

Det var ju synd att du har problem även i chrome. Då skiter sig ju min teori att det är fx som buggar.
Hur länge har ni haft bekymmer? Själv har jag nog haft det i 1 månad+.

Asus ROG Strix Z370-H Gaming | Intel Core i7-8700K | Nvidia GeForce GTX 1080Ti | Corsair Vengeance LPX Black 3000 MHz 16 GB | 1 st Samsung 960 EVO 256 GB, 1 st 850 PRO 1 TB, 1 st 850 EVO 1 TB, 1 st 840 Basic 250 GB, 1 st WD Black 6 TB | Fractal Design - Define R5 | Corsair RM1000x

C64 | C64C | SNES | N64 (RGB) | GCN | DS | Xbox 360 | Wii | 3DS | Wii U | PS4 Pro | Switch

Trädvy Permalänk
Medlem
Plats
Mjölby
Registrerad
Mar 2012

har ej samma problem på vare sig macbook med safari eller vanlig stationär med internet explorer (ja ja vet ie haters, men ja har inte orkat fixa en ny läsare sen mitt fx buggade sönder)

MSI GT60: i7 3610QM, Nvidia Geforce GTX 670M, 8GB Ram, 750 GB HDD

CITERA FÖR SVAR!

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Jun 2004
Skrivet av jesperlowendahl:

har ej samma problem på vare sig macbook med safari eller vanlig stationär med internet explorer (ja ja vet ie haters, men ja har inte orkat fixa en ny läsare sen mitt fx buggade sönder)

Inga av mina vänner har så vitt jag vet några bekymmer heller.

Asus ROG Strix Z370-H Gaming | Intel Core i7-8700K | Nvidia GeForce GTX 1080Ti | Corsair Vengeance LPX Black 3000 MHz 16 GB | 1 st Samsung 960 EVO 256 GB, 1 st 850 PRO 1 TB, 1 st 850 EVO 1 TB, 1 st 840 Basic 250 GB, 1 st WD Black 6 TB | Fractal Design - Define R5 | Corsair RM1000x

C64 | C64C | SNES | N64 (RGB) | GCN | DS | Xbox 360 | Wii | 3DS | Wii U | PS4 Pro | Switch

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Okt 2008

Det beror inte på Firefox (eller någon annan browser heller), det beror på Flash. Adobe är kanske världens sämsta mjukvaruföretag, sett till dess storlek.

Så vitt jag vet dök problemet upp när Adobe pillade in någon form av sandboxing i Flash, men jag vet inget om detaljerna. Denna form av sandboxing fungerar synnerligen värdelöst i kombination med Firefox, och Adobe "jobbar på problemet". Det verkar inte hända så mycket dock - problemet har ju funnits sedan Fx 13 (och den Flashversion som släpptes då) tror jag?

Ett sätt att komma runt problemet är att backa till senaste releasen av Flash 10.3 (som är nyare än 11.2, som också ska fungera). Det löste problemet för mig och många andra.

1800X, 2080 Ti, 4K

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Jul 2011
Skrivet av Barak:

Det var ju synd att du har problem även i chrome. Då skiter sig ju min teori att det är fx som buggar.
Hur länge har ni haft bekymmer? Själv har jag nog haft det i 1 månad+.

Har samma problem, fast för mig kan det också ibland bli så att klippet "hoppar" tillbaka och videon startar om (vanligast på längre youtube-videor). Har också haft dessa problem i drygt 1 månad.

Erik Törnvall

Trädvy Permalänk
Medlem
Registrerad
Nov 2010

Händer hela tiden för mig, oavsett vilken dator som används.

Nybörjare på Linux? Se hit! #15665841
Google är inte din vän. www.donttrack.us
Skaffa säker epost med ProtonMail! #14698306
Spela Supreme Commander! www.faforever.com

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Jun 2004
Skrivet av backfeed:

Det beror inte på Firefox (eller någon annan browser heller), det beror på Flash. Adobe är kanske världens sämsta mjukvaruföretag, sett till dess storlek.

Så vitt jag vet dök problemet upp när Adobe pillade in någon form av sandboxing i Flash, men jag vet inget om detaljerna. Denna form av sandboxing fungerar synnerligen värdelöst i kombination med Firefox, och Adobe "jobbar på problemet". Det verkar inte hända så mycket dock - problemet har ju funnits sedan Fx 13 (och den Flashversion som släpptes då) tror jag?

Ett sätt att komma runt problemet är att backa till senaste releasen av Flash 10.3 (som är nyare än 11.2, som också ska fungera). Det löste problemet för mig och många andra.

Kör redan med flash 10.3.

Asus ROG Strix Z370-H Gaming | Intel Core i7-8700K | Nvidia GeForce GTX 1080Ti | Corsair Vengeance LPX Black 3000 MHz 16 GB | 1 st Samsung 960 EVO 256 GB, 1 st 850 PRO 1 TB, 1 st 850 EVO 1 TB, 1 st 840 Basic 250 GB, 1 st WD Black 6 TB | Fractal Design - Define R5 | Corsair RM1000x

C64 | C64C | SNES | N64 (RGB) | GCN | DS | Xbox 360 | Wii | 3DS | Wii U | PS4 Pro | Switch

Trädvy Permalänk
Medlem
Plats
Dalarna
Registrerad
Sep 2010

Flash 11.4.402.278 gick ut för någon dag sedan och Mozilla håller koll på om det dyker upp något nytt problem.

Använder Firefox Aurora (17) och youtube fungerar som fina fisken.

Trädvy Permalänk
Medlem
Registrerad
Feb 2012

youtube stannar för mig ibland också :S

Trädvy Permalänk
Medlem
Registrerad
Jun 2008

Det är YouselessTube som suger sen google köpte upp det.
Jag kan knappt kolla på youtube videor alls under dagtid trotts mitt 100/10 internet.

Totalt jävla värdelöst har det blivit.

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Feb 2011

Har tittat lite på internet och har tömt min cach och ser ut att funkar ganska bra nu men problemet kommer säkert komma igen men får prova nergradera flash till tidigare version tack för svar

Edit: vet ej om det har med flash att göra men vissa klipp som jag har tittat på innan "musik klipp oftast" så börjar den några minuter in i låten så man måste dra tillbaka den till början. har det med samma sak att göra?

GPU: Nvidia GeForce 2x GTX 670 CPU: Intel 3570K 4.2 GHz PSU: Corsair TX750W Moderkort: MSI Z77A-S01 CPU kylare: H70 Chassi: Corsair Obsidian 650D SSD: Samsung SSD Desktop 830- Series 128GB HDD: Western Digital 2TB + 1TB Skärm: XL2420T 120Hz LED www.ohfoto.se www.onroaders.com

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Jun 2004
Skrivet av Dark_Widget:

Det är YouselessTube som suger sen google köpte upp det.
Jag kan knappt kolla på youtube videor alls under dagtid trotts mitt 100/10 internet.

Totalt jävla värdelöst har det blivit.

Mjo kan väl inte mer än att hålla med. Sitter också på 100/10, tycker dock jag har störst bekymmer på kvällarna.

Asus ROG Strix Z370-H Gaming | Intel Core i7-8700K | Nvidia GeForce GTX 1080Ti | Corsair Vengeance LPX Black 3000 MHz 16 GB | 1 st Samsung 960 EVO 256 GB, 1 st 850 PRO 1 TB, 1 st 850 EVO 1 TB, 1 st 840 Basic 250 GB, 1 st WD Black 6 TB | Fractal Design - Define R5 | Corsair RM1000x

C64 | C64C | SNES | N64 (RGB) | GCN | DS | Xbox 360 | Wii | 3DS | Wii U | PS4 Pro | Switch

Trädvy Permalänk
Medlem
Registrerad
Jun 2008
Skrivet av Dark_Widget:

Det är YouselessTube som suger sen google köpte upp det.
Jag kan knappt kolla på youtube videor alls under dagtid trotts mitt 100/10 internet.

Totalt jävla värdelöst har det blivit.

Det kan ju vara så att de blivit större också. Jag kollar på videos dagligen, sällan det vägrar buffra 720p video.

Trädvy Permalänk
Medlem
Registrerad
Jun 2008
Skrivet av Massy:

Det kan ju vara så att de blivit större också. Jag kollar på videos dagligen, sällan det vägrar buffra 720p video.

Isåfall måste de båda hänt över en natt, och samma natt

Trädvy Permalänk
Medlem
Plats
Västervik
Registrerad
Sep 2012

Kompatibiliteten mellan Flash och senare versioner av Firefox SKA vara ett problem i alla fall. Det är vad jag hört och sett. Det snackades även om att Firefox skulle backa några versioner för att det skulle fungera flytande, men jag vet inte vad det blev av det. Jag bytte till Chrome rakt av endast p.g.a alla flashkrascher. Och ja... vad ska man säga? Nu funkar det!

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jan 2010

Samma problem med stannande klipp i Opera och Chrome.

i7 6700k @ 4.6GHz | NH-U12S | ASUS Maximus VIII Gene | EVGA 1080 FTW | 16GB Corsair Vengeance 3000MHz | Samsung 850 Evo M.2 250GB, 840 250GB, 840 EVO 120GB | 2x2TB | Silverstone TJ08B-E | XB271HU | QX2710 | U2412M | Filco Majestouch MX Brown TKL

Trädvy Permalänk
Medlem
Plats
Dalarna
Registrerad
Sep 2010

Jag förstår inte vad ni gör. Fungerar fint hos mig. Kvittar när på dygnet jag spelar youtube klipp.

Min Firefox Auroa version på datorn är helt ny sedan en månad tillbaka eftersom det blev något strul när jag försökte testa nightly. Sedan använder jag följande plugins som shockvawe, quicktime(eftersom Mozilla Firefox inte kan hantera h264 och lite andra format på desktop), flash och silverlight med senaste update.

Det du nämner FentonSpadrig var för förra stable versionen. Tyvärr så uppstår det problem som enbart Adobe kan rodda bot. Eftersom Mozilla undersöker om det finns problem och sedan försöker Mozilla kontakta Adobe om problemen. Tydligen fattar inte Adobe att deras flash strular till det för många användare. Vilket inte är någon direkt nyhet.

Den dagen Flash förblir stabil då kanske Mozilla har upptäckt något nytt format som kan ersätta flash. Eftersom jag tror Mozilla har fått nog av den ständiga problematik angående flash.

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Feb 2011

Bumpar denna då jag igen har fått ett liknande problem... nu när jag tittar på filmer så kan jag nästan aldrig längre titta i HD kvalitet då videon buffrar i evigheter och oftast stannar efter ett tag och sen så vägrar den ladda någonting så jag måste ladda om sidan och titta i lägre kvalitet. det jag har gjort är att rensa cash minnet i firefox. innan så har det funkat hur bra som helst men kom nyligen :/ hastigheten är det inge fel på då jag har 30/8 eller nått sånt.

GPU: Nvidia GeForce 2x GTX 670 CPU: Intel 3570K 4.2 GHz PSU: Corsair TX750W Moderkort: MSI Z77A-S01 CPU kylare: H70 Chassi: Corsair Obsidian 650D SSD: Samsung SSD Desktop 830- Series 128GB HDD: Western Digital 2TB + 1TB Skärm: XL2420T 120Hz LED www.ohfoto.se www.onroaders.com

Trädvy Permalänk
Medlem
Plats
Sverige ;)
Registrerad
Nov 2008
Skrivet av Derbi_QuiZ:

Bumpar denna då jag igen har fått ett liknande problem... nu när jag tittar på filmer så kan jag nästan aldrig längre titta i HD kvalitet då videon buffrar i evigheter och oftast stannar efter ett tag och sen så vägrar den ladda någonting så jag måste ladda om sidan och titta i lägre kvalitet. det jag har gjort är att rensa cash minnet i firefox. innan så har det funkat hur bra som helst men kom nyligen :/ hastigheten är det inge fel på då jag har 30/8 eller nått sånt.

Inte ensam...
http://www.sweclockers.com/forum/14-internet-uppkoppling-och-...

CPU: i5 4690K+H80i @4.2Ghz | GPU: EVGA 970 FTW | MB: MSI Z97-G43 | RAM: 8gb 1600Mhz Corsair | SSD/SSD:Samsung EVO 840 120Gb/Kingston SV300 120Gb | PSU: CM 650M | Chassie: Air 240 | Skärm: Fujitsu P23T-6 | T-bord: Corsair K70 RGB | Mus: Logitech G502 | Ljud: Z906/Qpad QH-90