Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2017

max volt - 7600k

Hej hopp!
Har problem o få fart på min 7600k.. Vid 1.35 volt så är den instabil vid en multiplier på 47.. På 48 med samma vcore så postade den inte ens. Jag har väl säkerligen haft extremt otur i silikon lotteriet så att säga..
Min fråga är hur högt vågar jag gå på vcore?
Tanken är att ha datorn för dagligt bruk, och egentligen vill jag väl bara klocka den för det är roligt. Jag har en custom water loop med 360x60mm radiator som i dagsläget endast kyler cpu.

Dagens klock är på 4.5ghz med vcore på 1.27 om jag minns helt rätt. (Jag provkörde asus ez tuning och fick denna klock/vcore)
Jag tycker dels det är lite konstigt att den inte vill högre.. Men som sagt, kanske bara haft otur! Eller så gör jag något fel, vilket jag definitivt inte tror är omöjligt

CPU har jag deliddat och den peakar på 55 grader under prime95 i några timmar med min nuvarnade klock. Så rent temperaturmässigt borde det inte vara någon fara att höja vcore ytterligare tänker jag, men kanske inte bara temperaturen som är farlig för prollen, även kanske spänningen i sig också?.

ASUS Maximus X Hero z370 | Intel I7 8086k | | Custom Loop vattenkylning | ASUS GTX 1080 Turbo Vattenkylt | 16GB GSkill tridentZ RGB @ 3200mhz| Samsung EVO 850 250GB SSD | Corsair RM750x PSU |

Trädvy Permalänk
Medlem
Registrerad
Okt 2005

Jag hade inte tryck i mer än 1.4v i alla fall (eller ja, den exploderar ju inte om du har 1.41, men se det som gränsen). Kyler den fint, så ska väl det vara OK, OM du har adaptive volt på (dvs att den inte går på 1.4 hela tiden).
Det är alltid kombination värme och spänning som är farligt. Mycket spänning + mycket värme = dåligt, mycket spänning+ låg temperatur = helt OK och därför man vattenkyler

Ska du ha den i 3-4 år med bra kylning behöver du inte vara orolig.

Burk: Asus Maximus X z370, i7 8700k @5200mhz, cache 4800mhz, Corsair Platinum ddr4 3600mhz @4266mhz quad 16gig (19-21-21-42 2t), 1st Gigabyte G1 Gaming 1080ti + EK @2070/12000mhz, Samsung 840 pro 240 gig x2 raid0, 1 tb 2.5" WD Red, Skärm: Asus PB278, TJ07 custom water, Ljud: HiFiman X v2 + EONE MK2 Muses

Trädvy Permalänk
Medlem
Plats
Kinna
Registrerad
Jan 2012

Extrem otur har du inte, vet en snubbe som har/hade en 4690K som inte gick över 4.2GHz.

Rekommenderar inte högre än 1.4-1.45v även om man har vattenkylning eller inte, man kan gå högre om man känner manad men det är ju helt på egen risk.

Temperaturen är farlig när den överstiger punkten då datorn stänger av sig, man ska inte köra den på 90 grader 24/7, inte designad för det men det går, spänningen kan ju ta död ifall det blir för stark och bränner processorn.

8600K @ 1.035V
Citera för svar
Instagram

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2017

Tack för svaren grabbar!
Adaptive mode är tanken att köra på, förstått att med z270 är det the way to go. Utöver vcore och multiplier, vilka fler inställningar är vettiga att pilla med? AC / DC load line? Ska man köra den på auto eller 0.01? Sett lite olika info kring det. Sist jag överklockade var på min core 2 duo e8600, så det var ju några år sen!

ASUS Maximus X Hero z370 | Intel I7 8086k | | Custom Loop vattenkylning | ASUS GTX 1080 Turbo Vattenkylt | 16GB GSkill tridentZ RGB @ 3200mhz| Samsung EVO 850 250GB SSD | Corsair RM750x PSU |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2017

Istället för att skapa en ny tråd så ställer jag min nästa fråga här också, och hoppas någon ser den!

Började testa imorse med vcore satt på 1.400 och 47 i multiplier för att se hur högt jag skulle komma. Bootade fint och höll sig stabil med prime95 igång! Maxade ca 69 grader men pendlade mellan 62-67 över alla kärnor.

Tillbaks i bios och körde multiplier på 48 istället. Bootade fint men i prime95 så gav kärna nr 3 error så prime95 slutade köra på den kärnan men fortsatte på resterande 3. Tillbaks i bios och ökade vcore till 1.405. Bootade igen osv, samma sak på samma kärna. ökade med 0.005 flera gånger men samma sak hände. Till slut gav jag upp och testade direkt med 1.45 med 48 i multiplier. samma sak än en gång. Såg då till min förvåning att cpu-z fortfarande sa 1.408 i vcore.. Fel på cpu-z eller vägrar vcore gå över den volten?

edit:
Jag gick tillbaka till 47 i multiplier och testade sänka vcore med 0.005, till 1.395 vilket är stabilt som fan just nu

ASUS Maximus X Hero z370 | Intel I7 8086k | | Custom Loop vattenkylning | ASUS GTX 1080 Turbo Vattenkylt | 16GB GSkill tridentZ RGB @ 3200mhz| Samsung EVO 850 250GB SSD | Corsair RM750x PSU |