Sapphire R9 390 krashar, memory clock?

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Aug 2008

Sapphire R9 390 krashar, memory clock?

Hej!
Har på senaste tiden fått slumpmässiga krasher när jag spelar (har även hänt när man avslutat spel och är i Windows men främst i spel). Svart skärm och eventuellt ljud som var ingång sprakar och loopar. Tillslut måste jag stänga av på strömknappen. Eventviewer säger inget mer än att den har fått en oväntad avstängning (när jag stängt av) Jag har testat det mesta:

- Memtest
- Chkdsk
- Uppdaterat BIOS
- Grundinställningar i BIOS
- Installerat om Windows 10
- Bytt kylpasta på grafikkort
- Senaste drivrutiner till Grafikkort
- Bytt nätagg till Corsair RX650 V2

Datorn i fråga:
ASUS Z170M-plus
Asus i5 6600k
16 GB ram
AMD R9 390 8 GB

Men nu ikväll när jag försökte klocka ner kortet i Afterburner så återskapades krashen. När jag ändrade klocken från original 1500MHz till 1400 så krashade det. Testade igen med 900, krash igen. Testade med det lägsta möjliga 750 MHz så flimrade det till men ingen krash. Testade då att köra spelet Overwatch men i CPU HWMonitor så gick kortet ändå upp till 1040 MHz och 1500MHz.

https://imgur.com/tYjqEDO

Hur ska jag gå vidare, kortet är skadat antar jag? Kan jag klocka ner kortet så att det sitter frekvent? Afterburner-klockningen verkar inte bita.

Såklart är kortet 2,5 år = ingen garanti.

Trädvy Permalänk
Medlem
Plats
Kattlådan
Registrerad
Jul 2009
Skrivet av Ericobarco:

Hur ska jag gå vidare, kortet är skadat antar jag? Kan jag klocka ner kortet så att det sitter frekvent? Afterburner-klockningen verkar inte bita.

Ja, det kan du via så kallad VBIOS moddning/klocking, detta är dock inget för en nybörjare eftersom man måste först extrahera VBIOS till disk med hjälp av te.x GPU-Z, och sedan editera detta, och sedan ladda in det modifierade VBIOS på grafik-kortet igen.

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Aug 2008

@Belzader: Ok, tack för infon. Då vet jag i alla fall hur man kan gå tillväga. Oklart vilka nivåer jag ska lägga klockningen på bara. Men jag blev iaf less på att ha ett kort som inte helt fungerar som det ska och beställde ett 1070 ti. Kanske klockar ner mitt 390 framöver och använder det till något annat datorbygge.

Trädvy Permalänk
Medlem
Registrerad
Sep 2017

Du har ju dock fortfarande reklamationsrätt på kortet, så om du vill kan du låta någon kolla på det och visar det sig att det är tillverkningsfel så får du det utbytt.

Kanske blir svårt nu när du bytt pasta dock, skadar ju inte att höra

Edit: Det är väl lika bra att jag förtydligar att du MÅSTE låta någon undersöka kortet samt vara beredd på att ta eventuella kostnader om det INTE är tillverkningsfel. Jag tycker dock att du borde göra det, baserat på det du berättat här. Chansen är stor att du antingen får kortet lagat eller får det utbytt.

Trädvy Permalänk
Medlem
Registrerad
Jul 2011

https://www.sweclockers.com/nyhet/26191-anvandare-far-freesyn...

Detta kanske kan vara av intresse längre fram.

Trädvy Permalänk
Medlem
Plats
Skutskär
Registrerad
Dec 2007

kolla på info till den kort krav mer nätdelar 750 w men din 650w räcker inte för den kort

http://www.sapphiretech.com/productdetial.asp?pid=FF539E23-77...

System Requirement 750 Watt Power Supply (Suggestion)
2 x 8-pin AUX Power Connector

Min Dator 1 Intel i7 7820x Asus X299 TUF MARK 1 Corsair Dominator 32GB XFX R9 390DD XXX OC 8GB Corsair RM1000X Rhantek EHTROO PRO M SAMSUNG 960 EVO 500GB M.2 SSHD 2TB WD GREEN 2TB FD Celsius s36. nästa år ny grafikkort geforce GTX
min fästmös Dator 2 Gigabyte Z170 Gaming K3 Intel Core i5 6600K 3.5 GHz 6MB be quiet Pure Rock Corsair VENGEANCE LPX 16GB WD 500 gb & WD Green 2TB Gigabyte GeForce GTX 970 4GB G1 CM HAF 922 Corsair HX620.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Maj 2014
Skrivet av Ericobarco:

Hej!
Har på senaste tiden fått slumpmässiga krasher när jag spelar (har även hänt när man avslutat spel och är i Windows men främst i spel). Svart skärm och eventuellt ljud som var ingång sprakar och loopar. Tillslut måste jag stänga av på strömknappen. Eventviewer säger inget mer än att den har fått en oväntad avstängning (när jag stängt av) Jag har testat det mesta:

- Memtest
- Chkdsk
- Uppdaterat BIOS
- Grundinställningar i BIOS
- Installerat om Windows 10
- Bytt kylpasta på grafikkort
- Senaste drivrutiner till Grafikkort
- Bytt nätagg till Corsair RX650 V2

Datorn i fråga:
ASUS Z170M-plus
Asus i5 6600k
16 GB ram
AMD R9 390 8 GB

Men nu ikväll när jag försökte klocka ner kortet i Afterburner så återskapades krashen. När jag ändrade klocken från original 1500MHz till 1400 så krashade det. Testade igen med 900, krash igen. Testade med det lägsta möjliga 750 MHz så flimrade det till men ingen krash. Testade då att köra spelet Overwatch men i CPU HWMonitor så gick kortet ändå upp till 1040 MHz och 1500MHz.

https://imgur.com/tYjqEDO

Hur ska jag gå vidare, kortet är skadat antar jag? Kan jag klocka ner kortet så att det sitter frekvent? Afterburner-klockningen verkar inte bita.

Såklart är kortet 2,5 år = ingen garanti.

Surt.

Du har ju bytt kylpasta så, dina temps borde väl vara okej nu.
Så det lutar då åt 1 av 3 saker:

1. Core på den har med tiden blivit instabil.
2. Minnet på den har varit på gränsen till defekt, och nu är det, eller fått ESD skada som visar sig med tiden.
3. PSUn i datorn har blivit instabil och orkar inte längre driva kortet.

Du säger att du klockat ner ram till 1500 och 1400 osv.
Hur är det med core / power till kortet?
Har du sänkt Core-frekvensen? och ökat ström-nivån?

Då du har bytt PSU, antar jag detta inte är problemet.

Har du testat ändra dessa saker i Radeons inställningar istället? De kanske inte verkställs korrekt i MSI AB, då kortet har dynamisk frekvenshantering.

Det du beskriver ovan som fel dock, låter som GPU krasch, så du är rätt på spåret. Och om det inte fungerar stock, är det uppenbarligen trasigt, frågan är väl mer hur trasigt. Om 1-2% mer strömnivå tex räcker för att få det stabilt, kan det ju vara värt det tills du kan hitta en lämplig ersättare.

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Aug 2008
Skrivet av evirob:

Du har ju dock fortfarande reklamationsrätt på kortet, så om du vill kan du låta någon kolla på det och visar det sig att det är tillverkningsfel så får du det utbytt.

Kanske blir svårt nu när du bytt pasta dock, skadar ju inte att höra

Edit: Det är väl lika bra att jag förtydligar att du MÅSTE låta någon undersöka kortet samt vara beredd på att ta eventuella kostnader om det INTE är tillverkningsfel. Jag tycker dock att du borde göra det, baserat på det du berättat här. Chansen är stor att du antingen får kortet lagat eller får det utbytt.

Ok, så om det är fel på kortet kan jag få det ersatt trots att garantitiden utgått? Om så är fallet är det helt klart värt att testa. Köptes på Netonnet så jag går igenom dem antar jag.

Skrivet av beejac:

Orkar nog inte greja med detta nu men vem vet.

Skrivet av Quadcore:

kolla på info till den kort krav mer nätdelar 750 w men din 650w räcker inte för den kort

http://www.sapphiretech.com/productdetial.asp?pid=FF539E23-77...

System Requirement 750 Watt Power Supply (Suggestion)
2 x 8-pin AUX Power Connector

Har kollat på benchmarks etc och system med överklockade R9 390 ligger strax kring 450W för hela systemet så det borde vara OK. https://www.sweclockers.com/test/21190-sapphire-radeon-r9-390...

Skrivet av Paddanx:

Surt.

Du har ju bytt kylpasta så, dina temps borde väl vara okej nu.
Så det lutar då åt 1 av 3 saker:

1. Core på den har med tiden blivit instabil.
2. Minnet på den har varit på gränsen till defekt, och nu är det, eller fått ESD skada som visar sig med tiden.
3. PSUn i datorn har blivit instabil och orkar inte längre driva kortet.

Du säger att du klockat ner ram till 1500 och 1400 osv.
Hur är det med core / power till kortet?
Har du sänkt Core-frekvensen? och ökat ström-nivån?

Då du har bytt PSU, antar jag detta inte är problemet.

Har du testat ändra dessa saker i Radeons inställningar istället? De kanske inte verkställs korrekt i MSI AB, då kortet har dynamisk frekvenshantering.

Det du beskriver ovan som fel dock, låter som GPU krasch, så du är rätt på spåret. Och om det inte fungerar stock, är det uppenbarligen trasigt, frågan är väl mer hur trasigt. Om 1-2% mer strömnivå tex räcker för att få det stabilt, kan det ju vara värt det tills du kan hitta en lämplig ersättare.

Jag har testat massa olika värden i Wattman. Men jag är inte riktigt van med det programmet. Minnesfrekvensen är låst där och hoppar mellan 150-1500MHz och jag kan inte ändra den. Men jag har sänkt GPU core hastigheten med 30% i "kurvan". Har energiinställningen "High performance" i Windows. Drog även upp power i Wattman till +50. Men det låg nära fläktinställningar (?) så jag är inte säker på att själva verket jag ökat V till GPU'n. Det har fungerat sådär i vissa spel men när grabben kört Fortnite (jag vet, inte OK uppfostran ) har det krashat ganska snabbt. Då återställs även alla inställningar i Wattman...

Tror iaf att jag testar att skicka in kortet. Får väl stå för kostnaden om de inte är behjälpliga. Har som sagt redan beställt ett 1070 ti. Får kanske ett extra kort till framtida dator till grabben.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Maj 2014
Skrivet av Ericobarco:

Jag har testat massa olika värden i Wattman. Men jag är inte riktigt van med det programmet. Minnesfrekvensen är låst där och hoppar mellan 150-1500MHz och jag kan inte ändra den. Men jag har sänkt GPU core hastigheten med 30% i "kurvan". Har energiinställningen "High performance" i Windows. Drog även upp power i Wattman till +50. Men det låg nära fläktinställningar (?) så jag är inte säker på att själva verket jag ökat V till GPU'n. Det har fungerat sådär i vissa spel men när grabben kört Fortnite (jag vet, inte OK uppfostran ) har det krashat ganska snabbt. Då återställs även alla inställningar i Wattman...

Tror iaf att jag testar att skicka in kortet. Får väl stå för kostnaden om de inte är behjälpliga. Har som sagt redan beställt ett 1070 ti. Får kanske ett extra kort till framtida dator till grabben.

Okej, RAM mellan 150-1500 är IDLE till last frekvens, fullt normalt.
När jag tänker efter så kan det vara så att du inte kan sänka det där dock, vilket kan förklara ditt problem.
Du kan dock göra manuell minnes spänning, så du kan testa ge lite lite mer minnesspänning. Mest för att hitta vad som är boven.

Du bör mao ha något som ser ut som detta.
Du har uppe till höger minnet, som i bilden är satt till manuell spänning, dynamisk frekvens.
State 0 är alltid IDLE-energibesparing.

Du har sedan GPU kärnan på vänster sida, med voltage control som kan sättas manuellt, eller automatiskt, och du har olika states som beror på temp, last och strömförbrukning, där den hoppar mellan dem. Detta är frekvens och spänning till kärnan i sig, vilket kan vara knepigt att justera.

Lägre ner bör du ha dessa.
Och där till höger har du power limit, som du bör försöka öka.

Jag hade ändrat en sak i taget och försökt bara hitta "vad" som är felet först, Core eller VRAM.
Och du kan använda program som OCCT, som är gratis för privat bruk, där du kan göra GPU test med ett felsökningsläge. Du anger max FPS som styr hur tungt du lastar kortet, och kan då testa olika stadier av frekvenserna, och den säger till om där blir minsta lilla fel (och du ser dem om de är tydliga).

Börja på låg låst FPS, så du inte kraschar helt, utan kan se felen men ändå inte BSODa/Svart skärm:a.

PS. Sen förstår jag att detta är mindre kul, och att du valt att köpa nytt är nog rätt val. Min tanke var ju mer att ge dig en chans att kunna använda detta i sekundärt system lite längre, alt kunna spela tills du får det nya kortet iaf.
Och glöm inte, då du byter från AMD<->Nvidia bör du köra DDU (Display Driver Uninstaller) och rensa undan saker mellan kortbytena, för att inte få skumma fel i drivare.

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Aug 2008

@Paddanx: Grymt svar, tack. Det var Power limit i Wattman som jag tidigare pillade på igår kväll, ökade den temporärt till 50 (tror jag). Men inte kunnat dra några slutsater av den ändringen ännu. Testade tidigare även att sänka frequency (%) under GPU med 30%. Fick krash ändå. Därför känslan är att det är under "memory delen" som problemet är. För när jag testat ändra memory clock manuellt i Afterburner så krashar det på samma sätt som när jag spelar. Jag TROR att ifall jag hittar en bra frekvens på minnesdelen som inte är 1500MHz, och kan låsa den så kan det funka. Men ökning av strömförsörjning kanske räcker. Jag har testat OCCT men jag gjorde bara ett stresstest då jag tänkte att det kunde vara värmeproblem. Men då uppstod inga problem :/ Ske ge mig på det igen och testa felsökningsläget som jag inte visste om.

Och ja, kommer använda DDU när jag byter kort (använde även det när jag testade olika grafikkortsdrivrutiner för att vara helt säker )

Trädvy Permalänk
Medlem
Registrerad
Sep 2017

@Ericobarco: Det är ju värt att snacka med dem i alla fall!

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Aug 2008

Tänkte bara ge en statusuppdatering och kan kanske hjälpa någon som googlar detta i framtiden. Ändringen av Power limit % i Wattman har gjort underverk. Inga krasher sedan dess. Så det verkade som att grafikkortet med åldern ville ha mer ström. Även om nätagget var fullt tillräckligt att leverera så behövde man ge OK till detta i Wattman. Problemet nu är att skicka tillbaka 1070 ti kortet som väntar på posten För nu har jag faktiskt inte riktigt behovet av ett nytt grafikkort längre.

Fick även svar av Netonnet att jag kunde skicka in kortet för reklamation. Känslan är att de inte de kommer hitta något fel på kortet om jag skickar in det.

Får se vad som händer de närmaste månaderna helt enkelt.

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Aug 2008

Uppdatering igen: Lyckan var tillfällig, R9 390 kortet fortsatte att strula. Sedan dök det upp ett erbjudande på Inet.se där de sålde Asus RX 580 4GB för 1999kr så jag slog till på det. Inga problem efter det.

Bestämde mig sedan för att reklamera det gamla kortet. Fick instruktion av Netonnet att jag skulle beskriva problemet och skicka in det till teknisk service för utlåtande. Kände att de kommer nog inte hitta felet och neka det, men jag hade inget att förlora. Skrev ihop en grundlig beskrivning av problemet och paketerade grafikkortet. Men istället för att skicka in kortet kunde man även lämna in det på en lagershop så skickar de in det, smidigt tänkte jag. Väl på plats så blev jag förvånad. De godkände reklamationen på plats och jag fick direkt välja ett motsvarande grafikkort eller välja att få pengarna tillbaka. Jag nämnde att grafikkortspriserna dragit iväg senaste året och det blir svårt att få ett motsvarande kort för samma peng. Jag föreslog ett GTX 1070 och det var nära att jag skulle få det. Men han behövde kolla med chefen och han nekade tyvärr ersättningsvaran då han sa att det inte gick att byta från AMD till Nvidia av någon anledning. Orkade inte tjafsa så jag valde att ta pengarna tillbaka (3290kr). Men gott allting gott. Har ett marginellt sämre grafikkort än tidigare men en fungerade dator utan några utgifter, utan slutade snarare på plus. Tummen upp till Netonnet helt enkelt.

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007

@Ericobarco: du fick verkligen en bra lösning.
Tror att ett RX 570 8 GB ligger ganska nära ett R9 390 i prestanda, ett 570 kräver dock mycket mindre effekt.

AMD Ryzen 7 1700 | Vega RX 64 | https://valid.x86.fr/fgqnte | Stockkylaren | Bitfenix Whisper M 750W | Corsair 600T Graphite vit.
AMD FX8350 | Polaris RX 460 4 GB | https://valid.x86.fr/0q5pkm | Cooler Master V 700W | 32 GB ECC-Minnen.
HTPC | https://valid.x86.fr/ez1zxw |

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Aug 2008
Skrivet av Ratatosk:

@Ericobarco: du fick verkligen en bra lösning.
Tror att ett RX 570 8 GB ligger ganska nära ett R9 390 i prestanda, ett 570 kräver dock mycket mindre effekt.

Särskilt eftersom det var ett 580, inte 570 Men jag har märkt att jag tappat lite fps i spel jämfört med 390 kortet, men det är marginellt. Har kanske med videominnet att göra, gick från 8 till 4GB. Dock är det nya kortet som du säger, strömsnålare.

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007
Skrivet av Ericobarco:

Särskilt eftersom det var ett 580, inte 570 Men jag har märkt att jag tappat lite fps i spel jämfört med 390 kortet, men det är marginellt. Har kanske med videominnet att göra, gick från 8 till 4GB. Dock är det nya kortet som du säger, strömsnålare.

Ja, jag såg att du skaffat ett 580 med 4GB, så du har en starkare GPU med mindre minne och som är strömsnålare.
Ett skapligt byte tycker jag, speciellt med tanke på att du fick pengar i mellan.

AMD Ryzen 7 1700 | Vega RX 64 | https://valid.x86.fr/fgqnte | Stockkylaren | Bitfenix Whisper M 750W | Corsair 600T Graphite vit.
AMD FX8350 | Polaris RX 460 4 GB | https://valid.x86.fr/0q5pkm | Cooler Master V 700W | 32 GB ECC-Minnen.
HTPC | https://valid.x86.fr/ez1zxw |