Permalänk
Medlem

Hjälp: Datorn vill inte boota!

Hej,

Tog ner min gamla dator från vinden för att se om den fortfarande duger till något.

Problemet är att denna ej vill boota nu.

Jag kan komma in i bios men inget annat.

Den fastnar på det viset som bilden nedan visar. Dvs punkten i vänstra övre hörnet blinkar och skärmen flimrar. Sen händer inget mer.

Bild

Än så länge har jag testat med en ramsticka åt gången med båda stickorna men ingen skillnad.

Tror ni den går att rädda eller har denna datorns tid passerat?

Datorn:
i5 4690k
8 GB DDR3 1600mhz (2x4 GB)
Gtx 760 2 GB
SSD någon SanDisk på 256 GB

Uppskattar all hjälp och tips som kan tänkas ges!

Tackar på förhand!

Permalänk
Medlem

Batteriet till bios kanske är tomt?

Permalänk
Sötast

typiskt bootloader fel imo.
Hade installerat om OS/testat annan disk.

Permalänk
Medlem

Testat uppdatera/återställa BIOS? Annars kan du som ovan sa testa byta ut batteriet.

Permalänk
Medlem

Hur länge har den stått utan ström? har för mig SSDer inte håller datan länge utan att få ström att refresha minnescellerna.

Permalänk
Medlem
Skrivet av jorgen69:

Batteriet till bios kanske är tomt?

Möjligtvis, datorn har inte varit igång på flera år...

Skrivet av Allexz:

typiskt bootloader fel imo.
Hade installerat om OS/testat annan disk.

Hade testat installera om OS men har inte möjlighet att skapa en USB för installation i detta nu.

Skrivet av friskybob:

Testat uppdatera/återställa BIOS? Annars kan du som ovan sa testa byta ut batteriet.

Har testat att återställa bios till default men det hjälpte inte. Även testat ta ut och in batteriet

Skrivet av holo:

Hur länge har den stått utan ström? har för mig SSDer inte håller datan länge utan att få ström att refresha minnescellerna.

Flera år... Kanske 4-5 år. Det var inget jag visste, det kanske är det som du säger med SSDn. Borde det i sådana fall räcka att installera om OS?

Permalänk
Medlem
Skrivet av pavl1sh:

Hade testat installera om OS men har inte möjlighet att skapa en USB för installation i detta nu.

Har testat att återställa bios till default men det hjälpte inte. Även testat ta ut och in batteriet

Antar då att du inte har möjlighet att uppdatera BIOS heller. Du skulle kunna växla lite mellan UEFI/CSM/Legacy och se om det hjälper. Annars är det nytt batteri och uppdatera BIOS som gäller när du har möjlighet.

Permalänk
Arvid Nordqvist-mannen

Har den stått i 4-5 år kan det mycket väl vara SSD'n och batteriet, byt iaf batteriet till att börja med.
Ser du iaf SSD i BIOS/UEFI?

Permalänk
Medlem
Skrivet av tcntad:

Har den stått i 4-5 år kan det mycket väl vara SSD'n och batteriet, byt iaf batteriet till att börja med.
Ser du iaf SSD i BIOS/UEFI?

Ja, jag ser SSD i bios. Ska testa att byta ut batteriet till att börja med.

Permalänk
Medlem

Felsökning del 2.

Ja swapade CMOS batteriet mot ett nytt som inte gjorde någon skillnad.
Dock hittade jag en gammal usb med Windows på.
När jag bootar datorn från usb så möts jag av nedan bild.

https://imgur.com/a/YsSrZod

När jag väljer F8 eller Enter flimrar bilden endast till och inget händer. Dock kan jag komma in i bios på nytt via alternativen. Datorn bara stängs av sig själv efter ett tag om jag inte väljer någonting.

Vad gör jag härifrån? Byter SSD? Finns det några andra alternativ som är värda att testa?

Tack på förhand och tack för all hjälp jag redan fått.

@jorgen69
@Allexz
@friskybob
@holo
@tcntad

Permalänk
Sötast

Ser just nu ut som att du helt enkelt behöver installera om OS.
Eller får du det felet i installern? för det ser mer ut som recovery än installer.

Permalänk
Arvid Nordqvist-mannen
Skrivet av Allexz:

Ser just nu ut som att du helt enkelt behöver installera om OS.
Eller får du det felet i installern? för det ser mer ut som recovery än installer.

Ser lite ut som att den nu hittar en installation men kan inte boota den, sen om det är Windows eller installationsmediet är nästa fråga

Skrivet av pavl1sh:

Felsökning del 2.

Ja swapade CMOS batteriet mot ett nytt som inte gjorde någon skillnad.
Dock hittade jag en gammal usb med Windows på.
När jag bootar datorn från usb så möts jag av nedan bild.

https://imgur.com/a/YsSrZod

När jag väljer F8 eller Enter flimrar bilden endast till och inget händer. Dock kan jag komma in i bios på nytt via alternativen. Datorn bara stängs av sig själv efter ett tag om jag inte väljer någonting.

har du en SSD att pröva med så gör det.

Permalänk
Medlem
Skrivet av Allexz:

Ser just nu ut som att du helt enkelt behöver installera om OS.
Eller får du det felet i installern? för det ser mer ut som recovery än installer.

Detta händer när jag har pluggat in USB med Windows installationen. Det är det första som dyker upp och kan inget göra.

Permalänk
Medlem
Skrivet av pavl1sh:

Felsökning del 2.

Ja swapade CMOS batteriet mot ett nytt som inte gjorde någon skillnad.
Dock hittade jag en gammal usb med Windows på.
När jag bootar datorn från usb så möts jag av nedan bild.

https://imgur.com/a/YsSrZod

När jag väljer F8 eller Enter flimrar bilden endast till och inget händer. Dock kan jag komma in i bios på nytt via alternativen. Datorn bara stängs av sig själv efter ett tag om jag inte väljer någonting.

Vad gör jag härifrån? Byter SSD? Finns det några andra alternativ som är värda att testa?

Tack på förhand och tack för all hjälp jag redan fått.

@jorgen69
@Allexz
@friskybob
@holo
@tcntad

Det där måste vara för att det är något fel hos USB-minnet. Du ska alltid komma in i något som ser ut såhär oavsett hur trasig din SSD är. Om du har tillgång till en annan dator så får du testa att bränna ISO på den igen.

Permalänk
Medlem

Så! Nu har lyckats fixa fram en fungerande USB Windows installer.

Jag kommer såhär långt nu. Se nedan bild.

https://imgur.com/a/U2glrSY

Får endast felmeddelandet efter triangeln och inget händer?

Vad göra nu?

@friskybob
@tcntad

Permalänk
Medlem
Skrivet av pavl1sh:

Så! Nu har lyckats fixa fram en fungerande USB Windows installer.

Jag kommer såhär långt nu. Se nedan bild.

https://imgur.com/a/U2glrSY

Får endast felmeddelandet efter triangeln och inget händer?

Vad göra nu?

@friskybob
@tcntad

Om du tar bort Partition 1, 2 och 3, och sedan trycker på Nästa utan att trycka Ny, vad händer då?

Permalänk
Medlem
Skrivet av friskybob:

Om du tar bort Partition 1, 2 och 3, och sedan trycker på Nästa utan att trycka Ny, vad händer då?

Då dök endast partition 0 upp som är SSD.

Googlade lite dock kom ett steg längre.

Tog upp command prompten och skrev: Diskpart, list disk, select disk 0, clean, convert gpt, exit.

När jag efter det klickade på "nästa" så fick jag en felmeddelande ruta om att jag minst behöver 10 GB ledigt. Så jag valde formatera och försökte igen. Då startade installationen och varade i 1 sekund innan jag fick felmeddelande: installationen misslyckades, du kan försöka påbörja installationen på nytt.

Har därefter försökt samma sak flera gånger med samma resultat.

Ska man konstatera att SSD är körd och behöver bytas ut?

Permalänk
Arvid Nordqvist-mannen
Permalänk
Medlem
Skrivet av pavl1sh:

Då dök endast partition 0 upp som är SSD.

Googlade lite dock kom ett steg längre.

Tog upp command prompten och skrev: Diskpart, list disk, select disk 0, clean, convert gpt, exit.

När jag efter det klickade på "nästa" så fick jag en felmeddelande ruta om att jag minst behöver 10 GB ledigt. Så jag valde formatera och försökte igen. Då startade installationen och varade i 1 sekund innan jag fick felmeddelande: installationen misslyckades, du kan försöka påbörja installationen på nytt.

Har därefter försökt samma sak flera gånger med samma resultat.

Ska man konstatera att SSD är körd och behöver bytas ut?

Ja, då är det nog disken som är trasig. Du skulle kunna testa uppdatera BIOS, men har svårt att tro att något annat kommer hjälpa.

Permalänk
Medlem
Skrivet av tcntad:

Pröva byta ut den, om det inte funkar skulle jag börja testa ram-minne och annan hårdvara

Skrivet av friskybob:

Ja, då är det nog disken som är trasig. Du skulle kunna testa uppdatera BIOS, men har svårt att tro att något annat kommer hjälpa.

Köpt en ny disk nu. Kopplar in den under kvällen och ser om den fungerar.

Permalänk
Medlem

Samma sak händer fastän jag kopplat in en helt ny SSD.

Är helt fast. Vad gör man nu?