Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2010

Nya RAM - Ingen bild

Idag köpte jag nya RAM-minnen (Corsair Vengeance LPX
4 x 8GB, CL14) och försöker starta igång dator, men jag får ingen bild. Testade att sätta dit mina gamla igen och då får jag en bild med installering av moderkortet. Vad är problemet?

Dator:
ASUS Z170M-Plus
Corsair Vengeance 2x8gb CL 13.
GTX 970
Corsair RMX 650W

| FD Define C Mini | Asus Z170m-plus | i7 6700k @ 4.5GHz | Noctua U-12S | Asus Strix GTX 1080 | Vengeance 32GB 2133mhz | Corsair RM750x | Samsung 860 Pro 500GB + WD 2TB | Asus Xonar Essence STX | Acer 27" 144Hz + Asus 22" 120Hz | Logitech G900 | Corsair K70 MX Brown | Fidelio X2 |

Trädvy Permalänk
Medlem
Plats
Kinna
Registrerad
Jan 2012

En av eller bägge modulerna kan vara döda, har hänt mig och händer ibland att moduler är döda från fabrik. testat med bara en modul?

8600K @ 1.035V
Citera för svar
Instagram

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2010

Testade nyss 2st moduler och det fungerade. Men när jag testar 4st så händer det inget

Skickades från m.sweclockers.com

| FD Define C Mini | Asus Z170m-plus | i7 6700k @ 4.5GHz | Noctua U-12S | Asus Strix GTX 1080 | Vengeance 32GB 2133mhz | Corsair RM750x | Samsung 860 Pro 500GB + WD 2TB | Asus Xonar Essence STX | Acer 27" 144Hz + Asus 22" 120Hz | Logitech G900 | Corsair K70 MX Brown | Fidelio X2 |

Trädvy Permalänk
Medlem
Plats
Kinna
Registrerad
Jan 2012

då är någon av de fyra döda, testa en i taget tills du ser vilken som är döda och sedan kontakta butiken och be om att byta ut om dem.

8600K @ 1.035V
Citera för svar
Instagram

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2010

Testade 3st nu och det fungerade galant. Men när jag sätter in den 4e så får jag ingen bild alls... Vad kan detta bero på??

Skickades från m.sweclockers.com

| FD Define C Mini | Asus Z170m-plus | i7 6700k @ 4.5GHz | Noctua U-12S | Asus Strix GTX 1080 | Vengeance 32GB 2133mhz | Corsair RM750x | Samsung 860 Pro 500GB + WD 2TB | Asus Xonar Essence STX | Acer 27" 144Hz + Asus 22" 120Hz | Logitech G900 | Corsair K70 MX Brown | Fidelio X2 |

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2010
Skrivet av Vzano:

då är någon av de fyra döda, testa en i taget tills du ser vilken som är döda och sedan kontakta butiken och be om att byta ut om dem.

Antar att den 4e inte fungerar?

Skickades från m.sweclockers.com

| FD Define C Mini | Asus Z170m-plus | i7 6700k @ 4.5GHz | Noctua U-12S | Asus Strix GTX 1080 | Vengeance 32GB 2133mhz | Corsair RM750x | Samsung 860 Pro 500GB + WD 2TB | Asus Xonar Essence STX | Acer 27" 144Hz + Asus 22" 120Hz | Logitech G900 | Corsair K70 MX Brown | Fidelio X2 |

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Mar 2009

Testat de två fungerande modulerna i alla fyra portar?

Vad händer när du inte får bild? Ser datorn ut att gå igång eller ser allt dött ut?

Det kan vara värt att prova uppdatera BIOS, tämligen vanligt att nya BIOS löser diverse minnesproblem. Du kan även testa tvinga den lägsta hastigheten i BIOS för att få högsta kompatibilitet.

Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Jan 2009

Kan även vara moderkortet som strular, hänt mig med 2 olika moderkort (båda asus)

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2009

Vad är modellbeteckningen på dem?
Har du gått efter kompatibilitestlistan för minnena?
http://dlcdnet.asus.com/pub/ASUS/mb/LGA1151/Z170-K/Z170_DDR4_...

"The following statement is false: The previous statement is true! Welcome to our corner of the universe"

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2010
Skrivet av dunis90:

Testat de två fungerande modulerna i alla fyra portar?

Vad händer när du inte får bild? Ser datorn ut att gå igång eller ser allt dött ut?

Det kan vara värt att prova uppdatera BIOS, tämligen vanligt att nya BIOS löser diverse minnesproblem. Du kan även testa tvinga den lägsta hastigheten i BIOS för att få högsta kompatibilitet.

Det är 3st som jag har flytat runt i alla fyra portar och har lyckats boota. När jag sätter dit den 4e låter datorn men får ingen bild.

Skickades från m.sweclockers.com

| FD Define C Mini | Asus Z170m-plus | i7 6700k @ 4.5GHz | Noctua U-12S | Asus Strix GTX 1080 | Vengeance 32GB 2133mhz | Corsair RM750x | Samsung 860 Pro 500GB + WD 2TB | Asus Xonar Essence STX | Acer 27" 144Hz + Asus 22" 120Hz | Logitech G900 | Corsair K70 MX Brown | Fidelio X2 |

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2010
Skrivet av sp1k3n:

Vad är modellbeteckningen på dem?
Har du gått efter kompatibilitestlistan för minnena?
http://dlcdnet.asus.com/pub/ASUS/mb/LGA1151/Z170-K/Z170_DDR4_...

Det är CMK32GX4M4A200C14

Skickades från m.sweclockers.com

| FD Define C Mini | Asus Z170m-plus | i7 6700k @ 4.5GHz | Noctua U-12S | Asus Strix GTX 1080 | Vengeance 32GB 2133mhz | Corsair RM750x | Samsung 860 Pro 500GB + WD 2TB | Asus Xonar Essence STX | Acer 27" 144Hz + Asus 22" 120Hz | Logitech G900 | Corsair K70 MX Brown | Fidelio X2 |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2009
Skrivet av ViQxD:

Det är CMK32GX4M4A200C14

Det verkar som det fattas en siffra här nånstans (xxxx):
CMK32GX4M4AxxxxC14

Kan det va de här:
CMK32GX4M4A2400C14
De finns med i QVL listan

I moderkortsmanualen står det att moderkortet bara har stöd upp till 16 GB (1.4.2, 1-8, sid. 18 i manualen)
http://dlcdnet.asus.com/pub/ASUS/mb/LGA1151/Z170M-PLUS/E10768...

Det kanske bara gällde för äldre os typ windows 7-8

"The following statement is false: The previous statement is true! Welcome to our corner of the universe"

Trädvy Permalänk
Medlem
Plats
Fagersta
Registrerad
Feb 2010

Har du provat byta ut sticka nummer 3 mot nummer 4 (Och fortfarande boota med 3) för att utesluta om det är stickan som är dålig eller ej?

https://www.youtube.com/c/Limpone - Limpone the funny fuse

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2010
Skrivet av sp1k3n:

Det verkar som det fattas en siffra här nånstans (xxxx):
CMK32GX4M4AxxxxC14

CMK32GX4M4A2400C14

Skickades från m.sweclockers.com

| FD Define C Mini | Asus Z170m-plus | i7 6700k @ 4.5GHz | Noctua U-12S | Asus Strix GTX 1080 | Vengeance 32GB 2133mhz | Corsair RM750x | Samsung 860 Pro 500GB + WD 2TB | Asus Xonar Essence STX | Acer 27" 144Hz + Asus 22" 120Hz | Logitech G900 | Corsair K70 MX Brown | Fidelio X2 |

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2010
Skrivet av Sixtyeight:

Har du provat byta ut sticka nummer 3 mot nummer 4 (Och fortfarande boota med 3) för att utesluta om det är stickan som är dålig eller ej?

Det har jag gjort och går ej att boota då

Skickades från m.sweclockers.com

| FD Define C Mini | Asus Z170m-plus | i7 6700k @ 4.5GHz | Noctua U-12S | Asus Strix GTX 1080 | Vengeance 32GB 2133mhz | Corsair RM750x | Samsung 860 Pro 500GB + WD 2TB | Asus Xonar Essence STX | Acer 27" 144Hz + Asus 22" 120Hz | Logitech G900 | Corsair K70 MX Brown | Fidelio X2 |

Trädvy Permalänk
Medlem
Plats
Kinna
Registrerad
Jan 2012
Skrivet av ViQxD:

Antar att den 4e inte fungerar?

Skickades från m.sweclockers.com

Yes, kontakta butiken och byt ut dem

8600K @ 1.035V
Citera för svar
Instagram

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2010
Skrivet av Vzano:

Yes, kontakta butiken och byt ut dem

Får göra det :). Tack alla så mycket för hjälpen alla, ha en fortsatt trevlig kväll!

| FD Define C Mini | Asus Z170m-plus | i7 6700k @ 4.5GHz | Noctua U-12S | Asus Strix GTX 1080 | Vengeance 32GB 2133mhz | Corsair RM750x | Samsung 860 Pro 500GB + WD 2TB | Asus Xonar Essence STX | Acer 27" 144Hz + Asus 22" 120Hz | Logitech G900 | Corsair K70 MX Brown | Fidelio X2 |