Har ni mycket strul med era AMD system

Trädvy Permalänk
Medlem
Registrerad
Jun 2007

En sak jag märkt är att AMDs grafikdrivrutiner verkar vara känsligare för instabila RAM-minnen än Nvidias dito.
Dåligt klockade och instabila minnen kan resultera i "blackscreens" eller kraschade grafikdrivrutin för AMD-korten, medan Nvidia i samma scenario troligtvis snurrat på symptomfritt.

Merparten av de som har en AMD-GPU sitter troligtvis även på en AMD-CPU, och jag har känslan av att de som sitter på en Zen-CPU är mer benägna att pressa sina minnen än vad en Intel-ägare är.
På Zen/Zen+ var det väl ofta som minnenas XMP/DOCP-profiler inte ens var stabila.
Detta tror jag är en stor orsak till alla rapporter om "blackscreens" och kraschande drivrutiner för RX-serien.

Main>> Enthoo Evolv | B450M Mortar | 3700X @ NH-D15 | 2x16GB B-die @ 3800c16 1:1 | 5700 XT | 480GB NVMe + 500GB 2.5"
HIDs>> Y27q-20 + 2x 24" | Model O @ QcK+ | ROG Claymore | Arctis Pro Wireless | Audioengine 5+ Misc>> P20 Pro | Gear S2C
4K-HTPC>> Antec Fusion Remote | i5-3470S | GTX 1050 Ti | 8GB | 120GB SSD + NAS | Sony STR-DN860 | Samsung UE60KS7005
Server/NAS>> MS G8 @ FreeNAS | E3-1240 v2 | 16GB | 4x3TB Z1 + 240GB SSD  pfSense>> Intel NUC D54250WYK | GS108T v2

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Aug 2009

Hoppade på ett Threadripper system när Ryzen var nytt och förväntade mig barnsjukdommar. Upplevde dock ingenting vilket nästan förvånade mig. Sedan kollade jag iofs ut minnen osv innan jag köpte.
Sedan skaffade jag ett x570 med en 3950X och det har varit hur stabilt som helst.

Så jag har inte upplevt mer problem än jag brukar ha med Intelsystemen.

Gigabyte Aorus Master | 32gb DDR4 3466MHZ CL14 | Ryzen 3950X | 1080Ti
Asus Z97 Pro Gamer | 32gb ram DDR3 2400MHz | i7 4790k | 2 x R9 390 - Barnen fått ta över
Asrock P67 Extreme4 rev3 | 16gb DDR3 2400MHz | i7 2600K | R9 290 - Barnen fått ta över
En massa bärbara, servrar, RPi's och andra boxar

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2008

Jag är inne på mitt andra Ryzen bygge, först en 1700X som snurrade på utan problem och nu en 3900X. Ja, temperaturerna är högre än jag hade med 1700X samt gamla Intel-byggen men det verkar lite som att AMD satt högre temp än vad de är för CPU trottlar aldrig så att temp är hög märks inte.

Men men, allt är inte helt och hållet frid och fröjd. Jag har sedan förra året suttit med BIOS 1405 tillsammans med mina 3800MHz minnen och datorn har varit helt superstabil hela tiden. Men för någon vecka sedan fick jag för mig att jag skulle uppdatera BIOS till det senaste versionen 2608 (ASUS ROG Strix X570-F Gaming) då jag ändå kommer behöva göra det när jag uppgraderar min 3900X till typ 4900X. Datorn startade som den skulle så jag drog igång Cinebench 20 och gick iväg, kommer tillbaka och så är inte Cinebench startat längre, skumt. Startade igen och efter en stund så startar datorn bara om sig, ingen blåskärm eller något utan den bara startar om trots att temperaturer ser bra ut.

Att en dator bara typ startar om brukar väldigt ofta ha att göra med att RAM inte är stabilt men det vet jag ju att de är. Ändrar så minnena kör i lägre hastihet i BIOS och startar Cinebench igen men samma resultat. Ställer in minnena i SPD-Default och testar Cinebench igen och nu går testet igenom utan problem. Allt funkar utan problem, bortset ett ganska stort problem. Jag har nu lägre prestanda än innan BIOS uppdateringen pga att minnena nu snurrar i 2133MHz istället för 3800MHz.

Jag ger därför upp då jag har inte tillräcklig kunskap att ställa in varje enskild liten konf i BIOS för att hitta sweet-spot där ny version av BIOS lirar med 3600-3800 minnen. Tur för mig att jag kan göra en BIOS flashback då det inte gick att nedgradera till gamla versionen via UEFI då den gamla körde AGESA 1 och nya AGESA 2 (enkelt förklarat). Känner mig nu rätt kluven då jag är sjukt sugen på att uppgradera till ZEN 3 men om jag inte kan köra mina minnen hög hastihet så är det ju inte värt det.

Någon här som har kunskap om hur man kan få datorn stabil med BIOS 2608 och högprestandaminnen?

ASUS ROG Strix X570-F, AMD Ryzen 9 3900X, ASUS GTX 1080 Ti Strix Gaming OC, 16GB G.Skill Trident Z Neo CL14 3800MHz, Arctic Freezer II 240, Seasonic Prime Titanium 850W, Phanteks Enthoo Evolv X, 2x Samsung 970 EVO Plus 1TB, Seagate Firecuda 2TB, Seagate Ironwolf 4TB, ASUS PG278Q

ASUS ROG Crosshair VI Hero, AMD Ryzen 7 1700X, ASUS GTX 1080 Ti Strix Gaming OC, 16GB G.Skill Flare X CL14 3200 MHz @3200 MHz, Arctic Freezer 240, Seasonic Prime Titanium 850W, Phanteks Eclipse P400S Glass, Samsung 960 Pro 512GB, Samsung 850 Pro 512GB, Seagate Ironwolf 4TB, ASUS PG278Q

ASUS Maximus V GENE, Intel i7 3770K @ 4,6 GHz (1.190 V), EVGA GTX 670 FTW SLi, 8GB G.Skill TridentX CL10 2400 MHz, Samsung 850 Pro 512GB, Samsung 840 Pro 256GB, Corsair Hydro H100i, Corsair AX860i, Fractal Design Define R4W, ASUS PG278Q

Trädvy Permalänk
Medlem
Plats
ˈvɔ̂kstɔrp
Registrerad
Nov 2013

Har byggt 3 st Ryzen system.

Ett absolut budget med en R3 1200 på ett GB B450 där jag tog minnena från ett Intel system och med ett Radeon 4000 något.
Fungerar klockrent.

Ett med R5 2600X med Asrock B450m HDV och 32 GB ram samt ett Radeon Pro 5100, här har det ett par gånger skett att Windows startar i standard VGA upplösning. Misstänker starkt att moderkortet är orsaken.

Och det senaste med en R5 3600XT på ett MSI B550M Mortar WiFi med 16 GB@3600 16-16-16-36 och XFX RX 5700 XT Thicc III, det tog lite tid på sig med minnesträning vid första uppstarten, men efter det så har allt varit klockrent.

Har haft en uppsjö av Intel, Cyrix och AMD system över åren och även fått rycka ut och fixa en del strul hos andra, överlag så har det oavsett tillverkare varit komponenter runtom och inte CPU'n som varit problemet såsom moderkort, nätdel, ibland minne, samt handhavandefel som nog står för 50%.

Folk som inte använt alla fästpunkter mellan moderkort och chassi är ett grundläggande problem, rätt vanligt och dumt, eller val av ett riktigt budget kort där jag själv får stå ut med Asrock B450m HDV ovan Vilket var dumt av mig då förstahandsvalet var slut vid beställning, så valet blev inte det bästa...

Det enda strul jag haft med CPU är uppriktigt Intel för många år sedan, var då en Pentium på 150 MHz som inte ville boota om den inte kördes i 166 MHz Allt under 166 MHz var no go....

Engineer who prefer thinking out of the box and isn't fishing likes, fishing likes is like fishing proudness for those without ;-)
If U don't like it, bite the dust :D
--
I can Explain it to you, but I can't Understand it for you!