"ny" dator beter sig märkligt. Stänger ner

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Apr 2004

"ny" dator beter sig märkligt. Stänger ner

Till att börja med , jag har byggt och installerat datorer i 15 år.
Jag har ALDRIG och jag menar aldrig haft så otroligt mycket problem som denna rigg.

Och jag har verkligen nått vägs ände nu.
Jag har RMAt ett 2080Ti för artefakter tidigare och ahr nu haft detta i snart 2 månader.

Jag vet inte vad som är felet på min burk men mit under spelande ikväll så dör båda mina skärmar.
En 1440p och en 1080p.
När de gör detta fryser också spelet, mikrtoonen fortsätter att fungera. men ljudet slutar.
Datorn förblir i någon form av vänteläge.
Enda sättet att få igång den igen är att hard resetta den.
när den startar upp har den tappat usb anslutna prylar. såsom headset.
Och den startar endast en av skärmarna. När jag bytersladdar är fortfarande bara en skärm igång.
testar växkla kablarna utan reslutat. Först när jag stänger av de nskärm som inte vil starta och startar den igen, i samma kontakt som Primary screen i vanliga fall sitter så startar den, jag växlar då kablarna igen och får igång båda skärmarna.

Jag trodde det var bara ren otur första gången. Men när det sker en gång till samma kväll blir jag nervös.
Redan efter första gången drog jag iogång HWmonitor för att se temperaturer.
Grafikkortet ligger på ca 70-80 grader. och CPUn enligt HWmonitor på max 87. vilket är GALET högt med min ROG Ryujin vattenkylare.
På min kylare har jag också en temp display för cpu temp och den stämmde inte med HWmonitor.

Nu har jag beskrivit vad jag observerat.
Hjälp mig, jag blir verkligen rådlös vad jag skall ta mig till. VAD sjutto när felet.
Jag har en rigg för 25000 kr som borde vara flawless men den har gett mig ett helvete hittils.

Vilka tester kan jag köra för att verkligen ta reda på var felet ligger.
Jag kan köra dom och ladda upp resultatet här. Om någon vekrligen löser detta problem kommer jag vara er evigt tacksam.

#[ ASUS ROG MAXIMUS X HERO], Intel Core i7 8700K 3.7 GHz 12MB], [Samsung 970 EVO 500GB], [G.Skill Trident Z RGB (4x16GB) / 3200MHz / DDR4 / CL14 ],[ASUS GeForce RTX 2080 Ti 11GB ROG STRIX ADVANCED][PSU:Corsair RM1000x 1000W] Kolla in min Twitch kanal: https://www.twitch.tv/therealvariousgaming

Trädvy Permalänk
Medlem
Plats
Sunhultsbrunn
Registrerad
Nov 2005

@Various Gaming:
Det du beskriver med skärmarna och att den tappar USB. Låter i mina öron som att du kör med en DP kabel som är fullstiftad och alltså låter ström gå tillbaks till datorn från skärmen.

Hade samma fenomen på min gamla burk med just dom felen tills jag bytte DP kabel till en som bara var stiftad på 19 istället för 20 stift.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Apr 2004
Skrivet av lordzehn:

@Various Gaming:
Det du beskriver med skärmarna och att den tappar USB. Låter i mina öron som att du kör med en DP kabel som är fullstiftad och alltså låter ström gå tillbaks till datorn från skärmen.

Hade samma fenomen på min gamla burk med just dom felen tills jag bytte DP kabel till en som bara var stiftad på 19 istället för 20 stift.

Hur vet jag skillnaden på dessa två kablar? Jag trodde att dessa kablar var lika oavsett ?

Skickades från m.sweclockers.com

#[ ASUS ROG MAXIMUS X HERO], Intel Core i7 8700K 3.7 GHz 12MB], [Samsung 970 EVO 500GB], [G.Skill Trident Z RGB (4x16GB) / 3200MHz / DDR4 / CL14 ],[ASUS GeForce RTX 2080 Ti 11GB ROG STRIX ADVANCED][PSU:Corsair RM1000x 1000W] Kolla in min Twitch kanal: https://www.twitch.tv/therealvariousgaming

Trädvy Permalänk
Medlem
Plats
Sunhultsbrunn
Registrerad
Nov 2005

@Various Gaming:
Det är inte lätt att veta. Men det godkända kablar ska vara märkta. Och sedan ska det finnas någon guide här på swec.

https://www.sweclockers.com/forum/trad/1453075-varning-for-vi...

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2001
Skrivet av lordzehn:

@Various Gaming:
Det du beskriver med skärmarna och att den tappar USB. Låter i mina öron som att du kör med en DP kabel som är fullstiftad och alltså låter ström gå tillbaks till datorn från skärmen.

Hade samma fenomen på min gamla burk med just dom felen tills jag bytte DP kabel till en som bara var stiftad på 19 istället för 20 stift.

Exakt min första tanke en tredjedel in genom första inlägget.

Huvudrigg: R7 1700 @ 3,85GHz | GTX 1060 | ASUS Prime B350-plus | Corsair 16GB Hynix @ 2933 | Carbide 270R | EVGA GQ 650
Gästdator: Xeon E5450 @ 3,6GHz | GTX 460 | ASUS P5B Deluxe WIFI | 8GB DDR2 | Samsung 850 EVO | Antec Sonata III | CM 620M
Filserver: Synology DS1812+ | 4 + 1 x 3TB Seagate Barracuda :( RAID 1+0 | 4GB DDR3 SODIMM
Vardagsrum: Onkyo TX-NR646 | ASUS EB1021 + OpenElec | Sony PS3 Slim | Epson TW3200 | minhembio.com

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Apr 2004
Skrivet av lordzehn:

@Various Gaming:
Det är inte lätt att veta. Men det godkända kablar ska vara märkta. Och sedan ska det finnas någon guide här på swec.

https://www.sweclockers.com/forum/trad/1453075-varning-for-vi...

Skrivet av tuomi:

Exakt min första tanke en tredjedel in genom första inlägget.

Jag antar att den felande kabeln torde vara den som går till skrämen jag inte fick igång. Har nu bytt ut den mot HDMI istället, då det inte var nödvändigt med DP till den.

#[ ASUS ROG MAXIMUS X HERO], Intel Core i7 8700K 3.7 GHz 12MB], [Samsung 970 EVO 500GB], [G.Skill Trident Z RGB (4x16GB) / 3200MHz / DDR4 / CL14 ],[ASUS GeForce RTX 2080 Ti 11GB ROG STRIX ADVANCED][PSU:Corsair RM1000x 1000W] Kolla in min Twitch kanal: https://www.twitch.tv/therealvariousgaming