Vill du vara del av diskussionerna i forumet, ställa frågor eller hjälpa andra? Registrera dig här!

Radeon Software Adrenalin 2020 Edition 20.2.2

Trädvy Permalänk
Skribent
Jonas Klar
Plats
Skatteverkets Inläsningscentral
Registrerad
Aug 2008
Skrivet av Gorgonzola:

Ok det är definitivt bäst hittills men problemen är inte borta.

Innan 20.2.1 så fick jag black screen och var tvungen att reboot.

På 20.2.1 så fick jag blackscreens som ibland återhämtade sig efter 5 sekunder men som ibland krävde reboot.

På 20.2.2 så får jag blackscreens som återhämtar sig efter 1 sekund

Det händer nästan alltid när jag startar Youtube, aldrig hänt inne i ett spel

Hade precis samma, fast bara med Windows 10 1809. Med 1909 har jag nog haft en enda black screen på en sekund.

Internet of Things. Translation: Anything that connects to the internet, no matter how useless nor how much of a security risk it poses.

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007

WHQL nu.

AMD Ryzen 7 1700 | Saphire RX 5700 Pulse XT (Silent Mode) | 64 GB Kingston ECC | https://valid.x86.fr/z2ljhr | Stockkylaren | Bitfenix Whisper M 750W.
AMD Ryzen 5 3600 | AMD RX 5700 | 64 GB Corsair | https://valid.x86.fr/sztxhr | Seasonic FOCUS Plus 550W Gold.
HTPC | https://valid.x86.fr/uuzli0 |

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Maj 2003
Skrivet av THomy:

Sett att fler fått en konstig fläktkurva med 20.2.2.
Min startar på 35% och går inte att sänka neråt vilket betyder lite ca 1350 rpm för min del.
Lite onödigt hög rpm för idle-temp ca (40c) tycker jag.
Någon som har en ide om orsak. Installera om drivarna, göra en korrigering i registret, mm?

Lyckades fixa "fläktproblemet" Använde mig av GPU-Z för att ladda ner bioset från mitt Radeon 5700xt och därefter ett program vid namn MorePowerTool där man kan tweaka (bioset) det mesta på grafikkortet. Ändrade Pwm-minimum från 35% till 25% och fick ner varvtalet till vettigare nivåer. Idle ligger på runt 900-1000 rpm numera.

Asus TUF B450-Plus Gaming. AMD Ryzen 5 3600. Powercolor 5700xt.
Samsung SSD 970 EVO Plus 500Gb.

Trädvy Permalänk
Medlem
Plats
Kryptan
Registrerad
Nov 2004
Skrivet av THomy:

Lyckades fixa "fläktproblemet" Använde mig av GPU-Z för att ladda ner bioset från mitt Radeon 5700xt och därefter ett program vid namn MorePowerTool där man kan tweaka (bioset) det mesta på grafikkortet. Ändrade Pwm-minimum från 35% till 25% och fick ner varvtalet till vettigare nivåer. Idle ligger på runt 900-1000 rpm numera.

Intressant. Funkar fläktkurvan som vanligt när värmen stiger och sjunker?

CPU: I7 2600k @ 4.4ghz med Noctua NH-D14 GPU: GTX 1070 med Accelero Xtreme III @2 120mm cf-v12hp hydro dynamic @skitsnabbt. MODERKORT: Gigabyte GA-Z77X-UD3H. RAM: 16GB DDR3 PC19200/2400MHz@2133MHz. HÅRDDISK: Samsung 850 EVO 250GB SSD, Intel SSD 320 Series 160GB , 4 Mekaniska. MONITOR:1 Samsung S27A950D 3D" MONITOR:2 Samsung 2693HM 25,5" MONITOR/Tv:3 LG 47lv355n-ZB 47". Nätagg: Corsair Newton R2 1000W. Allt i ett Cooler Master CM Storm Stryker.

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Maj 2003
Skrivet av SCORPIUS:

Intressant. Funkar fläktkurvan som vanligt när värmen stiger och sjunker?

Japp, fläktkurvan fungerar som vanligt. Enda skillnaden är ju att jag fått ner lägsta varvtal till 25% istället för 35%
Du kan ju sänka ännu mer om du vill men jag tyckte det var en lämplig nivå att stanna på.

Asus TUF B450-Plus Gaming. AMD Ryzen 5 3600. Powercolor 5700xt.
Samsung SSD 970 EVO Plus 500Gb.

Trädvy Permalänk
Medlem
Plats
Infernum
Registrerad
Jul 2001
Skrivet av THomy:

Japp, fläktkurvan fungerar som vanligt. Enda skillnaden är ju att jag fått ner lägsta varvtal till 25% istället för 35%
Du kan ju sänka ännu mer om du vill men jag tyckte det var en lämplig nivå att stanna på.

Blower modell?

4790K | MSI RX 5700 Gaming X | 16GB Crucial 1600MHz | Asus Z97-A | Seasonic P-760w Platinum | Define S | Philips 274E 27"
HTPC Mediaspelare

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Maj 2003
Skrivet av Bael:

Blower modell?

https://www.inet.se/produkt/5410378/powercolor-radeon-rx-5700...

Asus TUF B450-Plus Gaming. AMD Ryzen 5 3600. Powercolor 5700xt.
Samsung SSD 970 EVO Plus 500Gb.

Trädvy Permalänk
Medlem
Plats
Infernum
Registrerad
Jul 2001

Den ska ha fan stop!

Fan Speed
Target Temperature: 90°C
Acoustic Target: 2200 RPM
Acoustic Limit: 3600 RPM
Speed at 100%: 3600 RPM
Fan Stop supported: Yes
Fan Start: 50°C
Fan Stop: 60°C

https://www.techpowerup.com/vgabios/214486/powercolor-rx5700x...

Eller?

4790K | MSI RX 5700 Gaming X | 16GB Crucial 1600MHz | Asus Z97-A | Seasonic P-760w Platinum | Define S | Philips 274E 27"
HTPC Mediaspelare

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Maj 2003
Skrivet av Bael:

Den ska ha fan stop!

Fan Speed
Target Temperature: 90°C
Acoustic Target: 2200 RPM
Acoustic Limit: 3600 RPM
Speed at 100%: 3600 RPM
Fan Stop supported: Yes
Fan Start: 50°C
Fan Stop: 60°C

https://www.techpowerup.com/vgabios/214486/powercolor-rx5700x...

Eller?

Möjligt att det blir fanstop om jag kör auto men vill inte ha jojo-temp med en fläkt som går upp till 1900-2000 rpm med jämna mellanrum för att sedan stoppa igen, vilket jag upplevde tidigare. Därför vill jag köra manuellt med min egen fläktkurva så tempen inte flexar så mycket vid t.ex. vanlig surf. Med 20.2.2 så blev lägsta hastighet 35% vilket i mitt fall blev ca 1350 rpm som jag tyckte var lite onödigt högt.

Asus TUF B450-Plus Gaming. AMD Ryzen 5 3600. Powercolor 5700xt.
Samsung SSD 970 EVO Plus 500Gb.

Trädvy Permalänk
Medlem
Registrerad
Feb 2004

Har inte fått någon blackscreen sen jag la in Windows 1909 med 20.2.2, håller tummarna

Trädvy Permalänk
Medlem
Plats
Infernum
Registrerad
Jul 2001
Skrivet av THomy:

Möjligt att det blir fanstop om jag kör auto men vill inte ha jojo-temp med en fläkt som går upp till 1900-2000 rpm med jämna mellanrum för att sedan stoppa igen, vilket jag upplevde tidigare. Därför vill jag köra manuellt med min egen fläktkurva så tempen inte flexar så mycket vid t.ex. vanlig surf. Med 20.2.2 så blev lägsta hastighet 35% vilket i mitt fall blev ca 1350 rpm som jag tyckte var lite onödigt högt.

Ok, inget jag har stött på att fläktarna åker jojo iofs. har jag bara ett standard 5700, men märkligt att det skiljer så ändå men det beror säkert på vilken typ av kort man har!

Lägsta hastighet med 20.2.2 är strax under 25% vilket ger ~925rpm för mitt kort, så att du lagt dig på 25% känns rätt gjort av dig!

4790K | MSI RX 5700 Gaming X | 16GB Crucial 1600MHz | Asus Z97-A | Seasonic P-760w Platinum | Define S | Philips 274E 27"
HTPC Mediaspelare

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Maj 2003
Skrivet av Bael:

Ok, inget jag har stött på att fläktarna åker jojo iofs. har jag bara ett standard 5700, men märkligt att det skiljer så ändå men det beror säkert på vilken typ av kort man har!

Lägsta hastighet med 20.2.2 är strax under 25% vilket ger ~925rpm för mitt kort, så att du lagt dig på 25% känns rätt gjort av dig!
http://i.imgur.com/46Qaz6ft.png

Ja lustigt att det blir så olika mellan korten med 20.2.2. Med tidigare versioner kunde jag lägga lägsta rpm betydlig lägre. Men med lite trixande fick jag ju till det ändå!

Asus TUF B450-Plus Gaming. AMD Ryzen 5 3600. Powercolor 5700xt.
Samsung SSD 970 EVO Plus 500Gb.

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Mar 2008

Bytte upp mig från mitt gamla GTX 1060 till ett RX 5700 (non-XT), DDU och ren installation av 20.2.2. Systemet har varit fint och stabilt hittills. Kör med en något justerad fläktkurva så håller sig prestandan på stock-nivå men med klart lägre temperaturer (delta på -10 C junction mot tidigare).

Hade lite microstutters i CS GO innan jag stängde av någon funktion som hette något med optimerade ytskikt eller något liknande i radeon software. Nu har har enbart low latency mode aktiverat av de radeon specifika funktionerna i samtliga spel jag kör.

Har kört CS:GO, BF5, LOL och Assassins Creed Odyssey. Kört Firestrike extreme stresstest, samt time spy stress test.

MB/Case: ASUS TUF B350M || Define Mini C
CPU/Cooler: Ryzen 3600 || Custom loop
RAM: Corsair Vengeance RGB PRO 2x8 GB @ 3600 CL16
GPU/Monitor: Radeon RX 5700 || AOC G2590PX

Trädvy Permalänk
Medlem
Registrerad
Dec 2013

Har AMD radeon adrenalin 20.4.1 med ett Gigabyte 5700XT kort.. spelar apex o cirka 10min in så fryser bilden, sen slutar mus/Tangentbord att fungera och datorn verkar reebota sig själv utan att starta om sig själv? ( :s ) den är igång hela tiden men kommer till början där ja måste logga in på windows... någon som har en lösning? Inte så roligt med helt ny dator som inte funkar som det ska? Är det några andra drivers man ska dra ner eller?

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Mar 2008
Skrivet av Brekbad:

Har AMD radeon adrenalin 20.4.1 med ett Gigabyte 5700XT kort.. spelar apex o cirka 10min in så fryser bilden, sen slutar mus/Tangentbord att fungera och datorn verkar reebota sig själv utan att starta om sig själv? ( :s ) den är igång hela tiden men kommer till början där ja måste logga in på windows... någon som har en lösning? Inte så roligt med helt ny dator som inte funkar som det ska? Är det några andra drivers man ska dra ner eller?

Jag har upplevt 20.2.2 klart mer stabil är .3.1 och .4.1, har du testat den?

MB/Case: ASUS TUF B350M || Define Mini C
CPU/Cooler: Ryzen 3600 || Custom loop
RAM: Corsair Vengeance RGB PRO 2x8 GB @ 3600 CL16
GPU/Monitor: Radeon RX 5700 || AOC G2590PX

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2001
Skrivet av Brekbad:

Har AMD radeon adrenalin 20.4.1 med ett Gigabyte 5700XT kort.. spelar apex o cirka 10min in så fryser bilden, sen slutar mus/Tangentbord att fungera och datorn verkar reebota sig själv utan att starta om sig själv? ( :s ) den är igång hela tiden men kommer till början där ja måste logga in på windows... någon som har en lösning? Inte så roligt med helt ny dator som inte funkar som det ska? Är det några andra drivers man ska dra ner eller?

Hmm det du förklarar låter inte som det blackscreen problem som man haft med 5000 korten. När man väl fick en blackscreen var man tvungen att manuellt starta om, dvs. datorn startade inte om sig själv (ingen expert då jag har 2 burkar med 5700 kort och ingen har strulat). Kan vara så att du har något annat problem också.

MSI MEG X570 UNIFY| AMD Ryzen 9 3950X| Custom watercooling| Samsung 970 EVO 256 + 512GB M.2 NVMe| G.Skill Trident Z RGB 3600 MHz 16GB @3800 MHz 16-16-16-36 1T| Sapphire Radeon VII @2100 GPU 1200 MEM| LG 34GK950F + LG 34UC88-B| EVGA SuperNOVA 1600 P2 1600W| Lian-Li PC-O11 Dynamic| Windows 10 Pro

Trädvy Permalänk
Medlem
Plats
jkpG
Registrerad
Sep 2006

@Brekbad: Jag fick stänga av Radeon Boost annars kunde jag inte spela Apex alls.

MEN, mitt problem var att spelet bara kraschade till skrivbordet utan någon varning eller något.

Ryzen 2600x + RX 5700XT + LG 27GL850

Trädvy Permalänk
Medlem
Plats
Piteå
Registrerad
Maj 2007
Skrivet av Brekbad:

Har AMD radeon adrenalin 20.4.1 med ett Gigabyte 5700XT kort.. spelar apex o cirka 10min in så fryser bilden, sen slutar mus/Tangentbord att fungera och datorn verkar reebota sig själv utan att starta om sig själv? ( :s ) den är igång hela tiden men kommer till början där ja måste logga in på windows... någon som har en lösning? Inte så roligt med helt ny dator som inte funkar som det ska? Är det några andra drivers man ska dra ner eller?

Vad har du påslaget i AMD inställningarna?

Har egentligen aldrig haft problem med apex.
Men då har jag allt avaktiverat förutom chill som jag har på 140/140 bara för att låsa frameraten.

3700X - MSI 5700 XT

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Maj 2011

Kanske fel tråd att fråga i men jag har ett problem med mina datorer och undrar om de nya drivrutinerna fixar det

Har en stationär Dell med Ryzen och RX580. I skrivbordsmiljö fastnar muspekaren var 5e sekund ungefär. "Hacket" är under en halv sekund, sjukt irriterande. Installerade gamla drivrutiner och fr.o.m. 17,12 och äldre fungerar datorn fint. Samma sak gäller min Lenovo laptop med en A10Pro.

Någon som känner igen problemet och har en lösning så att man kan köra lite modernare drivrutiner?

[Bärbara]: Microsoft Surface 2 | WinRT, Lenovo A275 | Win10
[Stationär1]: i5 4590s | GTX970 | Win10
[Stationär2]: Ryzen7 1700 | RX580 | Win10
[Stationär3]: AMD A10 |Kbuntu
[Foto]: FreakyLeo on Flickr

Trädvy Permalänk
Medlem
Plats
jkpG
Registrerad
Sep 2006

@FreakyLeo: När jag hade skrivbordsinspelning aktiverat under reprisfunktionerna så laggade videos osv för mig. kanske?

Ryzen 2600x + RX 5700XT + LG 27GL850

Trädvy Permalänk
Medlem
Registrerad
Dec 2013
Skrivet av Linus82:

Vad har du påslaget i AMD inställningarna?

Har egentligen aldrig haft problem med apex.
Men då har jag allt avaktiverat förutom chill som jag har på 140/140 bara för att låsa frameraten.

Har inte ändrat nånting alls! Jag och en kompis har exakt likadana datorer, och vi har samma problem i apex.. fast det funkar finfint att spela i windowed, men fullscreen då kraschar det och kommer upp error 0x887A0007 - DXGI_ERROR_DEVICE_RESET

Har inte ändrat nånting i radeon alls på apex faktiskt! Men ska testa slå av allt som du sa förutom chill

Trädvy Permalänk
Medlem
Registrerad
Sep 2012
Skrivet av THomy:

Sett att fler fått en konstig fläktkurva med 20.2.2.
Min startar på 35% och går inte att sänka neråt vilket betyder lite ca 1350 rpm för min del.
Lite onödigt hög rpm för idle-temp ca (40c) tycker jag.
Någon som har en ide om orsak. Installera om drivarna, göra en korrigering i registret, mm?

Detta problem har jag också men i mitt fall är det oavsett vilken drivrutin jag kör. Utöver detta fungerar inte överklockning som det ska och fläktinställning går ej heller att justera på ett önskvärt sätt fastän man ligger över 35% fläkthastighet. Sapphire 5500 xt

Intel 9900k - RTX 2080S

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Maj 2003
Skrivet av KorpiSavu:

Detta problem har jag också men i mitt fall är det oavsett vilken drivrutin jag kör. Utöver detta fungerar inte överklockning som det ska och fläktinställning går ej heller att justera på ett önskvärt sätt fastän man ligger över 35% fläkthastighet. Sapphire 5500 xt

Lyckades fixa det hela med ett program vid namn MorePowerTool. Sänkte lägsta varvtal till 25% så nu är jag nöjd.
Du måste också ladda ner bioset från ditt grafikkort med t.ex. GPU-Z som du laddar in i MorePowerTool.

Asus TUF B450-Plus Gaming. AMD Ryzen 5 3600. Powercolor 5700xt.
Samsung SSD 970 EVO Plus 500Gb.

Trädvy Permalänk
Medlem
Plats
Infernum
Registrerad
Jul 2001

När det kommer till black screens så kanske @star-affinity är något på spåret iofs. gäller det när man kopplar skärmen via displayport men men?

Skrivet av star-affinity:

@Bael:

Hittade denna – kanske värt att testa:

"Sorry I forgot to post back here, but I managed to fix the problem by going into the Display Settings > Overrides and turned off HDCP. Restarted and it fixed the issue."

Monitor blank screen over DisplayPort with 5700 XT
https://community.amd.com/thread/243684#comment-2945560

4790K | MSI RX 5700 Gaming X | 16GB Crucial 1600MHz | Asus Z97-A | Seasonic P-760w Platinum | Define S | Philips 274E 27"
HTPC Mediaspelare

Trädvy Permalänk
Medlem
Registrerad
Sep 2012

@THomy: Bra om det finns en fix, surt att AMD inte kan få egna kort att fungera som dom ska bara

Intel 9900k - RTX 2080S

Trädvy Permalänk
Medlem
Plats
Numera Malmö (igen)
Registrerad
Jan 2009
Skrivet av Bael:

När det kommer till black screens så kanske @star-affinity är något på spåret iofs. gäller det när man kopplar skärmen via displayport men men?

Hjälpte tyvärr inte alls med de ändringarna. Fick dessutom svart skärm mitt under Apex Legends i går kväll - trodde det var över för mig för det var så pass länge sen, men tydligen inte.

Mac Pro (Mid 2010) | 3,33 GHz 6-Core Intel Xeon ”Westmere” | 32 GB RAM | Radeon RX 5700 XT, 8 GB | MacOS 10.15: Samsung 970 EVO Plus, 1 TB | Windows 10: Samsung 850 EVO, 256 GB | Samsung 850 Pro, 512 GB | WD Black, 6 TB | Seagate Barracuda, 8 TB | LG DVD bränn/Blu-ray läs | 2x USB 3.1 (Gen 2) via Sonnet Technologies Allegro USB-C PCIe

Trädvy Permalänk
Medlem
Plats
Infernum
Registrerad
Jul 2001

@star-affinity: Har du provat med hdmi till dvi bara? Eller det har du?

4790K | MSI RX 5700 Gaming X | 16GB Crucial 1600MHz | Asus Z97-A | Seasonic P-760w Platinum | Define S | Philips 274E 27"
HTPC Mediaspelare

Trädvy Permalänk
Medlem
Plats
Numera Malmö (igen)
Registrerad
Jan 2009
Skrivet av Bael:

@star-affinity: Har du provat med hdmi till dvi bara? Eller det har du?

Nej, det har jag inte gjort och det vore så klart värt att se om det funkar, men i mitt fall är det ändå ingen bra lösning då jag behöver HDMI-utgången till TV:n. Kanske värt att se vad DisplayPort till HDMI gör med stabiliteten. 🤔

Mac Pro (Mid 2010) | 3,33 GHz 6-Core Intel Xeon ”Westmere” | 32 GB RAM | Radeon RX 5700 XT, 8 GB | MacOS 10.15: Samsung 970 EVO Plus, 1 TB | Windows 10: Samsung 850 EVO, 256 GB | Samsung 850 Pro, 512 GB | WD Black, 6 TB | Seagate Barracuda, 8 TB | LG DVD bränn/Blu-ray läs | 2x USB 3.1 (Gen 2) via Sonnet Technologies Allegro USB-C PCIe

Trädvy Permalänk
Medlem
Plats
Infernum
Registrerad
Jul 2001

@star-affinity: Displayport till HDMI då tappar man ljudet? Om jag nu inte är rent ute på hal is?

4790K | MSI RX 5700 Gaming X | 16GB Crucial 1600MHz | Asus Z97-A | Seasonic P-760w Platinum | Define S | Philips 274E 27"
HTPC Mediaspelare

Trädvy Permalänk
Medlem
Plats
Numera Malmö (igen)
Registrerad
Jan 2009
Skrivet av Bael:

@star-affinity: Displayport till HDMI då tappar man ljudet? Om jag nu inte är rent ute på hal is?

Jajust… där har du en inte helt oväsentlig poäng.

Mac Pro (Mid 2010) | 3,33 GHz 6-Core Intel Xeon ”Westmere” | 32 GB RAM | Radeon RX 5700 XT, 8 GB | MacOS 10.15: Samsung 970 EVO Plus, 1 TB | Windows 10: Samsung 850 EVO, 256 GB | Samsung 850 Pro, 512 GB | WD Black, 6 TB | Seagate Barracuda, 8 TB | LG DVD bränn/Blu-ray läs | 2x USB 3.1 (Gen 2) via Sonnet Technologies Allegro USB-C PCIe