Vill du vara del av diskussionerna i forumet, ställa frågor eller hjälpa andra? Registrera dig här!
Trädvy Permalänk
Medlem
Registrerad
Nov 2019

Hög CPU-belastning

Hej,

Är lite märkligt, när jag kollar aktivitetshanteraren så visar den hög belastning på processorn, men när jag kollar vad som drar så är det inget som sticker ut. Provade sedan efter tips att kolla med programmet Procexp64 och där ser det helt annorlunda ut. Men de översta 2-3 trådarna som drar mest förstår jag inte riktigt. Kan/bör jag göra något som drar ner på belastningen? Den gör att fläkten går igång ofta och i onödan.

Bild från Procexp64: https://imgur.com/a/LTjOTVj

Tack på förhand!

Trädvy Permalänk
Medlem
Registrerad
Mar 2012

System idle process är vad det låter som, med andra ord inte CPU-belastning. Interrupts däremot är inte så positivt, skvallrar oftast om någon buggig drivrutin eller hårdvaruproblem. Testa att kolla med LatencyMon eller DPC Latency Checker så kanske du kan få en ledtråd om vilken drivrutin det är som spökar.

Har du nyligen installerat någon ny hårdvara eller drivrutin?

Ryzen 3600 | ASUS X470-F | 16GB Corsair LPX B-die | GTX 1070

Trädvy Permalänk
Medlem
Registrerad
Nov 2019

@fragande: Tack för ditt svar!

Inte installerat något nyligen vad jag kan komma ihåg. Uppdaterade till nya Samsung Magician igår, men detta har varit så längre period.

Bild från DPC Latency Cheeck: https://imgur.com/a/W3p6bgk

Du hade rätt med någon drivrutin. Vad tycker du jag ska göra? Inte så duktig på sånt här.

Trädvy Permalänk
Medlem
Registrerad
Mar 2012
Skrivet av sedde007:

@fragande: Tack för ditt svar!

Inte installerat något nyligen vad jag kan komma ihåg. Uppdaterade till nya Samsung Magician igår, men detta har varit så längre period.

Bild från DPC Latency Cheeck: https://imgur.com/a/W3p6bgk

Du hade rätt med någon drivrutin. Vad tycker du jag ska göra? Inte så duktig på sånt här.

Testa LatencyMon istället, det visar vilken process/drivrutin det är som ligger bakom. Hade för mig att DPC Latency Checker också gjorde det men mindes uppenbarligen fel. Det är inte alltid man får reda på exakt felkälla eftersom det kan ligga bakom en systemprocess men testa.

Ryzen 3600 | ASUS X470-F | 16GB Corsair LPX B-die | GTX 1070

Trädvy Permalänk
Medlem
Registrerad
Nov 2019
Trädvy Permalänk
Medlem
Registrerad
Nov 2019

Verkar mycket lugnare nu när jag startade om datorn, laptopen hade varit igång i 15 dagar, kanske därför? Verkar bli så varje gång datorn varit igång ett par dagar.

Trädvy Permalänk
Medlem
Registrerad
Mar 2012
Skrivet av sedde007:

Fanns det några mer ledtrådar under de andra tabbarna? NDIS är nätverksrelaterat har jag för mig. Saker att testa där spontant:

  1. Uppdatera drivrutiner för nätverkskortet.

  2. Testa att stänga av energisparläge för nätverkskortet.

  3. Om inget av ovanstående hjälper, testa att helt enkelt inaktivera nätverkskortet i enhetshanteraren för att se om det försvinner.

ACPI tror jag har att göra med energispar. Kanske kan vara idé och att testa att stänga av eller ändra aktiva energisparlägen för CPU om du har de inställningarna i BIOS. Uppdatera BIOS om det finns nyare version tillgängligt, samt uppdatera drivrutiner för chipset. Du skulle även kunna testa olika energischeman i Windows för att se om det gör någon skillnad (Balanserat/Energisparläge/Hög prestanda etc.).

Sådana här problem kan vara väldigt jobbiga att felsöka, av egen erfarenhet är det ofta mycket trial and error innan man hittar orsaken.

Ryzen 3600 | ASUS X470-F | 16GB Corsair LPX B-die | GTX 1070

Trädvy Permalänk
Medlem
Registrerad
Nov 2019

@fragande: Stort tack för svaret!

Vet knappt vad jag har för nätverkskort. Enda energispar jag kör är att skärmen ska släckas efter 10 min och laptopen efter 30. Ska försöka hitta vilket kort jag har och uppdatera det. Återkommer med resultatet.

Trädvy Permalänk
Medlem
Registrerad
Nov 2019
Trädvy Permalänk
Medlem
Registrerad
Nov 2019
Trädvy Permalänk
Medlem
Registrerad
Nov 2019

Någon annan som kanske kan hjälpa?

https://imgur.com/a/bHpR2Fc
Har en Dell Latitude E6540

Är det denna drivrutinen jag ska uppdatera till?
https://downloadcenter.intel.com/download/22283/Intel-Etherne...

Behöver få ner på belastningen på min CPU, drar helt för högt i onödan och gör annat segt, samt att fläkten låter mer än vad den behöver.

Tacksam för alla svar.

Trädvy Permalänk
Medlem
Plats
Kattlådan
Registrerad
Jul 2009

@sedde007:
Hämta ner från Dell's sida istället.
Latitude E6540
Vill du ha som är specifikt ange datorn's service tag-nummer på ovanstående sida.

Men för att svara på din fråga.
Ja, enligt informationen jag hittade så bör den du länkade till fungera, jag rekommenderar dock att hämta ner den som finns på Dell's sida istället.

Det är bättre att fråga och verka dum än att inte fråga och förbli det.

Trädvy Permalänk
Medlem
Registrerad
Nov 2019

@Belzader: Tack för svaret!

Bild: https://imgur.com/a/SE70PnR

Klippte ut några drivrutiner som verkade lämpliga att uppdatera, vad tror du om dessa? Missar jag något? Borde jag ta bort något?

Tack!

Trädvy Permalänk
Medlem
Plats
Kattlådan
Registrerad
Jul 2009

@sedde007:
Det ser bra ut, kör på dem.

Observera dock att modellen säkerligen finns med fler än en hårdvaru konfiguration, så sidan jag länkade till visar alla uppdateringar som finns tillgängliga, för att bara se uppdateringar som är specifikt för just din dator, måste du ange datorn's service tag-nummer (Hitta service tag-numret) på sidan.

Det är bättre att fråga och verka dum än att inte fråga och förbli det.

Trädvy Permalänk
Medlem
Registrerad
Nov 2019

@Belzader: Super, stort tack för ditt svar igen! Kollar på undersidan av min laptop, ser ingen Service Tag tyvärr, drog bort batteriet också medans det är kopplat till strömmen och såg inget där heller.

Trädvy Permalänk
Medlem
Plats
Kattlådan
Registrerad
Jul 2009

@sedde007:
Som det står på sidan jag länkade i förra posten så kan lappen med det sitta under ett lock, det går också att få fram det via en kommandprompt med detta kommande wmic bios get serialnumber.

Det är bättre att fråga och verka dum än att inte fråga och förbli det.

Trädvy Permalänk
Medlem
Registrerad
Nov 2019

@Belzader: Ah, missade det. Försöker skruva upp datorn imorgon.

"wmic bios get serialnumber" var skriver jag det någonstans annars?

Trädvy Permalänk
Medlem
Plats
Kattlådan
Registrerad
Jul 2009

@sedde007:
I en kommandprompt (dos fönster) hur man startar en sådan är lite olika beroende på vilket Windows datorn har.

I Win 7 te.x startar man det genom att skriva cmd i kör, går också att göra i Win 10 men det kommer inte att köras som administratör utan som användare och jag har inte en susning om det krävs att kommandot körs som administratör, eftersom jag inte har någon Dell dator tillhanda för tillfället och kan prova.

Men prova, om det behöver köras som administratör så visas det en fel text att det behöver köras som administratör.

Det är bättre att fråga och verka dum än att inte fråga och förbli det.

Trädvy Permalänk
Medlem
Registrerad
Nov 2019

@Belzader: Just ja, men det kommer jag ju ihåg nu när du säger det. Kör Windows 7 och det funkade.

Bild: https://imgur.com/a/9PR59tu

Kopierat in TAG-nr och fått upp de dirvrutiner som behövs. Fick installera Support Assistant först.

https://www.dell.com/support/home/se/sv/sebsdt1/product-suppo...

Får se hur detta går.

Trädvy Permalänk
Medlem
Registrerad
Nov 2019

@Belzader: Nu har mitt WiFi slutat fungera tyvärr. Fast jag valde att endast reparera WiFi Driver. Samt att processorn ligger på 70-95% trots jag endast har Chrome igång.

Trädvy Permalänk
Medlem
Registrerad
Nov 2019

Något jag borde prova för att få igång mitt trådlösa nätverk igen?

Trädvy Permalänk
Medlem
Plats
Kattlådan
Registrerad
Jul 2009

@sedde007:
Kontrollera om det finns möjlighet att återställa den gamla drivrutinen.

Kan göras från enhetshanteraren genom att välja egenskaper för nätverkskortet och i fönstret som öppnas välj tabben/filken drivrutin, om det är möjligt att återställa så är "Roll Back Driver" klickbar.

Det är bättre att fråga och verka dum än att inte fråga och förbli det.

Trädvy Permalänk
Medlem
Registrerad
Nov 2019

@Belzader: Phew...tack för ditt snabba svar. Ska kolla omgående. Lite panik nu

Trädvy Permalänk
Medlem
Registrerad
Nov 2019

Provade nyss att göra det, men hjälpte inte. Kommer inte åt WiFi. Sorry om jag skriver många gånger.

Trädvy Permalänk
Medlem
Plats
Kattlådan
Registrerad
Jul 2009

@sedde007:
Om du klickar på nätverks ikonen i aktivitetsfältet, får du upp en lista med trådlösa nätverk då?

Om inte högerklicka på ikonen istället och välj "Open Network and Sharing Center" och i vänsterfältet i det fönster som öppnas klicka på "Change adapter settings".
Finns det trådlösa nätverkskortet med där?

Det är bättre att fråga och verka dum än att inte fråga och förbli det.

Trädvy Permalänk
Medlem
Registrerad
Nov 2019

@Belzader: Tyvärr inte, såhär ser det ut: https://imgur.com/a/O1OQovv

Vid den pilen uppåt vid klockan så hade jag ett program/ikon som ser ut som vanliga WiFi-loggan, den finns inte kvar längre.

Trädvy Permalänk
Medlem
Registrerad
Nov 2019
Trädvy Permalänk
Medlem
Registrerad
Nov 2019

Btw, glömde nämna att BIOS är uppdaterat också, login till Windows 7 Pro 64-bit ser lite annorlunda ut nu.

Trädvy Permalänk
Medlem
Registrerad
Maj 2017

Jag brukar använda program som Driver Booster för att ta reda på vilka drivrutiner som saknas och installera dessa som rekommenderas, hoppas inte jag trampar någon på fötterna nu eller att detta är fel

Trädvy Permalänk
Medlem
Registrerad
Nov 2019

@Potatismonstret: Jag är tacksam för all hjälp. Måste ha detta löst innan imorgon nämligen. Provar.