Vill du vara del av diskussionerna i forumet, ställa frågor eller hjälpa andra? Registrera dig här!

Ny konverter och Bahnhof (problem) :(

Trädvy Permalänk
Medlem
Registrerad
Dec 2015

Ny konverter och Bahnhof (problem) :(

Hej. Jag flyttade till villa för 3 veckor sen. 100 mbit Bahnhof beställde jag och det funkade klockrent. Jag bestämde mig sen för att beställa bättre fiberkonverter sen 250mbit Bahnhof . Då började problemen.

Jag får inte routern att dela ut internet till någon annan enhet i nätverket om jag kör från lan1 uttaget till WAN på routern (som teknikern sa att jag skulle göra ) vill tillägga att jag prövat en cat5e samt cat6 kabel och det funkar ändå inte .

Om jag lägger till en tpkabel från ext1/WAN på min konverter till lan1 på router så får min sambo samt min laptop internet genom wifi på routern även fast det står att wan är nerkopplad när jag är inloggad på router.

Om jag själv försöker ansluta till wifi via min telefon står det bara "ansluten utan internet"

Jag har prövat med 3 olika routrar med samma resultat. Även resettat konvertern och routrarna flera gånger. Jag har ringt Bahnhof 5+ gånger och bett dom öppnat publikt IP till min router utan resultat . Därför ber jag att nån här har nån aning vad som är fel. Börjar bli jobbigt att stå i telefonkö 1.5h varje dag när jag ska ringa Bahnhof!

Snälla om nån vet nånting om detta , skriv tack

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Vad är det du kallar konverter, låter som det är nått mer för annars borde den bara ha en port.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Registrerad
Dec 2015

@mrqaffe:

router https://imgur.com/a/p3J603L

box
https://imgur.com/a/u4uDUCS

Trädvy Permalänk
Medlem
Registrerad
Dec 2015

Det är en inteno xg6846

Trädvy Permalänk
Medlem
Plats
Flen
Registrerad
Jul 2001

EXT1 på Inteno XG6846 fungerar ofta som en femte LAN-port, men kopplar du från mediaomvandlaren till LAN1 på routern så fungerar inte routern som router. IP-adresserna tar slut och du kommer bli utlåst.

Har du bytt till Bahnhof genom operatörsbyte eller kör du på Telia Öppen Fiber?

Kör du Öppen Fiber så ska bara LAN1 ge dig internet och DHCP kommer ge dig ett antal IP-adresser från CGNAT-rangen. Kopplar du inte in routern till WAN/internet på routern så kommer du inte få din publika IP-adress.

Saknas väldigt mycket här, vad har du testat med för routrar? Har du verkligen konfigurerat routrarna? Får de någon IP-adress på WAN-gränssnittet? Varför ringer du Bahnhof när du kan lägga till din router på dhcp.bahnhof.net?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2005

Du får "Internet" om du kopplar mediaomvandlaren till en LAN-port på "routern"?

Så bör du i princip ALDRIG koppla, det finns fortfarande rätt många stadsnät som är felkonfade och du kan således börja dela ut IP-adresser till dina grannar vilket kan orsaka en hel drös med problem.

Nu finns däremot risken att DHCP-servern på din "router" är avstängd i och med det du har beskrivit. Om du kopplar en dator direkt till mediakonvertern, vad börjar ditt IP på? Endast första oktetten

Trädvy Permalänk
Medlem
Plats
Flen
Registrerad
Jul 2001

Medan jag skrev ovan inlägg så posta du bild på din router, men skriver inte vilken router det är. Ska vi gissa? (Vi ser att det är en Asus). Kan du svara på ovanstående frågor i inlägget ovan? En Asus börjar inte dela ut internet innan du konfigurerar/ställer in den.

Varför har du kablar i både EXT1 och LAN1?

Påminn mig imorgon så ska jag kolla eller dubbelkolla vad Skellefteå Kraft har för uppdelning av portarna. Enligt deras hemsida gäller detta – https://www.skekraft.net/Util/Getfile?file=8bc5917e-95bc-4b03...

Enligt deras hemsida så är den alltså taggad med LAN1 för internet, LAN2 för TV och LAN3 för telefoni. De kör också CATV/DVB-C-modul, vilket är vad den runda prylen är. Det sista handlar om kabel-tvsignaler för Sappa som kan köras direkt av TVs som har DVB-C och CI med TV-modul och kort eller DVB-C-mottagare från Sappa.

Trädvy Permalänk
Medlem
Registrerad
Dec 2015

@Soir: Nej från Lan1 på mediaomvandlaren så har jag kopplat till WAN på router som han som installera den sa jag skulle göra =(

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2005
Skrivet av Rovbin84:

@Soir: Nej från Lan1 på mediaomvandlaren så har jag kopplat till WAN på router som han som installera den sa jag skulle göra =(

Jag reagerade på detta:

Skrivet av Rovbin84:

Om jag lägger till en tpkabel från ext1/WAN på min konverter till lan1 på router så får min sambo samt min laptop internet genom wifi på routern även fast det står att wan är nerkopplad när jag är inloggad på router.

Men det är kanske är en feltolkning från mitt håll?

Trädvy Permalänk
Medlem
Registrerad
Dec 2015

@Petterk: Förlåt, det är en RT-AC68U router..

Jag måste koppla från ex1/wan till lan1 på router för annars får jag inte wifi till min dator.

Kopplar jag från Lan1 från boxen som han installerade till WAN till min router så kommer jag inte ut på nätet.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2005
Skrivet av Rovbin84:

@Petterk: Förlåt, det är en RT-AC68U router..

Jag måste koppla från ex1/wan till lan1 på router för annars får jag inte wifi till min dator.

Kopplar jag från Lan1 från boxen som han installerade till WAN till min router så kommer jag inte ut på nätet.

Då är det antingen något felkonfat på din router eller så finns det inga fler lediga adresser att dela ut eftersom du på något vis har tagit upp samtliga.

Ifall du kopplar bort mediakonvertern, och ansluter dator till routern, får datorn något IP?

Trädvy Permalänk
Medlem
Plats
Flen
Registrerad
Jul 2001
Skrivet av Rovbin84:

@Petterk: Förlåt, det är en RT-AC68U router..

Jag måste koppla från ex1/wan till lan1 på router för annars får jag inte wifi till min dator.

Kopplar jag från Lan1 från boxen som han installerade till WAN till min router så kommer jag inte ut på nätet.

Du har både LAN1 och EXT1 anslutet på bilden, så kan man inte koppla. Du har inte bara kablar inkopplade till dessa på mediaomvandlaren utan har också båda kablarna inkopplade i andra prylar. När du kopplar så får alla enheter du ansluter IP-adresser från Skellefteå Kraft och för det mesta finns det bara fyra adresser tillgängligt från DHCP för internet.

Du kommer inte ut på internet på en Asus-router innan du konfigurerar den och svarar inte på frågorna. När du svarat så kan vi hjälpa dig.

Som du har kopplat kommer inte dina trådlösa prylar kunna komma in på routern för att konfigurera den. Kopplar du rätt kommer du in, men du får inte internet innan du konfigurerat routern.

Trädvy Permalänk
Medlem
Registrerad
Dec 2015

@Petterk: Ursäkta men har just nu fullt upp med ett spädbarn

Okej jag ska koppla ur mesh och ur ext1/wan och bara köra från Lan1 i mediaomvandlaren till WAN till router .. men då kommer jag ju inte ut på internet

Måste man ställa in nånting i routern? Jag trodde allt skulle skötas automatiskt där? Teknikern nämnde inget om det, även supportern på bahnhof.

Trädvy Permalänk
Medlem
Plats
Flen
Registrerad
Jul 2001

Det är inte Bahnhofs jobb att guida dig genom manualen på utrustning de inte säljer.

Koppla ur kabeln som går till LAN på routern och läs manualen. Har alla IP-adresser tagit slut kan det behövs cirka 20-240 min för att någon ska bli ledig. Fungerar det ändå inte svara på frågorna i mitt första inlägg.

Trädvy Permalänk
Medlem
Registrerad
Dec 2015

@Petterk: Tack, jag återkommer i morgonbitti då ! (y) Drar ut alla kablar och loggar ur sambons och datorns wifi samt stänger ner router och omvandlaren över natten. Sen startar jag upp routern och omvandlaren på morgonen så borde väl den få ip?

Trädvy Permalänk
Medlem
Plats
Flen
Registrerad
Jul 2001
Skrivet av Rovbin84:

*
Måste man ställa in nånting i routern? Jag trodde allt skulle skötas automatiskt där? Teknikern nämnde inget om det, även supportern på bahnhof.

Har skrivit samma sak några gånger, du måste ställa in routern innan den börjar dela ut internet. Det måste du göra på alla Asus-modeller. Rent generellt är det bara leverantörernas egna routers som kommer förkonfigurerade.

De du pratar med på telefon vet bara det du berättar för dem. Teknikern som jobbar som installatör antog nog bara att du kan läsa och följa instruktioner, och vet ju bara vad du har för router om du visar den för honom/henne.

Trädvy Permalänk
Medlem
Plats
-
Registrerad
Dec 2004

På bilden har du 3 sladdar kopplade till fiberboxen.

Fiber (in)
Ethernet (in)<------------ Skall inte vara kopplad i ditt scenario då du redan har fiber in.
Ethernet (ut)

Du skall koppla:
Fiber -> in i fiberbox
Ethernet ut ur fiberbox -> in i router (wan)
Router LAN-X -> dator
sedan hoppar du in på din router via en webbläsare oftast 192.168.0.1 (om du ej kan IP så testa med http://router.asus.com )
Där konfar du ditt nätverk.

Trädvy Permalänk
Medlem
Registrerad
Dec 2015
Skrivet av Petterk:

Har skrivit samma sak några gånger, du måste ställa in routern innan den börjar dela ut internet. Det måste du göra på alla Asus-modeller. Rent generellt är det bara leverantörernas egna routers som kommer förkonfigurerade.

De du pratar med på telefon vet bara det du berättar för dem. Teknikern som jobbar som installatör antog nog bara att du kan läsa och följa instruktioner, och vet ju bara vad du har för router om du visar den för honom/henne.

Vad menar du med ställa in ? Är snabbguiden inne i routern inte nog ? Eller måste man göra avancerade ändringar inne i routern?

Behövde aldrig in å ändra i routrar när jag har 250mbit. Varken när jag bodde hemma eller i förra lägenheten. Det har bara varit att koppla in och köra

Om ni menar att jag ska konfa mitt nätverk är att logga in och göra snabbguiden så har jag gjort det.

Trädvy Permalänk
Medlem
Plats
Flen
Registrerad
Jul 2001
Skrivet av Rovbin84:

Vad menar du med ställa in ? Är snabbguiden inne i routern inte nog ? Eller måste man göra avancerade ändringar inne i routern?

Behövde aldrig in å ändra i routrar när jag har 250mbit. Varken när jag bodde hemma eller i förra lägenheten. Det har bara varit att koppla in och köra

Guiden brukar räcka fint. Du kommer inte in till den om du kopplar in via LAN däremot. Fabriksåterställ och följ manualen.

Många nät stänger av kunder som kopplar fel. Bahnhof kanske inte ser vad som försiggår om de inte felanmäler till Skellefteå Kraft. Får enheter internet när det är felkopplat har det nog inte gått så långt än. Kolla senare om du får någon IP på WAN i routern efter du ställt in den. Skulle du inte få det kolla med annan kabelansluten enhet.

Har du mesh så skriv gärna vilket system så kan vi tipsa dig om hur man ställer om de/huvudenheten att agera AP istället för att köra NAT. Det behöver du göra för att de ska fungera som tänkt bakom routern.

DHCP låser på MAC-adresser, så enheter som fått IP kommer fortsätta få, men nya enheter kommer inte få någon IP innan en IP-adress har släppts av DHCPn. Handlar det om en dator kanske du kan köra en ipconfig /release för att snabba på det.

Har stött på routrar som behöver återställas, innan återställningen spelar det då ingen roll vad man testar med i gränssnittet. Kan också vara att adresserna är slut. Hur som helst 3 routrar är knappast trasiga, en router möjligtvis. Att du får internet från mediaomvandlaren behöver du inte en router för att se om det kommer till det.

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Jul 2008
Skrivet av Rovbin84:

Vad menar du med ställa in ? Är snabbguiden inne i routern inte nog ? Eller måste man göra avancerade ändringar inne i routern?

Behövde aldrig in å ändra i routrar när jag har 250mbit. Varken när jag bodde hemma eller i förra lägenheten. Det har bara varit att koppla in och köra

Om ni menar att jag ska konfa mitt nätverk är att logga in och göra snabbguiden så har jag gjort det.

En sladd i fiberkonvertern (utöver fiber in) och koppla till WAN på routern är ju steg 1. Men säkerställa att du inte har valt bridge mode eller något dumt på Asus routern (då kommer ju ipn tas externt och routern används i te som router) . Antar du bor i schtaan eller ? 😛

Trädvy Permalänk
Medlem
Registrerad
Dec 2015

Tack så mycket. Jag kollar i morgon efter jobbet och återkommer. (vid 18.00)
Ha det bra god natt

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Jag börjar också fundera på om det är ett maclås som spökar genom att det låst till "fel enhet" pga ändringar i kopplingarna och felkopplingar från början.
Maclås går ofta på timer så om man kopplar isär allt och väntar (20 min- 1 dygn) för att sedan koppla in det rätt så kan det hända att allt funkasr normalt
Det viktigaste är då att inte koppla in nått annat än routerns wanport i fiberomvandlare/tjänstefördelare.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Registrerad
Dec 2015

Nu har router och fiberbox varit avstängt sen kl 23 igår. Startade upp allt nyss med enbart tpkabel från lan1 på fiberbox till wan på router. Samma resultat, inget internet.

Väl inloggad i routern står det "frånkopplad" på internetstatus samt "ansluten utan internet" när jag försöker ansluta med mobil.

Så den enda enhet som var uppkopplad till fiverbox efter 6h är routern. Som även den var resettad igår innan läggning.

https://imgur.com/a/JDrwA5I

Det funkar inte heller med tpkabel från lan1 på fiberbox direkt in i datorn. Då märker inte ens datorn av att sladden är inne. Har prövat med en annan router också med samma resultat.

Kanske värt att tillägga att efter igår när jag bad Bahnhof öppna publikt IP åt min router så får jag inte kontakt mellan fiberfördelaren (lan1) och direkt in i datorn. Före det fick jag det .

Trädvy Permalänk
Medlem
Plats
Flen
Registrerad
Jul 2001

Vad har du kört reset på? Kör du reset på mediaomvandlaren kan den tappa alla sina inställningar.

Gjorde du en fabriksåterställning på routern, gjorde guiden och fick 0.0.0.0 på WAN? Det kommer stå frånkopplad och 0.0.0.0 innan du ställer in routern. Ser du inte att kabeln är ansluten blir det såklart svårt, lyser fortfarande LAN1 på mediaomvandlaren? Det gjorde den ändå tidigare. Är nätverkskortet verkligen aktiverat i datorn?

Edit:

Skrivet av Rovbin84:

Kanske värt att tillägga att efter igår när jag bad Bahnhof öppna publikt IP åt min router så får jag inte kontakt mellan fiberfördelaren (lan1) och direkt in i datorn. Före det fick jag det .

Publik IP går via DHCP, det hindrar inte privata IPs från att användas och du kan när som helst lägga till din dator för publik IP. Låter mer som att du raderade alla inställningar på mediaomvandlaren efter du lyckats kört med datorn till LAN1 tidigare och att det efter därför inte fungerar.

Trädvy Permalänk
Medlem
Plats
Piteå
Registrerad
Jan 2013

Fråga Skellefteå Kraft om de kan se något fuffens i convertern för att utesluta den biten.

H440 | i7 7700k | MSI Z270 Gaming Pro Carbon | MSI GTX 1080 | 16 GB Corsair 2666MHz |
S2716DG
Beyerdynamic DT880 600 | Sennheiser HD 58X | Beyerdynamic DT770 250 | O2+ODAC

Trädvy Permalänk
Medlem
Registrerad
Dec 2015

Tack så mycket. Jag ska ringa skekraft direkt när dom öppnar. Återkommer

Trädvy Permalänk
Medlem
Registrerad
Dec 2015

Skekraft frågade om lamporna lyser , jag sa ja. Då måste alla felanmälningar gå via isp så dom kunde inget göra. Får stå i 1.5h kö till Bahnhof nu då.

Sa att det förmodligen är nått konstigt med fiberkonvertern men blev bara hänvisad vidare

Trädvy Permalänk
Medlem
Plats
Vid datorn
Registrerad
Feb 2007

@Rovbin84:
I andra ord har du länk, det är mjukvarufel på din sida.

har du besökt http://dhcp.bahnhof.se via en dator ansluten till routern för att registrera MAC-adressen i Bahnhofs nät?

Trädvy Permalänk
Medlem
Registrerad
Dec 2015
Skrivet av str8forthakill:

@Rovbin84:
I andra ord har du länk, det är mjukvarufel på din sida.

har du besökt http://dhcp.bahnhof.se via en dator ansluten till routern för att registrera MAC-adressen i Bahnhofs nät?

Nej men när jag kopplar tpkabel via router till dator kommer jag inte ut på nätet.
Testar när jag kommer hem. Men jag ringde ju för 2 dygn sen till Bahnhof och angav routerns Mac adress som dom skulle ge publikt IP åt. Är inte det samma sak?

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Något är antagligen felkonfat i samband med maclås.
Routrar kan ofta klona macadresser så att kona adressen från den port som funkade till routerna wanport kan vara värt att prova som en snabblösning om man är ptålig, i ditt fall så kan det i så fall handla om adressen på den lanport du kopplade in när du fick trafik med "fulkoppling"

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.