Permalänk

Koppla router till bredbandsswitch

Hej!

Fick indraget fiber i villan för ett tag sedan. På väggen sitter en bredbandsswitch som heter Icoterra i6407-55. Jag hittar inga kopplingsschema till denna variant men Icoterras andra modeller verkar ha samma kopplingsschema så antar att det är samma. Det står för övrigt ingen text eller någonting vid portarna eller i anslutning till dem.

Internet fungerar som det ska om jag kopplar en nätverkskabel från switchen direkt in till datorn men jag vill koppa på en router så att jag kan få trådlöst nätverk till annat.

Enligt de kopplingsscheman jag sett på Icoterras andra modeller ska man koppla nätverkskabel från uttag nummer 2 och sedan in i WAN-porten i routern. (Asus RT-AC66U B1) men jag får ingen internetåtkomst. Jag har provat två olika routrar men det fungerar inte. Jag har provat reseta router och bredbandsswitch, startat om båda mm.

Är det något jag missar eller kan det vara fel på switchen?

Tacksam för svar
/S

Permalänk
Rekordmedlem
Skrivet av BengtssonSi:

Hej!

Fick indraget fiber i villan för ett tag sedan. På väggen sitter en bredbandsswitch som heter Icoterra i6407-55. Jag hittar inga kopplingsschema till denna variant men Icoterras andra modeller verkar ha samma kopplingsschema så antar att det är samma. Det står för övrigt ingen text eller någonting vid portarna eller i anslutning till dem.

Internet fungerar som det ska om jag kopplar en nätverkskabel från switchen direkt in till datorn men jag vill koppa på en router så att jag kan få trådlöst nätverk till annat.

Enligt de kopplingsscheman jag sett på Icoterras andra modeller ska man koppla nätverkskabel från uttag nummer 2 och sedan in i WAN-porten i routern. (Asus RT-AC66U B1) men jag får ingen internetåtkomst. Jag har provat två olika routrar men det fungerar inte. Jag har provat reseta router och bredbandsswitch, startat om båda mm.

Är det något jag missar eller kan det vara fel på switchen?

Tacksam för svar
/S

Det handlar troligen om ett maclås så koppla in in routern i stället för datorn och vänta så kommer det antagligen att hoppa igång utan att du gör något annat.
Vanliga låstider är 20 minuter till 1 dygn.

Permalänk
Medlem

Testa med port 1 från din icoterra till routern.

Permalänk

Provat både att vänta mer än 24 timmar och testat andra portar också men fortfarande ingen internetanslutning. :/

Permalänk
Medlem
Skrivet av BengtssonSi:

Provat både att vänta mer än 24 timmar och testat andra portar också men fortfarande ingen internetanslutning. :/

Kontakta din ISP och hör om de kan se din routers MAC i deras ände.
Du bör ha släppt låset efter 24 timmar kan jag tycka.

Permalänk
Medlem

Mediaomvandlare har ingen typisk portindelning, utan det beror helt på nätägare. De nät jag stöter på så har Icotera i6400 free seating. Sista spelar ingen roll om du sitter på ett helt annat nät

Har du konfigurerat/ställt in din Asusrouter?

Permalänk
Medlem

Bumpar tråden.
Hur löste det sig för TS? Jag har precis samma problem med samma hårdvara.