Intryck av Ryzen 3000-serien från forumet – problem och förslag på lösningar

Trädvy Permalänk
Medlem
Plats
Ösmo
Registrerad
Dec 2006

Uppdaterade just mitt Aorus X570 Master med bios F5g och fick tyst på chipset fläkten.
Innan gick den i ca 3500rpm och var inte rolig att lyssna på.

Abashed the devil stood and felt how awful goodness is.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2003

Kört Ryzen 1800X, Radeon VII och nu 3700X.
Problem med allihop.

Jag går fan tillbaka till Intel och Nvidia.

Något skräp

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2004
Skrivet av Lodisen:

Kört Ryzen 1800X, Radeon VII och nu 3700X.
Problem med allihop.

Jag går fan tillbaka till Intel och Nvidia.

Du ger dom inte mycket utrymme för att fixa saker, 5 dagar efter release

Hur många dagar ger du Intel att fixa sina öppna säkerhets bulletiner?

Skickades från m.sweclockers.com

Notebook Envy 15" 4K IPS 7500U 16GB@2133 256GB NVMe USB-C
C VII Hero 2700X 32GB@3400/c16(B-Die) H150i Pro RM850x 1080Ti H700
Z87-A 4790K 16GB@2133/c11 NH-D14 1070FE 8GB
Mobil LG G7 ThinQ / Sony WH-H900N (LDAC)

Trädvy Permalänk
Medlem
Registrerad
Okt 2017

Jag kör ett prime x470 pro och dominator platinum 3200mhz och har inte haft några problem alls. Möjligtvis "lite" hög volt på cpu stock annars har det flytit på bra med både boost och ram xmp 👍

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Apr 2009
Skrivet av anders190:

För mig är det en del svarta skärmar, ser lite ut som om systemet försöker visa en fungerande bild vilket drar ut på starten. MSI MPG X570 Gaming Pro Carbon Wifi (vilket jävla namn!) i mitt fall. Första gången jag startade undrade jag om moderkortet var defekt men sen hoppade bilden igång. Ger ett mindre bra intryck av MSI för mig, hoppas det är något de kan fixa.

Sker detta i Windows eller vid postning/boot av systemet innan OS laddats? Jag ser något liknande med mitt MSI-moderkort i signaturen.

Fungerar bra även här, bortsett från underligheterna vid bootning som nämnts ovan. Mitt första MSI-moderkort någonsin så lite svårt att ha något att jämföra med. Föredrar dock Asus UEFI över MSIs, rörigt och jävligt. Men vanesak kanske.

Vad är det för Overdrive du installerat? Är det PBO-relaterat?

Jag hade samma första gången jag startade datorn för att installera windows. Men sedan dess tycker jag det fungerat utmärkt (är amatör i jämförelse med många här) jag googlade bara precision boost overdrive å gick in på första eller andra länken. Ladda ner å sen dog datorn. Jag har rn känsla av att det inte var rätt grej ja ladda ner för det stod bara overdrive. Men som sagt. Är amatör

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2004
Skrivet av pejst:

Jag hade samma första gången jag startade datorn för att installera windows. Men sedan dess tycker jag det fungerat utmärkt (är amatör i jämförelse med många här) jag googlade bara precision boost overdrive å gick in på första eller andra länken. Ladda ner å sen dog datorn. Jag har rn känsla av att det inte var rätt grej ja ladda ner för det stod bara overdrive. Men som sagt. Är amatör

Skickades från m.sweclockers.com

PBO är inget man laddar ner, det finns i bios, så frågan är vad du har laddat ner?

Notebook Envy 15" 4K IPS 7500U 16GB@2133 256GB NVMe USB-C
C VII Hero 2700X 32GB@3400/c16(B-Die) H150i Pro RM850x 1080Ti H700
Z87-A 4790K 16GB@2133/c11 NH-D14 1070FE 8GB
Mobil LG G7 ThinQ / Sony WH-H900N (LDAC)

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2003
Skrivet av the squonk:

Du ger dom inte mycket utrymme för att fixa saker, 5 dagar efter release

Hur många dagar ger du Intel att fixa sina öppna säkerhets bulletiner?

Skickades från m.sweclockers.com

Det tog 1½ år innan mina problem med minnena på Ryzen 1800X försvann i takt med uppdateringar.
Det är oacceptabelt.

Ett Radeon VII som kraschar när man kör Freesync, medans nVidia fungerade galant med Gsync på en Freesync-skärm.

Likaså att köpa en CPU för 4000:- som är broken dag 1.

Något skräp

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2004
Skrivet av Lodisen:

Det tog 1½ år innan mina problem med minnena på Ryzen 1800X försvann i takt med uppdateringar.
Det är oacceptabelt.

Likaså att köpa en CPU för 4000:- som är broken dag 1.

Det är givetvis dåligt att allt inte fungerar perfekt, inget snack om att AMD har stressat kanske för 7/7, vi får hoppas att inget tar ett och ett halvt år att fixa.

Men samtidigt, det som fungerar vilket faktiskt är det mesta ser väldigt bra ut!

Skickades från m.sweclockers.com

Notebook Envy 15" 4K IPS 7500U 16GB@2133 256GB NVMe USB-C
C VII Hero 2700X 32GB@3400/c16(B-Die) H150i Pro RM850x 1080Ti H700
Z87-A 4790K 16GB@2133/c11 NH-D14 1070FE 8GB
Mobil LG G7 ThinQ / Sony WH-H900N (LDAC)

Trädvy Permalänk
Medlem
Plats
Vänersborg
Registrerad
Jan 2008
Skrivet av Lodisen:

Det tog 1½ år innan mina problem med minnena på Ryzen 1800X försvann i takt med uppdateringar.
Det är oacceptabelt.

Ett Radeon VII som kraschar när man kör Freesync, medans nVidia fungerade galant med Gsync på en Freesync-skärm.

Likaså att köpa en CPU för 4000:- som är broken dag 1.

Har du försökt få ditt radeon Vii utbytt då? Eller kraschar alla radeon VII när man aktiverar freesync med den skärmen?

Trädvy Permalänk
Hedersmedlem
Registrerad
Jan 2002
Skrivet av pejst:

Jag hade samma första gången jag startade datorn för att installera windows. Men sedan dess tycker jag det fungerat utmärkt (är amatör i jämförelse med många här) jag googlade bara precision boost overdrive å gick in på första eller andra länken. Ladda ner å sen dog datorn. Jag har rn känsla av att det inte var rätt grej ja ladda ner för det stod bara overdrive. Men som sagt. Är amatör

Skickades från m.sweclockers.com

Som @the squonk skriver, inget man laddar ner. Bra fråga vad det nu var du fick tag i men låter verkligen inte som något man bör köra på sitt system. :/

Alla börjar vi någonstans förstås.

Fractal Design Define R5 Blackout, Ryzen 3900X, MSI MPG X570 Gaming Pro Carbon WiFi, 32GB DDR4 3000MHz@CL15, 960GB NVMe+2TB SSD+4TB HDD, Gainward 1080Ti Phoenix Golden Sample, Acer X34A + Acer XB271HU + Dell U2713HM + 2x HP ZR24w, Oculus Rift

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2003
Skrivet av jOnÄTÄn:

Har du försökt få ditt radeon Vii utbytt då? Eller kraschar alla radeon VII när man aktiverar freesync med den skärmen?

Det kraschar efter 15-20 min i spel med Freesync.
Väntar med att lämna in det så jag kan byta till ett 2080 Super.

Något skräp

Trädvy Permalänk
Medlem
Plats
Vänersborg
Registrerad
Jan 2008
Skrivet av Lodisen:

Det kraschar efter 15-20 min i spel med Freesync.
Väntar med att lämna in det så jag kan byta till ett 2080 Super.

Det jag menar är om du kollat så ditt grafikkort är okej eller om det är ett fel alla har med just radeon VII och din skärm när man kör freesync.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2003
Skrivet av jOnÄTÄn:

Det jag menar är om du kollat så ditt grafikkort är okej eller om det är ett fel alla har med just radeon VII och din skärm när man kör freesync.

Det är grafikkortet.

Något skräp

Trädvy Permalänk
Medlem
Plats
Vänersborg
Registrerad
Jan 2008
Skrivet av Lodisen:

Det är grafikkortet.

Då är det väl bara att byta ut det mot ett som inte är trasigt? Det borde gå på garantin.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2015

Jag kan inte få min andra 960 Evo på nedre m.2 platsen att visas i boot menyn (win10 finns på den) och inga inställningar finns för att "aktivera" den. Den syns och fungerar dock bra i Windows.

HWMonitor visar 1.41v på cpun vid last och 0,92 i vila. Rätt högt vid last IMO.
Minnena visar 1.2v i bios så då är det alltså en bugg..

Asus Strix-E Bios 7010
R5 3600

Skickades från m.sweclockers.com

GTX1080 - Ryzen 3600 - 16GB G.Skill 3733mhz - Asus Strix X570-E - Noctua NH-D15
2x Samsung 960 Evo - 850 Evo 1TB - 750 Evo
Corsair HX750i - NZXT Phantom 630 - Acer XB271HU
Razer Deathadder 2013 - Logitech G410 - Sennheiser GSP 350

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2003
Skrivet av jOnÄTÄn:

Då är det väl bara att byta ut det mot ett som inte är trasigt? Det borde gå på garantin.

"Väntar med att lämna in det så jag kan byta till ett 2080 Super."

Ändrar inte det faktum att ett grafikkort för 8 000:- bör gå genom kvalitetskontroll innan det skickas ut till butikerna.
Jag säger bara att jag är så leds på allt som har med AMD att göra att jag inte kommer använda det mer.

Något skräp

Trädvy Permalänk
Medlem
Plats
Vänersborg
Registrerad
Jan 2008
Skrivet av Lodisen:

"Väntar med att lämna in det så jag kan byta till ett 2080 Super."

Ändrar inte det faktum att ett grafikkort för 8 000:- bör gå genom kvalitetskontroll innan det skickas ut till butikerna.
Jag säger bara att jag är så leds på allt som har med AMD att göra att jag inte kommer använda det mer.

Okej jag skulle ändå sett till att jag fick mitt defekta grafikkort utbytt. Vad gör du om du får ett defekt RTX 2080 byter till intel?

Tror inte prisklass spelar roll de genomgår nog samma kvalitetskontroll i fabriken.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2004
Skrivet av Lodisen:

"Väntar med att lämna in det så jag kan byta till ett 2080 Super."

Ändrar inte det faktum att ett grafikkort för 8 000:- bör gå genom kvalitetskontroll innan det skickas ut till butikerna.
Jag säger bara att jag är så leds på allt som har med AMD att göra att jag inte kommer använda det mer.

Tur att du inte köpte 2080Ti när det kom, jättemånga gick sönder.....

Skickades från m.sweclockers.com

Notebook Envy 15" 4K IPS 7500U 16GB@2133 256GB NVMe USB-C
C VII Hero 2700X 32GB@3400/c16(B-Die) H150i Pro RM850x 1080Ti H700
Z87-A 4790K 16GB@2133/c11 NH-D14 1070FE 8GB
Mobil LG G7 ThinQ / Sony WH-H900N (LDAC)

Trädvy Permalänk
Medlem
Plats
Ystad
Registrerad
Jan 2012
Skrivet av Lodisen:

"Väntar med att lämna in det så jag kan byta till ett 2080 Super."

Ändrar inte det faktum att ett grafikkort för 8 000:- bör gå genom kvalitetskontroll innan det skickas ut till butikerna.
Jag säger bara att jag är så leds på allt som har med AMD att göra att jag inte kommer använda det mer.

Tänkte inte ge mig in i denna diskussionen egentligen, men...

Hur kan du ha missat alla RTX 2080 och 2080 Ti-kort som fick reklameras då de antingen var DOA eller levererades med snabbt degenererande minnen som gjorde korten defekta efter bara några veckor? Har ju skrivits hur mycket som helst om det i olika kanaler, inklusive Sweclockers. Tog ju flera månader för Nvidia att åtgärda det.

Nog för att man kan peka finger på AMD för en hel del, men att i samma mening gnälla över deras "bristande kvalitetskontroll hos dyra grafikkort" som man säger att "det blir ett RTX 2080 istället" är ju snudd på skrattretande.

Ingen är felfri, varken Nvidia, AMD eller Intel. Man lurar bara sig själv om man hävdar något annat.

CPU: i7-8700k @ 5 GHz + Noctua NH-U14S || GPU: Palit RTX 2080 Ti GamingPro OC.
MoBo: Asus Rog Strix Z370-F Gaming || RAM 16 GB G.Skill Trident Z RGB 3200 MHz.
PSU: Seasonic Focus+ 850W Gold || Chassi: Corsair Crystal 460X + 6st Corsair LL120.
Lagring: Samsung 830(128 GB), Samsung 860 EVO(500GB) Crucial MX300(525 GB).
Skärmar: Acer Predator XB271HU + Samsung C27F396 || OS: Win 10 Pro N.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2003
Skrivet av MinscS2:

Tänkte inte ge mig in i denna diskussionen egentligen, men...

Hur kan du ha missat alla RTX 2080 och 2080 Ti-kort som fick reklameras då de antingen var DOA eller levererades med snabbt degenererande minnen som gjorde korten defekta efter bara några veckor? Har ju skrivits hur mycket som helst om det i olika kanaler, inklusive Sweclockers. Tog ju flera månader för Nvidia att åtgärda det.

Nog för att man kan peka finger på AMD för en hel del, men att i samma mening gnälla över deras "bristande kvalitetskontroll hos dyra grafikkort" som man säger att "det blir ett RTX 2080 istället" är ju snudd på skrattretande.

Ingen är felfri, varken Nvidia, AMD eller Intel. Man lurar bara sig själv om man hävdar något annat.

Visst vet jag om det.

Men hade du personligen fortsatt köpa AMD om varenda pryl du skaffar är halvt defekt?
Jag har haft otur gång på gång. Nu propagerar jag inte att alla andra skall göra samma sak.

Något skräp

Trädvy Permalänk
Medlem
Plats
Kristianstad
Registrerad
Mar 2010

Ryzen 5 3600 från dag 1 med Gigabyte B450 Aorus Pro så har allt funkat som det ska.
Volterna är ok enligt vad AMD säger. PBO funkar prima och boostar till 4.2 på alla kärnor.
Temp är 38 idle och 70 till 75 vid full load. Minnena som är LPX 3000Mzh CL 16 körs utan problem på
3200 och 3400 CL 16.

Gigabyte har verkligen gjort ett kanonjobb med deras bios på 450 korten.

Trädvy Permalänk
Medlem
Registrerad
Mar 2012
Skrivet av Lodisen:

Det tog 1½ år innan mina problem med minnena på Ryzen 1800X försvann i takt med uppdateringar.
Det är oacceptabelt.

Ett Radeon VII som kraschar när man kör Freesync, medans nVidia fungerade galant med Gsync på en Freesync-skärm.

Likaså att köpa en CPU för 4000:- som är broken dag 1.

Det tog lång tid för dig, själv så slutade mina problem efter att jag valde 3200 mhz CL16 på minnena, sen med ett stabilare Bios och Ryzen memory timings fick jag ner dem till CL14 ett år efter att Ryzen släppts.

Skrivet av MinscS2:

Tänkte inte ge mig in i denna diskussionen egentligen, men...

Hur kan du ha missat alla RTX 2080 och 2080 Ti-kort som fick reklameras då de antingen var DOA eller levererades med snabbt degenererande minnen som gjorde korten defekta efter bara några veckor? Har ju skrivits hur mycket som helst om det i olika kanaler, inklusive Sweclockers. Tog ju flera månader för Nvidia att åtgärda det.

Nog för att man kan peka finger på AMD för en hel del, men att i samma mening gnälla över deras "bristande kvalitetskontroll hos dyra grafikkort" som man säger att "det blir ett RTX 2080 istället" är ju snudd på skrattretande.

Ingen är felfri, varken Nvidia, AMD eller Intel. Man lurar bara sig själv om man hävdar något annat.

Det finns fler bra exempel som Sata port problemet med X79 moderkorten. Nvidias laptop chip mellan 2005-2009 var gjorda på så dåligt material att efter ett par år så gick dem sönder (som om det vore planerat för det).

alla intels Säkerhets hål som har sänkt prestandan men ändå inte löser alla problem.

en av Anledningarna till att jag inte köpte en Bulldozer var att i 6-8 månader ish så fungerade inte Total war Shogun för att det fanns en bugg i Bios hos AM3 Som gav bluescreen. Valde därför intels X79 när Sata port problemet fixats, då det fanns en då billig 4/8 CPU 3820, som delvis kunde överklockas, men jag tänkte att plattformen borde räcka några år och att det kunde uppgraderas till en 6 kärnig i framtiden. vilket det inte blev så för när en sån kom för ett okej pris då på runt 4000kr så var det nytt moderkort som gällde, vilket fick mig att svära "aldrig Intel igen".

Jag har haft andra problem med X79 bland annat så buggade nätverks drivrutinerna sönder ibland så det krävdes windows ominstallation.

New: Asus x370 prime pro, Ryzen 1700 (@3.925ghz) , Ripjaws V 16GB 3600 MHz (@3200mhz 14c). https://valid.x86.fr/curj7r
Radeon Vega64.

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Apr 2011
Skrivet av Tomback:

Jag kör ett prime x470 pro och dominator platinum 3200mhz och har inte haft några problem alls. Möjligtvis "lite" hög volt på cpu stock annars har det flytit på bra med både boost och ram xmp 👍

Skickades från m.sweclockers.com

Skrivet av SpeedRebirth:

Jag kan inte få min andra 960 Evo på nedre m.2 platsen att visas i boot menyn (win10 finns på den) och inga inställningar finns för att "aktivera" den. Den syns och fungerar dock bra i Windows.

HWMonitor visar 1.41v på cpun vid last och 0,92 i vila. Rätt högt vid last IMO.
Minnena visar 1.2v i bios så då är det alltså en bugg..

Asus Strix-E Bios 7010
R5 3600

Skickades från m.sweclockers.com

Det finns ett bra officiellt svar varför det är så.

Kika här:
https://old.reddit.com/r/Amd/comments/cbls9g/the_final_word_o...

TLDR: (Men jag rekommenderar trots allt det att läsa igenom inlägget!)

Citat:

Understanding What's Going On

We have determined that many popular monitoring tools are quite aggressive in how they monitor the behavior of a core. Some of them wake every core in the system for 20ms, and do this as often as every 200ms. From the perspective of the processor firmware, this is interpreted as a workload that's asking for sustained performance from the core(s). The firmware is designed to respond to such a pattern by boosting: higher clocks, higher voltages.

The Effect of This Pattern

So, if you're sitting there staring at your monitoring tool, the tool is constantly instructing all the cores to wake up and boost. This will keep the clockspeeds high, and the corresponding voltages will be elevated to support that boost. This is a classic case of observer effect: you're expecting the tool to give valid data, but it's actually producing invalid data by virtue of how it's measuring.

Trädvy Permalänk
Medlem
Plats
I Villan
Registrerad
Jul 2001
Skrivet av reeseth:

Hade också problem med att flasha. Bytte pinne-minne och då fungerade det. Dock fastnar den under boot, med led status att CPU fallerade. Flashade om och tömde CMOS. Sen kickade den igång.
Problemet är nu att det händer samma sak ibland. Först verkade det bara hända när jag kopplade bort nätaggregatet. (Helt spänningslöst). Men nu även vid vanlig nedstängning.

Det verkar dock fungera varje gång OM jag INTE har några USB tillbehör anslutna. Och NEJ jag använder inte USB-flashporten alls. Har provat olika portar men samma sak.

När datorn väl är igång är allting 100%.

Hoppas på en ny BIOS som fixar det.

Skickades från m.sweclockers.com

Testa slå på USB legacy bios /legacy boot.

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jun 2009
Skrivet av robko:

Ryzen 5 3600 från dag 1 med Gigabyte B450 Aorus Pro så har allt funkat som det ska.
Volterna är ok enligt vad AMD säger. PBO funkar prima och boostar till 4.2 på alla kärnor.
Temp är 38 idle och 70 till 75 vid full load. Minnena som är LPX 3000Mzh CL 16 körs utan problem på
3200 och 3400 CL 16.

Gigabyte har verkligen gjort ett kanonjobb med deras bios på 450 korten.

Gigabyte har jag alltid tyckt om. Kört med MSI som gått sönder för att jag bytt processor eller som när jag monterade in en ny hårddisk och aldrig ens varit nära moderkortet. Asus och Asrock har gett blåskärmar av konstiga anledningar. Men det har däremot inget med Ryzen att göra utan äldre processorer.

Intel Pentium 2 MMX 233 @263 MHz, 192 mb, Nvidia TNT 16mb, 40gb hdd

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2004

Har kört Asus sen P45, inga problem, min Linux server med Z87-A har stått på dygnet runt sen Devils Canyon kom(fattig man's Xeon) och har kompilerat oräkneliga Linux-distar, program och AOSP och med boost på 4.8GHz. Helt utan problem, är den mest stabila dator jag haft. Asus lyckades med Z87.

Skickades från m.sweclockers.com

Notebook Envy 15" 4K IPS 7500U 16GB@2133 256GB NVMe USB-C
C VII Hero 2700X 32GB@3400/c16(B-Die) H150i Pro RM850x 1080Ti H700
Z87-A 4790K 16GB@2133/c11 NH-D14 1070FE 8GB
Mobil LG G7 ThinQ / Sony WH-H900N (LDAC)

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2006

Tror jag väntar till den svarta fredagen.

AMD Ryzen 1600x, MSI B350 Mortar Arctic, Corsair lpx 3200, Sapphire Vega64 LC, Mbpro 15 Retina.

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Nov 2006

Har själv aldrig haft några problem. Senaste gången jag inte körde med Nvidia i min burk, var när ATI fanns.
Och en AMD CPU har jag aldrig ägt.
Har heller aldrig stött på några sånna här stora problem, och då har jag vart med på en hel del CPU generationer.

Folk snackar om Intel säkerhets hål, men har aldrig egentligen förstått hur det skulle kunna påverka??
Är tok nöjd med Nvidia och Intel.
Sen kan jag tycka att det inte gör något om Nvidia från lite konkurrens. Sätt till priser då framförallt.

Chassi: Corsair Crystal 460X RGB Moderkort: ASUS Z170 PRO GAMING
CPU: i7 6700K @ 4.7Ghz CPU kylare: Noctua NH-D15 Minne: Corsair Vengeance 32GB DDR4 2800Mhz CL14
GPU:
ASUS STRIX GTX 1080 DCUIII Nätagg: Corsair AX 860i OS disk: Samsung EVO 850 512GB SSD Lagringsdisk: WD 1TB & WD Green 2TB Tagentbord: Corsair Strafe RGB MX Silent Hörlurar: ASUS ROG Delta Kylning: 5X Noctua NF-P12 120mm Skärm: AOC 24" C24G1 144HZ Musmatta: SteelSeries Qck+ Mus: Corsair Sabre RGB

Trädvy Permalänk
Medlem
Plats
Tullinge
Registrerad
Jun 2005
Skrivet av the squonk:

På Asus två senaste bios syns en blinkande underline från en cmd på skärmen i början, men sen blir det normalt. Inte så det har någon betydelse men det skvallrar om arten av beta bios.

Skickades från m.sweclockers.com

Japp det gör det, tyckte det kändes lite...sådär. men då vet vi att vi kan förvänta oss bättringar längre fram iallafall

Ryzen 3700x @ auto, Palit GTX 1080 GR Premium

Trädvy Permalänk
Medlem
Registrerad
Jul 2011
Skrivet av igelkotte:

Gigabyte har jag alltid tyckt om. Kört med MSI som gått sönder för att jag bytt processor eller som när jag monterade in en ny hårddisk och aldrig ens varit nära moderkortet. Asus och Asrock har gett blåskärmar av konstiga anledningar. Men det har däremot inget med Ryzen att göra utan äldre processorer.

Du satte väl i sata-kabeln i moderkortet?

Skickades från m.sweclockers.com

sweclockers prestandaindex

Efter 10 kommer 11.
Efter 99 kommer 100.