Permalänk
Medlem

Kraken X53

Tjenna!
¨
Har ganska nyligen bytt moderkort, CPU, RAM och CPU kylare i sambons dator.

Kylaren är en Kraken X53. Man hör att den fungerar ( och ser på tempsen ). Men de låter lite lustigt. Lite vågigt.... De går upp och ner ( väldigt lågt ), nästan som ojämn härtrytm?!

Och i NZXT CAM software, så syns inte FAN, utan bara PUMP. Hur kan det komma sig? Skulle vilja kollade fläktkurvan men det går ju inte om de inte syns...

Det som jag dock klurar på är att när vi installerade kylaren så fanns det moderkortet ett uttag för AIO kylare, där vi kopplade in 4pinnarn. Kan detta ha med att göra att det inte syns i CAM?

Finns det några alternativa program för fläktkurvor?

Permalänk
Medlem

Brukar finnas 1 uttag för pump och ett uttag för fläkt.
Kolla så du satt rätt sladd i rätt uttag är en början.

För att justera fläkt så man oftast göra detta genom bios.

Permalänk
Medlem

Kan tipsa dig om hur jag gjorde. TL;DR längst ner.

Kyler en Ryzen 5600X med min X53a och jag märkte samma sak. Nu vet jag inte om du sitter på liknande processor men som jag förstår det så fungerar dessa processorerna så att de ibland boostar upp sjukt högt (och därför också tempen) i en väldigt kort stund, för att sedan gå ner igen.

Om du gjorde som det står i installationsmanualen så har du troligtvis kopplat pumpen till CPU_FAN headern och radiatorns fläktar till en SYS_FAN eller PUMP_FAN. När man gör detta så kan CAM bara styra pumpens hastighet, inte fläktarna. "Inga problem", säger man, och ställer in i bios att radiatorns fläktar ska följa processorns CPU. Det är nu man får dessa konstiga "heartbeat"-rytmerna hos fläktarna.

Sen tänkte jag,
> "fläktarna kyler radiatorn, och vattnet, inte cpu:n, varför då styra dem på cpu temp när jag kan styra på liquid temp, som alltid kommer att vara mycket stabilare och inte fluktuera från sekund till sekund".

Nästa problem sen var att CAM, där man hade liquid temp tillgänligt, inte hade möjlighet att styra andra headers än den som pumpen sitter i. I andra versioner av Kraken har man kunnat styra radiatorfläktarna i CAM som jag förstår det som. Till slut hittade jag nedan lösning.

TL;DR:
Jag löste hela problemet genom att skaffa Argus Monitor, som var det enda kontrollprogrammet som jag lyckades få ut liquid temp ur (förutom CAM då). Med hjälp av detta så ställer jag in radiatorns fläktar beroende på vattnets temperatur istället för processorns temperatur. Programmet kostar nån hundring, men sjukt värt enligt mig (man kan testa det en månad eller nåt sånt så att man vet att det löser problemet innan man behöver köpa det).

Permalänk
Medlem
Skrivet av Floot:

Kan tipsa dig om hur jag gjorde. TL;DR längst ner.

Kyler en Ryzen 5600X med min X53a och jag märkte samma sak. Nu vet jag inte om du sitter på liknande processor men som jag förstår det så fungerar dessa processorerna så att de ibland boostar upp sjukt högt (och därför också tempen) i en väldigt kort stund, för att sedan gå ner igen.

Om du gjorde som det står i installationsmanualen så har du troligtvis kopplat pumpen till CPU_FAN headern och radiatorns fläktar till en SYS_FAN eller PUMP_FAN. När man gör detta så kan CAM bara styra pumpens hastighet, inte fläktarna. "Inga problem", säger man, och ställer in i bios att radiatorns fläktar ska följa processorns CPU. Det är nu man får dessa konstiga "heartbeat"-rytmerna hos fläktarna.

Sen tänkte jag,
> "fläktarna kyler radiatorn, och vattnet, inte cpu:n, varför då styra dem på cpu temp när jag kan styra på liquid temp, som alltid kommer att vara mycket stabilare och inte fluktuera från sekund till sekund".

Nästa problem sen var att CAM, där man hade liquid temp tillgänligt, inte hade möjlighet att styra andra headers än den som pumpen sitter i. I andra versioner av Kraken har man kunnat styra radiatorfläktarna i CAM som jag förstår det som. Till slut hittade jag nedan lösning.

TL;DR:
Jag löste hela problemet genom att skaffa Argus Monitor, som var det enda kontrollprogrammet som jag lyckades få ut liquid temp ur (förutom CAM då). Med hjälp av detta så ställer jag in radiatorns fläktar beroende på vattnets temperatur istället för processorns temperatur. Programmet kostar nån hundring, men sjukt värt enligt mig (man kan testa det en månad eller nåt sånt så att man vet att det löser problemet innan man behöver köpa det).

Annars kan nog den här lösa problemet: https://www.webhallen.com/se/product/323170-NZXT-RGB-and-Fan-...

Permalänk
Medlem
Skrivet av Donnerstal:

Det tänkte jag också först, var inne på att köpa en sån. Men efter att ha läst flera trådar på reddit så verkar det som att den faktiskt inte löser problemet, tyvärr. NZXT säger dock själva att den ska lösa problemet så oklart vad som gäller.

Sen tycker jag personligen att det var smidigare att köpa ett fläktkontrollprogram än att köpa en hårdvarukontroll och sätta in (ganska trångt i mitt Meshify Mini som det är, med radiator och allt ).

Permalänk
Medlem

Jag har samma irriationsmoment med X53. Fläktarna (satta till cpu i brist på annat) går upp och ner hela tiden. Kontaktade NZXT support och de sa blankt att det går inte. Frågade också om den där huben Donnerstal länkade till, men de sa att den inte hjälper. Påpekade att det var rätt uselt och fick till svar "during product testing this was not seen as a commonly used feature and was removed to cut cost"...

Ska testa Argus Monitor, tack för tipset!

Permalänk
Medlem

Uppdatering - Argus Monitor funkar toppen! Lite daterat gränssnitt men väldigt funktionellt. För min del också ett plus att jag nu inte behöver ha Cam eller iCue igång och sörpla resurser. Argus verkar väldigt minimalt.

En grej jag inte är helt med på... jag har pumpen inkopplad till CPU_FAN på moderkortet, som sig bör för att bios inte ska klaga och som extra säkerhet om pumpen skulle faila. Dock så går det ju (via Argus, eller bios eller vad som helst) att styra "fläktkurvan" på CPU_FAN (pumpkurvan dvs) och den faktiska pump-inställningen oberoende av varandra. Det känns som det skulle kunna bli weird?

Tänk bort Argus och säg att jag sätter en pumpkurva i CAM som säger 50% vid 50 grader cpu. Sen säger bios att cpu_fan ska gå på 80% vid 50 grader cpu. Känns som pumpen borde bli schizofren? Även helt out of the box, vad är oddsen att CAMs pumpkurva är identisk med bios cpu_fan-kurva?