Forumdelen sponsras av

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2005

DIR-1960

Hej
Jag har lite problem med min nyinköpta router dir-1960. Går bra att uppgradera firmware men av någon anledning får jag upp samma ruta hela tiden. Försökt manuellt att uppgradera fw, genom mobilen och flertalet webbläsare men den vill inte uppgradera fw och loopar hela tiden

Någon tips eller är det bara att lämna tillbaka routern? Bilder finns nedan

https://imgshare.io/image/bild1.qGoPY

https://imgshare.io/image/bild2.qGFrF

https://imgshare.io/image/bild3.qGVy9

Trädvy Permalänk
Medlem
Plats
Kattlådan
Registrerad
Jul 2009

@fantalzade:
Vete tusan var den får att det finns 1.03 ifrån då enligt D-links sida (DIR‑1960) så är senaste firmware 1.02 RevA1.

Prova ladda ner från sidan jag länkade (dubbel kolla dock så att det är den du har, annars riskerar du att bricka den) och ha ingen kabel ansluten till WAN porten och prova uppdatera manuellt.

Det är bättre att fråga och verka dum än att inte fråga och förbli det.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2005
Skrivet av Belzader:

@fantalzade:
Vete tusan var den får att det finns 1.03 ifrån då enligt D-links sida (DIR‑1960) så är senaste firmware 1.02 RevA1.

Prova ladda ner från sidan jag länkade (dubbel kolla dock så att det är den du har, annars riskerar du att bricka den) och ha ingen kabel ansluten till WAN porten och prova uppdatera manuellt.

Jag har testa att manuellt uppgradera med FW 1.02 RevA1, precis som bilderna så går updaten igenom men ändå så står det FW 1.00 efter updaten :/

Trädvy Permalänk
Medlem
Registrerad
Okt 2018

Jag har samma router, fick en notis i mobilens dlink app för ett tag sedan om att det fanns en uppgradering. Den installerades utan problem.

När du skrev via mobilen, testade du via appen då?

Min kör v1.03 så det finns v1.03

I5 9600k@stock / Cooler Master Evo 212 / Gigabyte Z390 Gaming X / Corsair Vengeance LPX 16GB DDR4 3000MHz / MSI RTX2070 Gaming Z / EVGA 550 BQ / Asus VG278Q 27" 144Hz

Ryzen 5 3600@stock / Asus Rog Strix X570-E Gaming / Corsair Vengeance RGB Pro 16GB 3600MHz CL18 / Asus Rog Strix Geforce RTX 2060 OC / BeQuiet Pure Power 11 600W

Ryzen 7 2700 @ Stock / Asus Prime B450 Plus / HyperX Predator 16GB 3200MHz CL16 / XFX RX480

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2005
Skrivet av CubaCola:

Jag har samma router, fick en notis i mobilens dlink app för ett tag sedan om att det fanns en uppgradering. Den installerades utan problem.

När du skrev via mobilen, testade du via appen då?

Min kör v1.03 så det finns v1.03

Jag har laddat hem "D-Link Wi-Fi" och uppdaterat FW genom appen, det första jag får upp är "En viktig uppdatering med nya förbättringar och korrigeringar är tillgänglig för din(a) enhet(er). Uppgradera nu för att fortsätta använda enheten(erna)."

När jag klickar på "Uppgradera nu" så går den igenom och när den är klar får man upp samma ruta igen om att uppdatera FW

Trädvy Permalänk
Medlem
Registrerad
Okt 2018

@fantalzade: antar att du redan testat "starta om enhet" under hantering i appen?

I5 9600k@stock / Cooler Master Evo 212 / Gigabyte Z390 Gaming X / Corsair Vengeance LPX 16GB DDR4 3000MHz / MSI RTX2070 Gaming Z / EVGA 550 BQ / Asus VG278Q 27" 144Hz

Ryzen 5 3600@stock / Asus Rog Strix X570-E Gaming / Corsair Vengeance RGB Pro 16GB 3600MHz CL18 / Asus Rog Strix Geforce RTX 2060 OC / BeQuiet Pure Power 11 600W

Ryzen 7 2700 @ Stock / Asus Prime B450 Plus / HyperX Predator 16GB 3200MHz CL16 / XFX RX480

Trädvy Permalänk
Medlem
Registrerad
Mar 2015

Har du gjort factory reset?

Trädvy Permalänk
Medlem
Plats
Svartå.
Registrerad
Jan 2012
Skrivet av fantalzade:

Hej
Jag har lite problem med min nyinköpta router dir-1960. Går bra att uppgradera firmware men av någon anledning får jag upp samma ruta hela tiden. Försökt manuellt att uppgradera fw, genom mobilen och flertalet webbläsare men den vill inte uppgradera fw och loopar hela tiden

Någon tips eller är det bara att lämna tillbaka routern? Bilder finns nedan

https://imgshare.io/image/bild1.qGoPY

https://imgshare.io/image/bild2.qGFrF

https://imgshare.io/image/bild3.qGVy9

Vet inte om du har testat det?
Men jag uppdaterade mitt gamla bös, en DIR-855 genom dess USB port.
Kan även göra det via webbläsaren så som du har testat.

/Lifooz

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2005
Skrivet av CubaCola:

@fantalzade: antar att du redan testat "starta om enhet" under hantering i appen?

Ja, har även testat att factory reseta flera gånger och testat att konfiguera och uppdatera FW genom appen.

Skrivet av Mordekai:

Har du gjort factory reset?

Ja

Skrivet av Lifooz:

Vet inte om du har testat det?
Men jag uppdaterade mitt gamla bös, en DIR-855 genom dess USB port.
Kan även göra det via webbläsaren så som du har testat.

/Lifooz

Inte testat detta då jag inte har en USB-sladd mellan router och datorn, känns som att något är fel, testat allt möjligt som går att testa

Trädvy Permalänk
Medlem
Plats
Svartå.
Registrerad
Jan 2012
Skrivet av fantalzade:

Inte testat detta då jag inte har en USB-sladd mellan router och datorn, känns som att något är fel, testat allt möjligt som går att testa

Ah, tänkte mer på en vanlig USB sticka där du lägger uppdateringsfilen och låter routern uppdatera från den, det var så jag gjorde.

/Lifooz

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2005
Skrivet av Lifooz:

Ah, tänkte mer på en vanlig USB sticka där du lägger uppdateringsfilen och låter routern uppdatera från den, det var så jag gjorde.

/Lifooz

Har testat men när jag loggar in på webbgränssnittet så kan inte ens komma åt något annat då den vill uppgradera FW och sen hamnar den i en loop. Ska lämna tillbaka routern imorgon.

Trädvy Permalänk
Medlem
Plats
Svartå.
Registrerad
Jan 2012
Skrivet av fantalzade:

Har testat men när jag loggar in på webbgränssnittet så kan inte ens komma åt något annat då den vill uppgradera FW och sen hamnar den i en loop. Ska lämna tillbaka routern imorgon.

Det gör du rätt i tycker jag.

Är ju andra som lyckats uppdatera med modellen du har så problemet verkar vara specifikt för ditt exemplar.

/Lifooz

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2005

Vill bara meddela att jag har just varit och fått routern utbytt mot en ny. Den nya gick att uppdatera direkt utan problem till 1.03. Stort tack för hjälpen allihopa