Datorn får ingen IP-adress automatiskt tilldelad?

Trädvy Permalänk
Medlem
Registrerad
Jun 2014

Datorn får ingen IP-adress automatiskt tilldelad?

Hej!

Jag kör Windows 7 Home Premium, har ett modem från bredbandbolaget och till det en Router (NETGEAR N600, WNDR3400) kopplad.

För någon dag sedan gick jag in på "routerlogin.net" och ändrade WIFI-namnet men måste ha kommit åt något annat också eftersom jag varken kan ansluta till routern eller modemet efter det, det står bara begränsad anslutning.

Jag googlade runt och hittade på någon sidan att jag skulle gå in på Rotern/Modemet klicka på inställningar för "Internet Protocol Version 4 (TCP/IPv4)" och knappa in:

IP adress: 192.168.1.101
Subnet Mask: 255.255.255.0
Deafult Gateway: 192.168.1.1

Preffered DNS Server: 192.168.1.1
Alternate DNS Server: 218.248.240.23

Jag gjorde detta och det fungerade, jag kan nu ansluta till routern och kommer ut på internet! Problemet är dock när jag då ansluter till min vpn-tjänst så blir anslutningen begränsad igen och jag kan inte komma in på internet.

I övrigt så får vi internet via telejacket och bandbredden blir oftast "överbelastad" då vi har rätt många apparater uppkopplade. Hade tidigare även problem där när den automatiska tilldelningen av IP-adress fungerade som den skulle. Om alla enheter var anstängda och alla startade sina datorer samtidigt så var det alltid min dator som "prioriterades sist av närverket" och blev vid eventuell överbelastning utan internet. Om alla andra i hushållet då stängde av sina datorer fick jag vänta en evighet innan jag blev ansluten igen.

Nu undrar jag:

- Hur kan jag gå tillbaka till att få en ip-adress automatiskt tilldelad så att min vpn fungerar igen? (Dvs om det ens är där probelemet ligger.)

- Om problemet ovan löser sig, hur gör jag för att min dator ska "prioriteras" högre i hushållet? Dvs, om alla startar sina datorer samtidigt och några dessutom har telefonerna uppkopplade att min dators anslutning prioriteras före telefonerna och de andra datorerna?

Alt. att man slipper vänta så länge på att datorn ska kunna ansluta igen efter att de övriga i hushållet stängt av sina apparater?

Jag ser fram emot svaren och hoppas inte frågeställningarna blev för invecklade.

PS: Om det kan ha någon inverkan så Comodo antivirus.

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Det är dhcp servern i routern som delar ut ip, har du stängt av den så slå på.
Se även till att datorn får adresser via dhcp och ev kan du prova tt göra en reset av routern och ställa in den på nytt.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Registrerad
Jun 2014

Under "Grundläggande inställningar":

Internet-IP-adress: Hämta dynamiskt från ISP
DNS-adress (Domain Name Server): Hämta automatiskt från ISP
Routerns MAC-adress: Använd standardadress

Under "LAN-konfiguration":

Använda routern som DHCP-server: Check

RIP-omdirigering: Båda
RIP-version: Aktiverad

Så den bör vara aktiverad.
Testade att resetta den men det fungerade inte. :/

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Och datorn står inställd på att använda dhcp? Är det flera enheter som strular eller är det bara din dator ?

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Registrerad
Jun 2014

Jag är inte så jätteskarp när det gäller detta men om man aktiverar dhcp genom att gå in på "Open network and sharing center" --> "Change adapter settings" --> Properties --> Internet Protocol Version 4 så ser det ut om på bilden:

Däremot så funkar det inte när jag väljer "Obtain an IP adress automatically" och "Obtain DNS server address automatically".

Utan jag måste knappa in:

IP adress: 192.168.1.101
Subnet Mask: 255.255.255.0
Deafult Gateway: 192.168.1.1

Preffered DNS Server: 192.168.1.1
Alternate DNS Server: 218.248.240.23

Väljer jag "Obtain an IP adress automatically" så står det bara "Identifying":

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2003

har du kanske en brandvägg som blockar DHCP?

| Citera för svar! | Gilla bra inlägg! |

Trädvy Permalänk
Medlem
Registrerad
Dec 2008

kolla under tjänster(skriv services.msc i sökrutan) om "dhcp client" körs.

edit: Kolla om du verkligen får IP mha. kommandot ipconfig i kommmandotolken. För "begränsad anslutning" och sedan att du nämner två routrar kopplar jag till att du får adress av en router som inte har internet.

Trädvy Permalänk
Medlem
Registrerad
Jun 2014
Skrivet av BrusE:

har du kanske en brandvägg som blockar DHCP?

Hittade inte block från brandväggen men jag testade ändå att ta bort comodo antivirus och problemet försvann, tack!