Vill du vara del av diskussionerna i forumet, ställa frågor eller hjälpa andra? Registrera dig här!

Forumdelen sponsras av

Trädvy Permalänk
Medlem
Registrerad
Maj 2012

DNS server svarar inte

Hej! Kopplade nyss in min Telia router Technicolor TG799vn v2 till mitt stadsnät och får "dns servern svarar inte" vid windows felsökning. Internet fungerar ej oavsett enhet. Har hetsgooglat och hittat "lösningar" men ingen fungerar. Har provat att byta till googles dns men fungerar ej. Har provat återställa router, starta om dator, koppla om sladdarna på baksidan men inget verkar fungera. Har även gått via cmd för att utföra ipconfig/flushdns, ipconfig/release, ipconfig/renew men detta fungerar inte heller.

På kontrollpanelen för min router under diagnostics så står följande:

First DNS Server Ping: "Not all pings were answered or not connected"
Second DNS Server Ping : Samma som ovan

Har Th1ng som leverantör i Eskilstuna. Ringde de men de hade inte en blekaste aning. Verkade okunniga oavsett.

När jag ansluter min dator till stadsnätporten direkt via sladd så fungerar internet. Dvs jag skulle tro att problemet ligger i routern.

Jag hade routern inkopplad tidigare till min grannes stadsnätport med en annan leverantör och då fungerade det felfritt. Men nu efter byte får jag stora problem.

Någon som vet en lösning?

Manual till routern: https://manuall.se/technicolor-tg799vn-v2-router/

Trädvy Permalänk
Medlem
Plats
Hedesunda
Registrerad
Dec 2005

Telias pryl är förmodligen inställd att använda Telias namnservers som bara är åtkomliga om man ansluter via Telia och inte Th1ng. Byt router. Ställer du in din dator manuellt till att använda 1.1.1.1 och/eller 8.8.8.8 som DNS kommer det förmodligen att funka - men det hjälper ju inte de andra som vill ansluta via din Felia-router.

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Apr 2002

Nu har jag iofs inte varit med om det när det gäller router, men BBB låste tidigare enheter via MAC-adress som satt i, i upp till 8h eller om det var mer. Kanske är någon ARP-tabell som behöver tömmas som du inte kommer åt? Har det gått mer än 24h så är det nog ny router som gäller, vilket iofs är en bra idé ändå.

..:: trickeh2k ::.. https://youtube.com/c/trickeh2k Windows 10 Pro - i7 8700k (delid) @ 5Ghz - ASUS Prime Z370-A - 16GB G.Skill Trident Z DDR4 CL14 3000Mhz - Corsair AX860i - EVGA GTX 1080Ti FTW3 Hydrocopper - Acer Predator XB271HU - ASUS VG248QE - QPAD MK-85 (MX-Brown)/SteelSeries Sensei RAW Rubberized - Samsung 960 EVO 250GB, Samsung EVO 860 500GB, SanDisk Ultra II 480GB, 3TB Seagate Barracuda - ASUS Xonar DX - ASUS Strix 7.1 Gaming Headset - Corsair 750D - Custom water loop

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jun 2018

@HenkzHD:

Jag vet inte hur låsta Telias routrar är. Kan du manuellt ange DNS servrar? Isf kan du ställa in 1.1.1.1 samt 8.8.8.8, så kommer alla enheter som ansluter till din router att använda sig av dessa DNS servrar. Annars kan du som redan sagt ange under inställningar för nätverkskortet, men då är det bara din dator som kan surfa.

Enthoo Evolv ATX | Asus ROG Strix Z370-H Gaming | Delid 8700K UV 1.100v | NH-D15 | 32GB DDR4 | NVME M2 960 500GB | AG271QG | Gigabyte 1080Ti | R1600T3 Edifier | Sony MDR-1A | Cerberus MK II | Logitech G403 | SteelSeries QcK - XXL Musmatta | 13TB Lagring| Mitt skrivbord Windows 2019 x64 Enterprise LTSC | ASUS MG279Q | Behöver du hjälp? Egna skriverier

Trädvy Permalänk
Medlem
Registrerad
Maj 2012

@hasenfrasen: Kan mycket möjligen vara så att den är låst. Men den fungerade tidigare till en annan operatör. Men samtidigt kan ju de använda sig av samma dns adresser som Telia. När det kommer till Googles adresser så funkade inte det heller vid inställning på datorn.

Trädvy Permalänk
Medlem
Registrerad
Maj 2012

@trickeh2k: Har kopplat ut routern nu i väntan på att köpa ny och tänkte använda datorn direkt till Fibra stadsnät medans med Th1ng som operatör men fungerar inte. Deras MAC-adresser är låsta i 2h vilket det gått förbi för länge sen. De förnyade hela mitt abonnemang utan lycka där. Har även återställt hela nätverkskortet på datorn och ominstallerat drivrutiner samt testat en annan dator till uttaget. Men inget lyckas. Får samma DNS fel. De har startat en felsökning. Så får se vad som händer men jag förundras av hur otroligt dåliga telias routrar oavsett är.

Trädvy Permalänk
Medlem
Registrerad
Maj 2012

@iBurningMan: Finns ett alternativ att ändra DSN adress i kontrollpanelen för routern men den går inte att ändra till googles 8.8.8.8 eller 1.1.1.1. Den säger då enbart att DSN adressen inte stöds är ogiltig.

Trädvy Permalänk
Medlem
Registrerad
Maj 2012

Problem Löst

Problemet löst. Bredbandsbolaget uppdaterade porten med en ny ip-adress. Men tror att problemet ändå löste sig själv då MAC-adressen låste sig i 24 timmar och nu 24 timmar senare fungerar det med datorn direkt inkopplad till min dator. Har beställt en ny router då Telias ej var kompatibel med Th1ng som bredbandsbolag.

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Apr 2002
Skrivet av HenkzHD:

Problemet löst. Bredbandsbolaget uppdaterade porten med en ny ip-adress. Men tror att problemet ändå löste sig själv då MAC-adressen låste sig i 24 timmar och nu 24 timmar senare fungerar det med datorn direkt inkopplad till min dator. Har beställt en ny router då Telias ej var kompatibel med Th1ng som bredbandsbolag.

Har för mig jag hade liknande problem när det skedde på en helgdag, så länge supporten är öppen brukar det dock gå att ringa för att någon ska göra det manuellt, annars får man vänta på timeout. Lanade med grannen, sen fick jag spendera en hel söndag utan internet hemma Skönt att de löste sig!

..:: trickeh2k ::.. https://youtube.com/c/trickeh2k Windows 10 Pro - i7 8700k (delid) @ 5Ghz - ASUS Prime Z370-A - 16GB G.Skill Trident Z DDR4 CL14 3000Mhz - Corsair AX860i - EVGA GTX 1080Ti FTW3 Hydrocopper - Acer Predator XB271HU - ASUS VG248QE - QPAD MK-85 (MX-Brown)/SteelSeries Sensei RAW Rubberized - Samsung 960 EVO 250GB, Samsung EVO 860 500GB, SanDisk Ultra II 480GB, 3TB Seagate Barracuda - ASUS Xonar DX - ASUS Strix 7.1 Gaming Headset - Corsair 750D - Custom water loop