Behöver hjälp med en helt ny jävla pissdator.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2010

Behöver hjälp med en helt ny jävla pissdator.

Jag köpte mig en ny dator alldeles nyligen och har nu även kopplat upp mig på nätet, så att jag kan ställa dessa frågor till er experter INNAN jag blir helt jävla tokig och kastar ner skiten i Götaälv:

Det första problemet jag upptäckte var att det inte gick att koppla datorn till min TV via HDMI. Jag har testat att "lägga till ny maskinvara", men den "hittar" inte TV:n. Kan det bero på? Drivrutiner? Var kan jag i.s.f. ladda ner nya såna?

Idag köpte jag ett par högtalare från Creative. Jag kopplade in dem precis som jag skulle, men ingenting hände. Det kom upp en ruta som fråga vad jag ville installera. Jag valde "fronthögtalare". Sedan hände - ingenting. Vad kan vara anledningen till detta?

Jag har försökt att installera Microsoft Office 2010 (original), men inte ens det går. Jag testade på min sambos dator och det gick hur bra som helst.
Felmeddelandet "procedurstartadressen GetPzocAddress i DLL-filen KERNEL32.dll.någonting..." kom upp. Orsak?

Internetuppkopplingen funkar även den helt åt helvete. Jag tappar anslutningen hela tiden, och jag tror knappast att det beror på ComHem. Orsak?

Mitt senaste problem är när jag försöker installera Nordon 360 v4 (original) via nedladdningslänk. När det nästan är klart startar datorn om. Detta har hänt vid upprepade tillfällen idag. Jag tror att datorn startat om minst 10 gånger bara idag, oavsett om jag pysslat med Norton eller inte. Långa omstarter är det också. Orsak?
Bara under den senaste timmen har den startat om tre gånger. Kan det vara drivrutinerna som är knulluppade?

Lite fakta:

MK Gigabyte GA-890GPA -UD3 SATA600, USB3.0, AM3

CPU AMD Phenom2 X6 1055T 2.8GHz/3.3GHz

DDR3 4gb Corsair (KIT) 1333MHz/CL9/XMS3-10600

GK Gigabyte ATI HD5570 1 GB

Windows 7 (original)

Behöver ni mer detaljer, så hojta bara till.

Är tacksam för all hjälp jag kan få, innan jag blir helt galen.

Trädvy Permalänk
Medlem
Plats
umeå
Registrerad
Jul 2010

mycket konstigt men instalera drivrutineran till moderkortet det är en skiva som man får med moderkortet och testa och kör stock på clocken så vi inte vet att den har något med allt och göra.

då du instalera drivrutinerna till moderkortet instalera allt tex nätverkskortet ljudkortet och mer det bruka oftast gå och välja om inte så instalera moderkortet det aoutomatiskt

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Nov 2009

Att TVn inte hittar datorn behöver problemet inte ligga hos datorn. Kopplar man in pappas bärbara i hans TV så hittar inte TVn datorn. Jäkla skit TV, då det fungerar på två andra apparater vi testat på.

Samsung TV?

Intel i5 2500k (4.5 GHz) & AMD 7970.

OnePlus 5T.

Acer s7-392.

Trädvy Permalänk
Medlem
Plats
umeå
Registrerad
Jul 2010

har du byggt datorn själv? om inte så lämna du in den

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2010
Skrivet av siMpaN__:

mycket konstigt men instalera drivrutineran till moderkortet det är en skiva som man får med moderkortet och testa och kör stock på clocken så vi inte vet att den har något med allt och göra.

då du instalera drivrutinerna till moderkortet instalera allt tex nätverkskortet ljudkortet och mer det bruka oftast gå och välja om inte så instalera moderkortet det aoutomatiskt

Jag tror inte ens att jag fick med någon skiva. Men jag kan kolla imorgon. Vad innebär "stock på clocken"?
Mina datorkunskaper är mycket begränsade.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2010
Skrivet av edda123:

Att TVn inte hittar datorn behöver problemet inte ligga hos datorn. Kopplar man in pappas bärbara i hans TV så hittar inte TVn datorn. Jäkla skit TV, då det fungerar på två andra apparater vi testat på.

Samsung TV?

Jag har testat med sambons bärbara och då fungerar det klockrent. Men min stationära funkar det inte alls.
Nej, det är en Sony.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2010
Skrivet av siMpaN__:

har du byggt datorn själv? om inte så lämna du in den

Nope, den är beställd, ihopbyggd och levererad av ett välkänt företag.

Trädvy Permalänk
Medlem
Plats
Tyresö
Registrerad
Okt 2009

Har du testat att gå in på bildskärmsinställningar och lägga till en skärm

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2010
Skrivet av _-ROCCAT-_:

Har du testat att gå in på bildskärmsinställningar och lägga till en skärm

Absolut. Men den hittar ingen.

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Mar 2010
Skrivet av FiskMedMos:

Jag köpte mig en ny dator alldeles nyligen och har nu även kopplat upp mig på nätet, så att jag kan ställa dessa frågor till er experter INNAN jag blir helt jävla tokig och kastar ner skiten i Götaälv:

jag beklagar din otur....men +1 på den meningen

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Mar 2010

den roade mig så mycket att den blev min signatur

Trädvy Permalänk
Medlem
Registrerad
Maj 2008
Skrivet av FiskMedMos:

Det första problemet jag upptäckte var att det inte gick att koppla datorn till min TV via HDMI. Jag har testat att "lägga till ny maskinvara", men den "hittar" inte TV:n. Kan det bero på? Drivrutiner? Var kan jag i.s.f. ladda ner nya såna?

Idag köpte jag ett par högtalare från Creative. Jag kopplade in dem precis som jag skulle, men ingenting hände. Det kom upp en ruta som fråga vad jag ville installera. Jag valde "fronthögtalare". Sedan hände - ingenting. Vad kan vara anledningen till detta?

Jag har försökt att installera Microsoft Office 2010 (original), men inte ens det går. Jag testade på min sambos dator och det gick hur bra som helst.
Felmeddelandet "procedurstartadressen GetPzocAddress i DLL-filen KERNEL32.dll.någonting..." kom upp. Orsak?

Internetuppkopplingen funkar även den helt åt helvete. Jag tappar anslutningen hela tiden, och jag tror knappast att det beror på ComHem. Orsak?

Mitt senaste problem är när jag försöker installera Nordon 360 v4 (original) via nedladdningslänk. När det nästan är klart startar datorn om. Detta har hänt vid upprepade tillfällen idag. Jag tror att datorn startat om minst 10 gånger bara idag, oavsett om jag pysslat med Norton eller inte. Långa omstarter är det också. Orsak?
Bara under den senaste timmen har den startat om tre gånger. Kan det vara drivrutinerna som är knulluppade?

Ditt tv & hdmi problem är troligtvis något du gör fel.
Du borde inte behöva lägga till någon ny maskinvara, om du går in i inställningarna för din bildskärm i kontrollpanelen och väljer "ändra bildskärmsinställningarna" så ska du ha 2 alternativ där som heter "hitta" och "identifiera".
Vad händer när du trycker på dem?
Har du en bildskärm (stor fyrkant) med nr 1 och en med nr 2 eller bara nr 1?
Testa också att starta om datorn medans du har hdmi sladden i.

Du sa att sambons bärbara funkade till tvn. Använde du samma kabel som du använder????

Ditt nätverksproblem, koppla ut allt annat du kan tänkas ha inkopplat (gammal dator?) osv och se om det funkar med enbart din nya PC inkopplad och inget annat.
Försök också koppla den direkt i ditt "kabel modem" eller vad sjutton du har.

Omstarter.... Ny dator startar om mer än 3 ggr för att lägga på olika updates, windows updates osv.
Räkna med mycket omstarter tills allt e färdigt. Om det är riktiga omstarter dvs den stänger ner och startar upp så är det ok.
Om den bara dör och startar upp igen med felmeddelanden som följd då har du problem annars inte...

Ljudproblem. leta dig till kontrollpanelen igen. Där har du ljudinställningar. OM du kopplat rätt men inte hör något så måste du välja vilken ljudenhet som ska spela upp ljudet och du måste välja rätt.
Du kan också prova att spela ljud i kontrollpanelen.
Vad är det för typ av kontakter på högtalarna??? Är det USB så vore det ett typiskt problem att de inte är valda i kontrollpanelen eftersom de då funkar som en egen ljudenhet.

Office felet låter skumt dock, ladda ner alla windows updates och lägg på ditt antivirus och kör en antivirus scan innan du provar igen.

Trädvy Permalänk
Medlem
Registrerad
Dec 2008
Skrivet av FiskMedMos:

Nope, den är beställd, ihopbyggd och levererad av ett välkänt företag.

Då har de fått installera ett operativsystem också? Vilket måste betyda drivrutiner också?

Trädvy Permalänk
Medlem
Plats
umeå
Registrerad
Jul 2010

det är nog moderkortsdrivrutinerna. stock ckloken mena jag gör den som den kmr orginal (inte övercklokad)

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2009

Till och börja med så borde du återställa bioset till default så att det inte ät överklockningen som ställer till problem. Sedan, om det inte funkar och datorn är helt ny som du säger så skulle jag omedelbart lämna tillbaka den till tillverkaren. En nybyggd dator som du precis har köpt ska ju fungera. Särskilt då om du nu som du säger att du inte kan så mycket om datorer så ska du nog inte ge dig på och meka för mycket med den. Bättre se till att firman du köpte den av fixar i ordning den åt dig.

Intel Core i7 6800K @4.4GHz, 32 GB DDR4 @2666MHz, GTX 1080 8GB RAM, Samsung SM951 M.2 PCIe SSD 256GB, 3x Samsung 840 EVO 250GB i RAID 0.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2010
Skrivet av pokelia:

jag beklagar din otur....men +1 på den meningen

Skrivet av pokelia:

den roade mig så mycket att den blev min signatur

Tur att det roar någon. Själv håller jag snart på att tappa mitt förstånd.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2010
Skrivet av XybeX:

Ditt tv & hdmi problem är troligtvis något du gör fel.
Du borde inte behöva lägga till någon ny maskinvara, om du går in i inställningarna för din bildskärm i kontrollpanelen och väljer "ändra bildskärmsinställningarna" så ska du ha 2 alternativ där som heter "hitta" och "identifiera".
Vad händer när du trycker på dem?
Har du en bildskärm (stor fyrkant) med nr 1 och en med nr 2 eller bara nr 1?
Testa också att starta om datorn medans du har hdmi sladden i.

Du sa att sambons bärbara funkade till tvn. Använde du samma kabel som du använder????

Ditt nätverksproblem, koppla ut allt annat du kan tänkas ha inkopplat (gammal dator?) osv och se om det funkar med enbart din nya PC inkopplad och inget annat.
Försök också koppla den direkt i ditt "kabel modem" eller vad sjutton du har.

Omstarter.... Ny dator startar om mer än 3 ggr för att lägga på olika updates, windows updates osv.
Räkna med mycket omstarter tills allt e färdigt. Om det är riktiga omstarter dvs den stänger ner och startar upp så är det ok.
Om den bara dör och startar upp igen med felmeddelanden som följd då har du problem annars inte...

Ljudproblem. leta dig till kontrollpanelen igen. Där har du ljudinställningar. OM du kopplat rätt men inte hör något så måste du välja vilken ljudenhet som ska spela upp ljudet och du måste välja rätt.
Du kan också prova att spela ljud i kontrollpanelen.
Vad är det för typ av kontakter på högtalarna??? Är det USB så vore det ett typiskt problem att de inte är valda i kontrollpanelen eftersom de då funkar som en egen ljudenhet.

Office felet låter skumt dock, ladda ner alla windows updates och lägg på ditt antivirus och kör en antivirus scan innan du provar igen.

Stor tack för att du bemödar ditt att skriva ett så långt svar!
Gällande TV:n har jag testat alla möjliga sätt. Det står att den inte hittar någon TV. Jag tänkte precis kolla en 10:e gång, men nu har även utforskaren slutat fungera. Helt jävla otroligt! Nu fungerar snart ingenting.
Ja, jag har använt samma HDMI-kabel till min och sambons datorer.

Den startar om i tid och otid. Speciellt när jag är ute och surfar. Bara idag har den startat om 8 gånger. Det kan ju bara inte vara normalt?!
Felmeddelanden kommer upp när den startas om och det står någonting som jag ändå inte begriper.

Angående högtalarna kan jag inte testa så mycket just nu, eftersom kontrollpanelen slutat fungera. Det är inte USB. Man kopplar in dem i det gröna hålet. Vetifan vad det heter.

Windows Updates kan jag testa. men jag förstår inte riktigt vad du menar att jag ska lägga på antivirus?

Skrivet av jocke92:

Då har de fått installera ett operativsystem också? Vilket måste betyda drivrutiner också?

Ja, de installerade allting. Även drivrutiner.

Skrivet av siMpaN__:

det är nog moderkortsdrivrutinerna. stock ckloken mena jag gör den som den kmr orginal (inte övercklokad)

Rena grekiskan för mig.

Skrivet av Nimrood:

Till och börja med så borde du återställa bioset till default så att det inte ät överklockningen som ställer till problem. Sedan, om det inte funkar och datorn är helt ny som du säger så skulle jag omedelbart lämna tillbaka den till tillverkaren. En nybyggd dator som du precis har köpt ska ju fungera. Särskilt då om du nu som du säger att du inte kan så mycket om datorer så ska du nog inte ge dig på och meka för mycket med den. Bättre se till att firman du köpte den av fixar i ordning den åt dig.

Jag varken kan eller vågar göra någonting själv. Får väl åka tillbaka med skiten till företagt som byggt detta satans jävla helvete till mig.

Trädvy Permalänk
Medlem
Plats
Trelleborg
Registrerad
Maj 2007

Det måste vara något hårdvarufel om den bara startar om sig sådär. Skicka tillbaka datorn.

Vega 56 | Ryzen 1600

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2010

Nu slutade även MSN att fungera. Det står att någon DLL-fil saknas, vad fan nu detta är.

Trädvy Permalänk
Hedersmedlem
Registrerad
Jul 2001

Ditt språkbruk passar inte på det här forumet, tråd låst.

es en zp rz lw ho wc az em sc